Built for Business - Learn more about BlackBerry KEY2
  1. citystars41's Avatar
    so something extremely weird happened with my key2. Im going to start off by saying my key2 red edition has been cursed. I feel like they may have had initial issues with their reds at launch, hence the stock issue. my first one had no bluetooth. this one has an issue with the F key but ive stuck it out since may.

    with this september build, i ran the autoloader when it released, all was great then out of nowhere last night, my network kept turning off and on then off then on and so on and so on. i immediately did the 32 sec reboot and still happened. booted the phone in safe mode and still happened. ran a factory reset and still happened. ran the autoloader and still happened. figured it may have been my simcard so i got a new one this morning and still happened. out of pure curiosity, i went back to the august patch with the autoloader and all has been fine since. I have a case opened with bbmobile to get a new device and my continue with this. just curious if anyone else has had this problem or just be on watch for it.
    09-28-19 12:32 PM
  2. Bammerz's Avatar
    My Red Edition hasn't had any issues and Bluetooth is working fine. It sucks when one person seems to get all the problems and some of us seem to have none. Almost like a car built on a Friday syndrome. But just to let you know Sept patch has bee trouble free for me.
    09-28-19 12:56 PM
  3. citystars41's Avatar
    My Red Edition hasn't had any issues and Bluetooth is working fine. It sucks when one person seems to get all the problems and some of us seem to have none. Almost like a car built on a Friday syndrome. But just to let you know Sept patch has bee trouble free for me.
    Yea it sucks but I've gone through almost every BlackBerry since the curve and this has been my first bad streak (besides the chronic Priv issues) I guess it's just 2 bad key2s I received. Side note, do you have issues moving icons from your home screen? Another oddity with my phone, I have to hold the icon and move it and it takes an extra few seconds to register that it's being moved.
    09-28-19 07:33 PM
  4. herbersh's Avatar
    I've noticed the icon moving issue, but other than that my Red is fantastic.
    09-28-19 10:03 PM
  5. josuedelgado1's Avatar
    so something extremely weird happened with my key2. Im going to start off by saying my key2 red edition has been cursed. I feel like they may have had initial issues with their reds at launch, hence the stock issue. my first one had no bluetooth. this one has an issue with the F key but ive stuck it out since may.

    with this september build, i ran the autoloader when it released, all was great then out of nowhere last night, my network kept turning off and on then off then on and so on and so on. i immediately did the 32 sec reboot and still happened. booted the phone in safe mode and still happened. ran a factory reset and still happened. ran the autoloader and still happened. figured it may have been my simcard so i got a new one this morning and still happened. out of pure curiosity, i went back to the august patch with the autoloader and all has been fine since. I have a case opened with bbmobile to get a new device and my continue with this. just curious if anyone else has had this problem or just be on watch for it.
    It happened to my black key2 after the update. The device starting getting warm. I have a digits line and switched sims with it which helped. Switched back and all is well.
    09-28-19 10:31 PM
  6. mrsimon's Avatar
    I have the icon displacement issue on my LE. It should be easier to move them.
    09-29-19 01:19 AM
  7. citystars41's Avatar
    It happened to my black key2 after the update. The device starting getting warm. I have a digits line and switched sims with it which helped. Switched back and all is well.
    I did the same thing. Wonder if it's a t mobile issue on September then
    09-29-19 11:55 AM
  8. Egonzalez1978's Avatar
    I have the icon displacement issue on my LE. It should be easier to move them.
    I have the same issue with MT LE. Must be a screen issue.
    09-29-19 12:06 PM
  9. emaniloff's Avatar
    Red key2 on T-Mobile - no issues for me since sept patch
    09-30-19 01:48 AM
  10. breakerfall's Avatar
    I've been having the icon issue for months now, not a Sept issue. I am also having the network bouncing thing, only since Sept patch. If I change to non LTE it sticks and I can usually then change to LTE and it'll be ok.

    edit: sorry, not Red edition, but still....
    Last edited by breakerfall; 10-03-19 at 12:21 PM. Reason: not red
    10-03-19 12:18 PM
  11. ShortyPiercer's Avatar
    I have the dual sim 128gb BBF100-6 and it's doing the same thing. Just randomly started last night at 630pm. I've called everyone, TMobile, Blackberry my seller and no help anywhere. It works fine with an ATT sim. I tried other Tmo sims and it just keeps saying "no sim card". The sim card work in other phones including my keyone no issue. I changed it to 2g only and it errors a few times then works. As soon as I change to any other mode i get the same "no sim card" loop again. I want to undue the update but I dont know how or even if it is possible.
    10-03-19 12:46 PM
  12. ShortyPiercer's Avatar
    Ok so I found the thread on here with the Autoloaders and loaded ABT974 back on and it's no longer giving the "no sim card" loop error. So I think this confirms that there is something in the September update causing these issues with T-Mobile's system!
    10-03-19 01:38 PM
  13. Jo Whilde's Avatar
    mine is doing it too.
    10-05-19 12:25 PM
  14. citystars41's Avatar
    I got a replacement device and did the same thing. it was already on September patch so I had to downgrade it to Aug and no problems with the network switching
    10-10-19 01:42 PM
  15. citystars41's Avatar
    if mods could change the title of this thread to September Patch T-Mobile network issue, that would be great
    10-10-19 01:49 PM

Similar Threads

  1. Future-Proofing - Could the KEY2 go for another year+?
    By OMGitsRLR-1 in forum BlackBerry KEY2
    Replies: 66
    Last Post: 10-16-19, 05:49 PM
  2. Motion ACD519 Autoloader (Sep patch)
    By conite in forum BlackBerry Motion
    Replies: 9
    Last Post: 10-07-19, 11:14 AM
  3. Replies: 34
    Last Post: 10-06-19, 03:27 PM
  4. MMS issues with dual SIM
    By DOCTOREVIL8 in forum BlackBerry KEY2 LE
    Replies: 5
    Last Post: 09-30-19, 05:48 PM
  5. Facebook App will not install on Key2.
    By LColumbo in forum Ask a Question
    Replies: 3
    Last Post: 09-28-19, 03:48 PM
LINK TO POST COPIED TO CLIPBOARD