1. mackinlo's Avatar
    Hi. I have had yahoo.ca and hotmail.com on the BB hub for two years.
    I remember having an update recently and after I restarted my phone a few days ago, my yahoo account came up with authentication error.
    " Your account x can't be authenticated. Update your account settings and try again."
    The password is correct. I log into it on a desktop. I have it installed on a work iPhone with no issues.
    I have removed the account from the device and tried to re-add it as blackberry hub + account with no success.
    Is anyone experiencing this issue? Any suggestions for resolution?
    It is not the password. It works on other mobile devices. Something changed after 2 years to make it no longer authenticate.
    thanks.
    01-30-21 05:26 PM
  2. Chuck Finley69's Avatar
    Hi. I have had yahoo.ca and hotmail.com on the BB hub for two years.
    I remember having an update recently and after I restarted my phone a few days ago, my yahoo account came up with authentication error.
    " Your account x can't be authenticated. Update your account settings and try again."
    The password is correct. I log into it on a desktop. I have it installed on a work iPhone with no issues.
    I have removed the account from the device and tried to re-add it as blackberry hub + account with no success.
    Is anyone experiencing this issue? Any suggestions for resolution?
    It is not the password. It works on other mobile devices. Something changed after 2 years to make it no longer authenticate.
    thanks.
    I believe that you need to do a third party app password generation authentication setup.
    01-30-21 07:18 PM
  3. conite's Avatar
    Hi. I have had yahoo.ca and hotmail.com on the BB hub for two years.
    I remember having an update recently and after I restarted my phone a few days ago, my yahoo account came up with authentication error.
    " Your account x can't be authenticated. Update your account settings and try again."
    The password is correct. I log into it on a desktop. I have it installed on a work iPhone with no issues.
    I have removed the account from the device and tried to re-add it as blackberry hub + account with no success.
    Is anyone experiencing this issue? Any suggestions for resolution?
    It is not the password. It works on other mobile devices. Something changed after 2 years to make it no longer authenticate.
    thanks.
    https://help.yahoo.com/kb/SLN15241.html
    01-30-21 07:25 PM

Similar Threads

  1. Blackberry Classic stuck on BlackBerry logo after autoloading...
    By Tayseng Lim in forum BlackBerry Classic
    Replies: 3
    Last Post: 02-20-21, 12:53 PM
  2. January 2021 Security Update on Rogers
    By Matt J in forum BlackBerry KEY2
    Replies: 5
    Last Post: 02-01-21, 07:48 AM
  3. January 2021 Security Update on Rogers
    By Matt J in forum BlackBerry KEY2
    Replies: 1
    Last Post: 01-30-21, 09:46 AM
  4. How do I keep screen on when charging Key2 LE?
    By Gazza12 in forum Ask a Question
    Replies: 1
    Last Post: 01-30-21, 01:13 AM
  5. Issues with Google on KeyOne
    By jporchak in forum Ask a Question
    Replies: 1
    Last Post: 01-29-21, 10:26 PM
LINK TO POST COPIED TO CLIPBOARD