1. quorky's Avatar
    Noticed this after the last update:

    I have vibrate off for email and just the notification light on. I receive hundreds of emails a day and can't have the phone vibrating half the night.

    In the hub setting vibrate is off, but the emails vibrate coming in still. Anybody have any ideas outside of reinstalling hub?

    Thanks
    12-08-18 01:45 PM
  2. TheBond's Avatar
    I have DND turned on automatically in the night, so no problems from that end.

    I hope you're not using LED Manager or third party app for custom notification etc. If not, how have you turned the vibration off for each email account?

    Have you checked general Settings > Apps & notifications > Hub > App notifications, and for each email account there should be notification setting. Click on one and see if the vibrate option is disabled.
    12-08-18 02:33 PM
  3. quorky's Avatar
    I have DND turned on automatically in the night, so no problems from that end.

    I hope you're not using LED Manager or third party app for custom notification etc. If not, how have you turned the vibration off for each email account?

    Have you checked general Settings > Apps & notifications > Hub > App notifications, and for each email account there should be notification setting. Click on one and see if the vibrate option is disabled.
    Hmm, I might have to do the DND at night. Thanks for the tip. I am not using any 3rd party notification apps. Everything is turned off in the hub settings for each account, so not sure what is going on.
    12-09-18 10:34 AM
  4. TheBond's Avatar
    Hmm, I might have to do the DND at night. Thanks for the tip. I am not using any 3rd party notification apps. Everything is turned off in the hub settings for each account, so not sure what is going on.
    The vibrations aren't in the Hub Settings any more. They're in the System settings as discussed above.

    Have you tried that already?
    12-09-18 03:19 PM
  5. quorky's Avatar
    The vibrations aren't in the Hub Settings any more. They're in the System settings as discussed above.

    Have you tried that already?
    Yes. off in the system settings.
    12-09-18 03:23 PM
  6. TheBond's Avatar
    Yes. off in the system settings.
    I will also check today and see if I have the issue.
    In the meanwhile try checking this thread and perhaps ask question there

    https://forums.crackberry.com/blackb...-read-1160056/
    12-09-18 03:34 PM
  7. Bob80220's Avatar
    The vibrations aren't in the Hub Settings any more. They're in the System settings as discussed above.

    Have you tried that already?
    My email notification settings are still in the Hub settings... I have vibrate toggled off.

    Bob
    Attached Thumbnails Incoming Emails Notification-17541.jpg  
    12-09-18 04:34 PM
  8. TheBond's Avatar
    My email notification settings are still in the Hub settings... I have vibrate toggled off.

    Bob
    Yep that's basically the System Settings now. It just redirects to there. It used to be part of BlackBerry Hub settings before.
    12-09-18 04:39 PM
  9. Bob80220's Avatar
    Yep that's basically the System Settings now. It just redirects to there. It used to be part of BlackBerry Hub settings before.
    I'm accessing it through my email settings for notifications through the Hub Settings.

    Bob
    12-09-18 04:49 PM
  10. TheBond's Avatar
    I'm accessing it through my email settings for notifications through the Hub Settings.

    Bob
    Yes that's what I said, it's now redirecting you to the System Settings (which you can do directly too). They used to offer a direct setting within the Hub together with the LED color.

    If you use any other app like Whatsapp, they still have their own control within the app.
    12-09-18 04:56 PM
  11. Bob80220's Avatar
    Okay... in any event, having No Sound set and Vibration toggled off all I get are the LED light notifications for my 3 email accounts in the Hub which is what I want...

    Bob
    12-09-18 05:01 PM
  12. quorky's Avatar
    Okay... in any event, having No Sound set and Vibration toggled off all I get are the LED light notifications for my 3 email accounts in the Hub which is what I want...

    Bob
    That's what I had for years, regardless of what the phone profile is set too. Phone on vibrate but emails are on no sound and no vibrate, just LED. That is now gone for me and the emails are now triggering a vibrate notification, even though it's toggled off.
    12-09-18 07:57 PM
  13. Bob80220's Avatar
    That's what I had for years, regardless of what the phone profile is set too. Phone on vibrate but emails are on no sound and no vibrate, just LED. That is now gone for me and the emails are now triggering a vibrate notification, even though it's toggled off.
    That is very odd... I wish I could be of assistance but as you see the way I have my email notifications set up I am only getting a LED notification and pop-up.

    Bob
    12-09-18 08:35 PM

Similar Threads

  1. Priv default email in Hub
    By nonya10009 in forum BlackBerry Priv
    Replies: 3
    Last Post: 12-08-18, 10:25 AM
  2. turn off notifications at night
    By twobonclay in forum Ask a Question
    Replies: 1
    Last Post: 12-07-18, 04:03 PM
  3. LED Notifications... What happen to the settings?
    By trombetta in forum BlackBerry KEY2
    Replies: 2
    Last Post: 12-06-18, 03:09 PM
  4. Absolutely no text or BBM notifications on KEY2
    By BeautyEh in forum Ask a Question
    Replies: 1
    Last Post: 12-03-18, 03:35 PM
  5. Need help on notification
    By wasalph in forum BlackBerry KEY2
    Replies: 5
    Last Post: 12-02-18, 12:02 PM
LINK TO POST COPIED TO CLIPBOARD