1. jmorgan456's Avatar
    After reinstalling a new battery in the Key2, Hub stopped working.

    Thinking it could be many things, I just did a factory reset and started over.

    It worked fine from 8AM -11:30 AM today. Then the error message cannot open this message appeared and the message was deleted. i have now done a 30 second reboot and cleared all cache.

    Ideas apreciated.
    06-09-21 10:35 AM
  2. conite's Avatar
    After reinstalling a new battery in the Key2, Hub stopped working.

    Thinking it could be many things, I just did a factory reset and started over.

    It worked fine from 8AM -11:30 AM today. Then the error message cannot open this message appeared and the message was deleted. i have now done a 30 second reboot and cleared all cache.

    Ideas apreciated.
    Which email service?
    06-09-21 11:04 AM
  3. jmorgan456's Avatar
    Which email service?
    I use a microsoft exchange account. I am working through this. I re-installed the entire HUB system and it seems to work again, but REALLY, REALLY slowly. I am hoping it is just a matter of the syncing getting squared away etc.
    06-10-21 10:37 AM
  4. conite's Avatar
    I use a microsoft exchange account. I am working through this. I re-installed the entire HUB system and it seems to work again, but REALLY, REALLY slowly. I am hoping it is just a matter of the syncing getting squared away etc.
    Try a short sync interval - like 30 days.
    06-10-21 10:43 AM
  5. jmorgan456's Avatar
    Try a short sync interval - like 30 days.
    That is the interval I picked. The sync finished in 15 min. But the app is still stupid slow. I have no explanation for that.
    06-10-21 12:05 PM
  6. jmorgan456's Avatar
    I am also noticing a massive battery drain.

    Normally, I would be good until very late at night.
    Right now, at 2:45 in the afternoon, I am at 31%. That almost never happened.
    Looking at the battery optimization app, HUB is using 23% of the battery even though only in use 2min.
    The background of that program is killing something.

    I think I need to reinstall again - or something. This cannot stay.

    URRGG.
    06-10-21 02:00 PM
  7. conite's Avatar
    I am also noticing a massive battery drain.

    Normally, I would be good until very late at night.
    Right now, at 2:45 in the afternoon, I am at 31%. That almost never happened.
    Looking at the battery optimization app, HUB is using 23% of the battery even though only in use 2min.
    The background of that program is killing something.

    I think I need to reinstall again - or something. This cannot stay.

    URRGG.
    It's stuck forever syncing for some reason.

    Have you added any other cloud accounts?
    06-10-21 02:30 PM
  8. jmorgan456's Avatar
    It's stuck forever syncing for some reason.

    Have you added any other cloud accounts?
    no. But I have now disabled all apps running in the background except critical apps. Lets see how that works. If I am still getting the issue, I might have to reinstall HUB to see if that is it. Or perhaps just delete HUB and run off another app for a few days to see if that helps. Either way, I suspect some trial and error is in my future.
    06-10-21 05:40 PM
  9. jmorgan456's Avatar
    Better today after disabling most of programs running in background. Also deleted a few.

    Subbed Google calendar for the hub calendar and removed productivity tab. Today at 3:19 I am still at 74%. Even with a heavy work day.

    Hub seems faster too. So I think I got whatever it was. I am guessing the calendar?
    Yesterday 02:21 PM

Similar Threads

  1. HUB+ inbox will not display any hotmail
    By ranjanclandad in forum BlackBerry HUB+ Suite
    Replies: 5
    Last Post: Yesterday, 01:50 PM
  2. Will BBMe work after January 4, 2022 under BB10
    By DevNullZeroRandom in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 06-07-21, 09:55 PM
  3. Key 2 HUB -App Updates 4-21
    By Rgrblue in forum Ask a Question
    Replies: 6
    Last Post: 06-04-21, 09:48 AM
  4. Replies: 1
    Last Post: 06-03-21, 11:18 PM
  5. Blackberry Hub+ on Surface Duo
    By imz in forum BlackBerry HUB+ Suite
    Replies: 0
    Last Post: 06-03-21, 09:51 AM
LINK TO POST COPIED TO CLIPBOARD