1. deezy87's Avatar
    It appears that the battery saving mode turns itself on whenever I charge or plug in my device.

    More times than none I am behind the wheel. I also rely heavily on receiving my messages and/emails as they are sent, not having to wait for a little while.

    Is there a setting I may have overlooked or something?
    04-10-19 02:30 PM
  2. Bla1ze's Avatar
    Is there a setting I may have overlooked or something?
    Technically, battery saver is supposed to disable itself when your device is charging. Do you have it set to turn at a specific percentage or perhaps have developer mode enabled? If you have developer mode enabled, disable it and plug your device in. The green window option should come up where you can select Charge Only or Boost Mode. Tap charge only, then go back and re-enable developer mode and test it, and see if that keeps it on Charge mode. That's the only thing I can think of, it's stuck on Boost Mode because it wasn't changed and enabling delveoper options screws with that option.
    04-10-19 02:40 PM
  3. Shifty88's Avatar
    Technically, battery saver is supposed to disable itself when your device is charging. Do you have it set to turn at a specific percentage or perhaps have developer mode enabled? If you have developer mode enabled, disable it and plug your device in. The green window option should come up where you can select Charge Only or Boost Mode. Tap charge only, then go back and re-enable developer mode and test it, and see if that keeps it on Charge mode. That's the only thing I can think of, it's stuck on Boost Mode because it wasn't changed and enabling delveoper options screws with that option.
    Having Developer Mode enabled messes with charging settings? I've had it on to increase animation speeds but haven't noticed anything acting up.
    04-10-19 03:03 PM
  4. Bla1ze's Avatar
    Having Developer Mode enabled messes with charging settings? I've had it on to increase animation speeds but haven't noticed anything acting up.
    Well, yes. But perhaps your definition of messing with things differs from mine. When you have developer mode enabled, the green window that normally pops up for charging mode or boost mode, no longer pops up. I'm totally speculating that perhaps Deezy's issue is that Boost Mode is stuck on due to developer mode being on.
    04-10-19 03:15 PM
  5. Shifty88's Avatar
    Well, yes. But perhaps your definition of messing with things differs from mine. When you have developer mode enabled, the green window that normally pops up for charging mode or boost mode, no longer pops up.
    But it works for me and I have developer options enabled.
    04-10-19 03:17 PM
  6. dantheman77's Avatar
    It's possible to turn off that popup !? Ok how, do I turn on developer mode lol. Any other drawbacks to developer mode?
    04-10-19 03:18 PM
  7. Bla1ze's Avatar
    But it works for me and I have developer options enabled.
    Then I dunno, lol. It doesn't work for me when I have developer mode on and all animations disabled. Just figured it was part of animations being shut off.
    04-10-19 03:19 PM
  8. Shifty88's Avatar
    Ah maybe that's it. I didn't disable animations I just sped them up.
    04-10-19 03:21 PM
  9. deezy87's Avatar
    Technically, battery saver is supposed to disable itself when your device is charging. Do you have it set to turn at a specific percentage or perhaps have developer mode enabled? If you have developer mode enabled, disable it and plug your device in. The green window option should come up where you can select Charge Only or Boost Mode. Tap charge only, then go back and re-enable developer mode and test it, and see if that keeps it on Charge mode. That's the only thing I can think of, it's stuck on Boost Mode because it wasn't changed and enabling delveoper options screws with that option.
    I'll check that out. Thanks.
    04-10-19 03:57 PM
  10. conite's Avatar
    Then I dunno, lol. It doesn't work for me when I have developer mode on and all animations disabled. Just figured it was part of animations being shut off.
    Ah. I have animations at 0.5x. That's why.
    04-10-19 04:00 PM
  11. the_boon's Avatar
    Boost mode IS battery saving mode, except you get a green status bar instead of red. The effects are exactly the same.
    With the Pie update though, there won't be an ugly red bar, just a red-ish battery icon on the top right.
    04-10-19 07:31 PM
  12. Ben xfg's Avatar
    Ok how, do I turn on developer mode lol.
    In settings, tap on your build number five times.

    Posted via CB10
    04-10-19 07:52 PM
  13. dantheman77's Avatar
    Wow, lots of settings in there I don't understand. Maybe I shouldn't monkey around with it lol
    04-10-19 08:11 PM
  14. Ben xfg's Avatar
    Wow, lots of settings in there I don't understand. Maybe I shouldn't monkey around with it lol
    Good idea. Don't flip any switches just to see what happens. Lol

    Posted via CB10
    04-10-19 08:16 PM
  15. dantheman77's Avatar
    Good idea. Don't flip any switches just to see what happens. Lol

    Posted via CB10
    I tried ONE setting to see what "RTL" meant, screen went black, then turned on again and the whole screen was mirrored. Reminded me of the kids back in school that would go to all the library computers and invert the desktop to be upside down. Good times...
    04-10-19 08:27 PM
  16. Ben xfg's Avatar
    I tried ONE setting to see what "RTL" meant, screen went black, then turned on again and the whole screen was mirrored.
    Something you can play with is the animation scales, to make your phone seem more or less snappy.

    Posted via CB10
    04-10-19 08:32 PM
  17. dantheman77's Avatar
    Something you can play with is the animation scales, to make your phone seem more or less snappy.

    Posted via CB10
    Oooh, this is fun.
    Set animations all the way up, my phone's like an exercise in zen... wooosah.
    Set animations all the way down, it's like I gave this thing a bump of coke!
    04-10-19 08:42 PM
  18. Shifty88's Avatar
    Yeah. I don't understand why the default is set so slow. It makes the phone seem sluggish. I wish BlackBerry would make the default faster or maybe give us a setting in the launcher so everyone can set it to their liking.
    Sarek1701 likes this.
    04-10-19 09:24 PM
  19. deezy87's Avatar
    Tried all of your tips to no avail.

    How to disable battery saver mode when device is charging?-screenshot_20190411-211450.jpeg
    04-11-19 08:15 PM
  20. Shifty88's Avatar
    Tried all of your tips to no avail.

    Click image for larger version. 

Name:	Screenshot_20190411-211450.jpeg 
Views:	14 
Size:	35.5 KB 
ID:	443876
    What are your battery saver settings? I feel like you've set them up weirdly.
    04-11-19 10:25 PM
  21. Chuck Finley69's Avatar
    Oooh, this is fun.
    Set animations all the way up, my phone's like an exercise in zen... wooosah.
    Set animations all the way down, it's like I gave this thing a bump of coke!
    LMAO all I can think of are Cheech and Chong movies
    04-11-19 10:39 PM
  22. deezy87's Avatar
    What are your battery saver settings? I feel like you've set them up weirdly.
    This is how my battery saver is set. How to disable battery saver mode when device is charging?-screenshot_20190411-232633.jpeg
    04-11-19 10:41 PM
  23. Shifty88's Avatar
    This is how my battery saver is set. Click image for larger version. 

Name:	Screenshot_20190411-232633.jpeg 
Views:	13 
Size:	32.2 KB 
ID:	443881
    Damn. I don't get it.
    04-11-19 10:48 PM
  24. deezy87's Avatar
    I figured it out upon loading the April patch on my BlackBerry KEY².

    It has something to do with the boost mode bull****.
    04-15-19 05:13 AM

Similar Threads

  1. Restore from Backup - How?
    By Quantenhorst in forum BlackBerry KEYone
    Replies: 6
    Last Post: 05-13-19, 02:36 PM
  2. Replies: 2
    Last Post: 05-07-19, 01:55 PM
  3. Will BlackBerry Evolve OS update to Android 9?
    By Khursheed Ali1 in forum BlackBerry Evolve
    Replies: 5
    Last Post: 04-12-19, 03:46 PM
  4. Five steps you should take to protect your data privacy
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 04-09-19, 07:22 PM
  5. Which KEY2 device if cost is similar?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 04-09-19, 01:55 PM
LINK TO POST COPIED TO CLIPBOARD