10-20-18 08:27 AM
27 12
tools
  1. kyamil010's Avatar
    hi , a very strange question i have
    on my key2, every time i talk, i accidentaly touch the microphone mute buttom with my face, ...............its becoming very frusturating ))) is there any solution for this???
    10-15-18 09:41 AM
  2. pkcable's Avatar
    Your phone SHOULD have facial detection and you should not be able to do that.
    10-15-18 10:23 AM
  3. edctool's Avatar
    I've noticed this many times myself, very annoying.
    Flatman likes this.
    10-15-18 05:46 PM
  4. c_mcivor's Avatar
    Me too! so frustrating
    10-15-18 06:07 PM
  5. Crusader03's Avatar
    Your phone SHOULD have facial detection and you should not be able to do that.
    I believe he's talking about the physical mute button on the side, which I and many others touch way too often. Wish it had a double click function to activate.
    pkcable likes this.
    10-15-18 06:49 PM
  6. BoldBigWorm's Avatar
    lol you're not alone my friend! #annoying
    10-15-18 07:22 PM
  7. Luke Beauchamp's Avatar
    I never had this problem on my BlackBerry Classic. They should bring back physical buttons for accept call and end call.
    johnb_xp and BEEBEEBEEBEE like this.
    10-15-18 08:49 PM
  8. Egonzalez1978's Avatar
    So this happens to me all the time so what I started to do once I dial to start the phone I minimize the phone app and double tap the screen to turn it off.
    10-15-18 08:51 PM
  9. miketedeschi's Avatar
    I hit the convenience key all the time and mute and I'm considering a dismantling the device and making the button not work. It does NOTHING for me but get in the way.
    10-15-18 09:23 PM
  10. Emaderton3's Avatar
    Don't pull your face away from the screen. At least that is my experience with the KEYone.
    10-15-18 10:06 PM
  11. Yukoner1's Avatar
    I have the same problem with the mute button on the screen and the mute 'feature' of the convenience key. As someone suggested, to mute using the convience key they should have made it a double click. I am seriously considering superglueing the convience button so it doesn't work.
    10-16-18 01:22 AM
  12. the_boon's Avatar
    Just train your thumb to not rest on the convenience key while on a call
    10-16-18 04:55 AM
  13. pkcable's Avatar
    I believe he's talking about the physical mute button on the side, which I and many others touch way too often. Wish it had a double click function to activate.
    AH, ok. As Apple would say "they are holding it wrong!" lol
    the_boon and Snappy Phoenix like this.
    10-16-18 09:04 AM
  14. johnb_xp's Avatar
    Maybe hold the phone with your other hand on the opposite side of your head so your fingers are far away from the mute button.
    10-16-18 10:17 PM
  15. johnnydoesai's Avatar
    I have the exact problem. It seems that the facial recognition on the key2 is not doing a very stellar job
    10-16-18 11:34 PM
  16. the_boon's Avatar
    I have the exact problem. It seems that the facial recognition on the key2 is not doing a very stellar job
    You mean the proximity sensor ?
    10-17-18 01:26 AM
  17. TheBond's Avatar
    I have the same problem with the mute button on the screen and the mute 'feature' of the convenience key. As someone suggested, to mute using the convience key they should have made it a double click. I am seriously considering superglueing the convience button so it doesn't work.
    You can just disable it altogether using KeyMapper app.
    10-17-18 09:05 AM
  18. RLeeSimon's Avatar
    hi , a very strange question i have
    on my key2, every time i talk, i accidentaly touch the microphone mute buttom with my face, ...............its becoming very frusturating ))) is there any solution for this???
    I believe that's the reason for a setting to make the proximity sensor shut the display when on a call ...see about setting that to also disarm the mute button... others smarter than myself may see a way to do it
    10-17-18 09:15 AM
  19. kyamil010's Avatar
    HI, thanks a lot for answer, i just didnt get it fully....sorry, iam all new to this))) can you please explain more detailed? where in settings should i change?thanks again
    10-19-18 09:30 AM
  20. pkcable's Avatar
    HI, thanks a lot for answer, i just didnt get it fully....sorry, iam all new to this))) can you please explain more detailed? where in settings should i change?thanks again
    What they are saying is that the KEY2 has a physical mute button on the side, and that you are accidently pressing it. You should try to avoid it by shifting your hand to a different position on the phone.
    10-19-18 09:33 AM
  21. kyamil010's Avatar
    really? i was thinking its because i touch with my face the mute botton on the screen during the call...........are you sure its because of the mute button on the side?
    10-19-18 09:36 AM
  22. kyamil010's Avatar
    thanks, but honestly it seems that its the open screen censor menu during the call, ............it isnt?
    10-19-18 09:45 AM
  23. pkcable's Avatar
    really? i was thinking its because i touch with my face the mute botton on the screen during the call...........are you sure its because of the mute button on the side?
    No I am really not sure. My though was that is WAS an on screen button, but others seems to have indicated its a physical button. Are you moving the phone away and then back towards your face when you are talking? That might cause the screen to turn on (it should turn OFF when it detects your face), and maybe not turn off quick enough when you move your face back in close?
    10-19-18 09:50 AM
  24. Emaderton3's Avatar
    No I am really not sure. My though was that is WAS an on screen button, but others seems to have indicated its a physical button. Are you moving the phone away and then back towards your face when you are talking? That might cause the screen to turn on (it should turn OFF when it detects your face), and maybe not turn off quick enough when you move your face back in close?
    I believe this was my problem with the K1. Whether I was to quick or the response was too slow, I have been very careful and it hasn't happened in a long time now.
    pkcable likes this.
    10-19-18 01:39 PM
  25. Crusader03's Avatar
    Ah, ok. I get it now! I have never used the screen mute, therefore didn't even know it was there. Lol. My issue was holding the phone in a way that triggered the physical button. Hopefully it's an easy fix. Cheers,
    10-19-18 05:00 PM
27 12

Similar Threads

  1. Sick of the smartphones and time wasting
    By anon(10537020) in forum General BlackBerry Discussion
    Replies: 69
    Last Post: 11-05-18, 06:53 AM
  2. Where are BlackBerry Notes stored on the device?
    By itsyaboy in forum BlackBerry HUB+ Suite
    Replies: 12
    Last Post: 11-03-18, 08:24 PM
  3. How to turn off screen lock?
    By javelin in forum BlackBerry KEYone
    Replies: 6
    Last Post: 10-16-18, 07:14 PM
  4. can't get LogicMail to connect
    By anarky321 in forum BlackBerry Bold 9930/9900
    Replies: 2
    Last Post: 10-16-18, 09:14 AM
  5. Can BB10 Leap data be transferred to Android, eg Samsung?
    By rgordon44 in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 10-15-18, 11:00 PM
LINK TO POST COPIED TO CLIPBOARD