1. joewoo's Avatar
    I can not for the life of me figure out how to turn off the LED blinking for my email...

    Pls post a screenshot of where... I've seen an LED option at some point and turned it off but every time something from gmail comes, there it is blinking...

    I want the LED to remain for phone calls and texts though
    10-08-19 10:33 AM
  2. WArcher's Avatar
    If your GMAIL is controlled solely in the Hub, then the account settings there should fix it I would think. Some users accidently installed both Gmail App and Hub app - so there was a duplicate notification (one user I worked with had those two, plus Outlook App.. )
    joewoo likes this.
    10-08-19 10:44 AM
  3. joewoo's Avatar
    Ok I finally figured it out...

    First in the hub, the email notification settings must be on high priority first... this makes the LED setting show up... this is where I turned it off, then I changed it back to low/no visual interruption or sound...
    Yesterday 10:37 AM

Similar Threads

  1. Notification LED "yellow" is really off-white...
    By blackshark in forum BlackBerry KEY2
    Replies: 8
    Last Post: 10-13-19, 11:41 PM
  2. "Speed Dial" a contact from the keyboard. How? (Key2)
    By nycinderella in forum BlackBerry KEY2
    Replies: 4
    Last Post: 10-07-19, 10:52 PM
  3. Word Substitution Comes and Goes
    By SoxFan in forum BlackBerry KEY2
    Replies: 0
    Last Post: 10-06-19, 09:05 AM
  4. Replies: 3
    Last Post: 10-05-19, 04:05 PM
  5. DTEK has just been updated for key2 in the UK
    By nevilleadaniels in forum BlackBerry KEY2
    Replies: 6
    Last Post: 10-04-19, 12:10 PM
LINK TO POST COPIED TO CLIPBOARD