1. wasalph's Avatar
    just wanna share that after months of frustration over the problem of delayed email and google play downloading problem (plus google lens app not loading), I took the bite and did a factory reset on my key2 the other night.

    yes, that means I have to do reinstalling on quite a number of apps and reencoding corresponding login credentials and settings.

    im amazed though that android was able to auto-restore the sms, call logs, and some of apps settings. a big help compared to BB10 days factory reset.

    first thing I did was to ditch BlackBerry Inbox and setup my email account using GMAIL app. I was very disappointed, the problem still the same, email does not appear not unless I do a refresh of email...even is setting set to sync every 15mins. Also, emails does not show up in the hub.

    however, after removing the account from GMAIL app and set it under BBInbox/hub, the email now works the way it should be. I am now receiving emails. sync interval is still set every 15mins.

    so far so good, email working and google play working after more than 24hours after factory reset.

    PS: almost all configurations back to "before" reset except this time, I did NOT enable developer option, and NOT a single app added into Power Centre - Apps and Games power use setting. my BBF100-6 still under ACF885
    02-16-20 07:50 PM
  2. falbo's Avatar
    And how's the swipe up of predicted words working?
    I've noticed that after a full stop a capital letter was not used in the first word. Or maybe you typed that on a PC!
    Also how is the function of the space bar?
    Good luck.

    Posted via my Awesome passport
    02-17-20 03:22 AM
  3. wasalph's Avatar
    And how's the swipe up of predicted words working?
    I've noticed that after a full stop a capital letter was not used in the first word. Or maybe you typed that on a PC!
    Also how is the function of the space bar?
    Good luck.

    Posted via my Awesome passport
    after the reset, the prediction seems to be working... to much. I have to disable it coz I normally dont write in full english (being in the Philippines).

    And about the auto-capitalization, I turned it off, hated it.

    With regards to the space-bar, so far its the same as when before I do the reset. Sometimes the space bar doesnt register, I have to apply the air-spray method when I got time.
    02-17-20 03:56 AM
  4. wasalph's Avatar
    I just hate to the "not snappy" feeling. Im used to the 0.5x animation speed from the developer option
    02-17-20 03:58 AM
  5. falbo's Avatar
    after the reset, the prediction seems to be working... to much. I have to disable it coz I normally dont write in full english (being in the Philippines).

    And about the auto-capitalization, I turned it off, hated it.

    With regards to the space-bar, so far its the same as when before I do the reset. Sometimes the space bar doesnt register, I have to apply the air-spray method when I got time.
    Thanks for reply. I also had to do the compressed air method around the space bar, twice in fact. However it's still a bit dodgy on the RHS so I have to make a point of always pressing the LHS.
    The playstore download is still a problem for me as I mostly have to reboot the K2 to get to download apps.
    Hopefully the factory reset has solved the issue for you, I may give that a try.

    Posted via my Awesome passport
    02-17-20 07:51 AM
  6. wasalph's Avatar
    Hopefully the factory reset has solved the issue for you, I may give that a try.

    Posted via my Awesome passport
    if you can wait... give me at least another 48hours to report back if indeed the google play will work the way it should without the need to clear data/cache and/or reboot
    02-17-20 07:56 AM
  7. falbo's Avatar
    if you can wait... give me at least another 48hours to report back if indeed the google play will work the way it should without the need to clear data/cache and/or reboot
    Thanks.

    Posted via my Awesome passport
    02-17-20 07:57 AM
  8. wasalph's Avatar
    Thanks.

    Posted via my Awesome passport
    48hours lapses... so far so good except for 1 annoying issue (had been having this problem since day1)...

    in the app drawer, pressing sequence of characters in a fast typing speed always end up missing the 2nd character...

    sample:
    google would end up goggle
    chrome would end up crome
    02-19-20 09:24 PM
  9. conite's Avatar
    48hours lapses... so far so good except for 1 annoying issue (had been having this problem since day1)...

    in the app drawer, pressing sequence of characters in a fast typing speed always end up missing the 2nd character...

    sample:
    google would end up goggle
    chrome would end up crome
    Just the way it is.
    02-19-20 10:40 PM
  10. wasalph's Avatar
    hi all,

    after days of having a "working fine" key2 phone, I started enabling developers option. set animations to 0.5x to make navigation look snappy. Then I turn on USB DEBUGGING, intention was to disable some telemetry app (discussed in other thread) which I also did on my key2 before the "reset".

    however this is what I found out... and very interesting... Enabling USB debugging makes Google Play to function abnormally. Downloading app (either new install or update) will make Play stuck at downloading.

    Disabling the usb debugging makes Google Play works normally again.

    So I guess this was one of the reasons (if not only one) why Im having downloading apps issues before.

    Maybe others can confirm this as a valid fix to those having Google Play problem?
    02-20-20 09:16 AM
  11. Rootbrian's Avatar
    When performing the factory reset, do not restore a previous backup, that being settings, app data, settings data. Because it will end up corrupting your freshly set up Android experience and then you're going to experience pretty much the same s*** all over again.

    Just backup and restore the contacts to the SD card (contacts > menu > settings. Select export contacts. Choose destination. Select export. Done.).
    02-23-20 03:39 PM
  12. wasalph's Avatar
    When performing the factory reset, do not restore a previous backup, that being settings, app data, settings data. Because it will end up corrupting your freshly set up Android experience and then you're going to experience pretty much the same s*** all over again.

    Just backup and restore the contacts to the SD card (contacts > menu > settings. Select export contacts. Choose destination. Select export. Done.).
    Actually when I put in my Google account, it did a restore from the backup. I have no idea what were restored as there is no indication or log that I can review.

    Anyway, it does seem that not every aspect of the setting was backup/restore as not everything went back, like wifi, bluetooth and others. And a few apps did reinstalled on its own that Im pretty are not part of a bnew Key2.
    02-24-20 03:02 AM
  13. falbo's Avatar
    hi all,

    after days of having a "working fine" key2 phone, I started enabling developers option. set animations to 0.5x to make navigation look snappy. Then I turn on USB DEBUGGING, intention was to disable some telemetry app (discussed in other thread) which I also did on my key2 before the "reset".

    however this is what I found out... and very interesting... Enabling USB debugging makes Google Play to function abnormally. Downloading app (either new install or update) will make Play stuck at downloading.

    Disabling the usb debugging makes Google Play works normally again.

    So I guess this was one of the reasons (if not only one) why Im having downloading apps issues before.

    Maybe others can confirm this as a valid fix to those having Google Play problem?
    USB debugging toggled to off hasn't made any difference to the playstore downloads for me. This setting has always been set to off.
    I have to restart the phone to get the downloads.
    Reading online about this issue is telling me that we are not alone ( K2 owners)
    I wonder how many this is happening to on CB. Maybe some don't want to admit it! Lol.
    02-24-20 05:53 AM

Similar Threads

  1. Got my Priv back
    By T_Studios in forum BlackBerry Priv
    Replies: 15
    Last Post: 03-31-20, 04:46 AM
  2. Replies: 31
    Last Post: 03-24-20, 12:51 PM
  3. I have my mum's old blackberry and I don't know the password for it
    By I_need_a_solution124 in forum Ask a Question
    Replies: 2
    Last Post: 02-18-20, 10:05 AM
  4. How do you bring back the messages you deleted while typing on blackberry
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-17-20, 11:06 AM
  5. 15 digital deals on sale for President's Day
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-16-20, 08:22 PM
LINK TO POST COPIED TO CLIPBOARD