1. ebbes36's Avatar
    Hi,
    Some weeks ago I upgraded from a KeyOne to a Key2. However I can't get the bluetooth connection between the Key2 and my car to work.

    To be specific: When pairing a device to the Key2 you get a popup with a couple of checkboxes asking about the use of the device; like "Phone calls", "Media audio" and "Contacts sharing". However upon pairing the Key2 to my car (Skoda Octavia 2015) the usual checkbox "Contacts sharing" didn't even show up in the first place

    I've tried numerous times using all variants like initiating the initial paring from my Key2 vs from my car, deleted pairings on both sides to start all over again - to no extent - the Key2 doesn't transfer contacts to my car. Net result: Upon being called you only see the number of the other party but not the associated name

    BTW, my Key2 is at the latest patchlevel (December 1, 2018 - Build ABL911).

    I've seen similar issues in this forum for the KeyOne (https://forums.crackberry.com/blackb...tooth-1159794/) but not for the Key2.

    BTW, with my "old" KeyOne getting contacts to my car never was an issue. Given that my car remained the same and the KeyOne works vs. the Key2 does not work I assume this might be a software/firmware/android issue with the Key2 (?)

    So my questions are:
    • Has anybody out there experienced similar issues connecting a Key2 to his/her car?
    • Any known cure against this problem?


    Thanks much in advance for any clue,
    -ebbes36
    01-19-19 07:27 AM
  2. duckduke's Avatar
    Hi,
    Some weeks ago I upgraded from a KeyOne to a Key2. However I can't get the bluetooth connection between the Key2 and my car to work.

    To be specific: When pairing a device to the Key2 you get a popup with a couple of checkboxes asking about the use of the device; like "Phone calls", "Media audio" and "Contacts sharing". However upon pairing the Key2 to my car (Skoda Octavia 2015) the usual checkbox "Contacts sharing" didn't even show up in the first place

    I've tried numerous times using all variants like initiating the initial paring from my Key2 vs from my car, deleted pairings on both sides to start all over again - to no extent - the Key2 doesn't transfer contacts to my car. Net result: Upon being called you only see the number of the other party but not the associated name

    BTW, my Key2 is at the latest patchlevel (December 1, 2018 - Build ABL911).

    I've seen similar issues in this forum for the KeyOne (https://forums.crackberry.com/blackb...tooth-1159794/) but not for the Key2.

    BTW, with my "old" KeyOne getting contacts to my car never was an issue. Given that my car remained the same and the KeyOne works vs. the Key2 does not work I assume this might be a software/firmware/android issue with the Key2 (?)

    So my questions are:
    • Has anybody out there experienced similar issues connecting a Key2 to his/her car?
    • Any known cure against this problem?


    Thanks much in advance for any clue,
    -ebbes36
    Thread below has fix:
    https://forums.crackberry.com/blackb...r-fix-1162081/

    Scroll down near bottom of thread and read my response. The whole check box is not where I expected it...... Explained in thread/post.
    user07016791 likes this.
    01-19-19 09:47 AM

Similar Threads

  1. Why BlackBerry passport doesn't connect to BlackBerry link?
    By CrackBerry Question in forum Ask a Question
    Replies: 8
    Last Post: 01-25-19, 06:15 AM
  2. Replies: 31
    Last Post: 01-21-19, 09:22 AM
  3. New to z10
    By scott Cunningham6 in forum BlackBerry Z10
    Replies: 4
    Last Post: 01-19-19, 12:45 PM
  4. Mute key no longer works
    By mvsalvino in forum BlackBerry KEYone
    Replies: 0
    Last Post: 01-18-19, 11:42 PM
  5. BlackBerry brings their HEVC patents to the Velos Media Licensing Platform
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 01-18-19, 05:30 PM
LINK TO POST COPIED TO CLIPBOARD