1. jc99's Avatar
    This just started happening today. Anyone else getting a page not found android error pop up when composing emails through the hub?
    poy00ch and skinnymike1 like this.
    06-06-19 03:19 PM
  2. Bla1ze's Avatar
    This just started happening today. Anyone else getting a page not found android error pop up when composing emails through the hub?
    Sounds like the webview error, see here for further guidance. - https://forums.crackberry.com/blackb...mails-1170782/
    JimWpg and skinnymike1 like this.
    06-06-19 04:56 PM
  3. jc99's Avatar
    thanks Bla1ze. I just checked and it's already defaulted to the chrome review. any other suggestions?
    06-06-19 06:02 PM
  4. jc99's Avatar
    actually just noticed an error issues connecting to API or something like that.
    06-06-19 06:13 PM
  5. Bla1ze's Avatar
    thanks Bla1ze. I just checked and it's already defaulted to the chrome review. any other suggestions?
    Sorry, that's all I got for now. Still looking into it and seeing if I can find someone to complain to about it. Wish I had a better answer.
    @LiamQ
    06-06-19 07:19 PM
  6. AlpineBV_Miller's Avatar
    Just started today for me as well. Cannot respond to emails very easily.

    Has the little android upside down in upper left. Message is
    "Webpage not available"
    The webpage at data:text/html; charset=utf-8;charset=utf-8;base64, could not be loaded because
    net::ERR_INVALID_RESPONSE
    06-06-19 09:45 PM
  7. AlpineBV_Miller's Avatar
    And I'm defaulted to Chrome as the view as well in developer options.
    06-06-19 09:53 PM
  8. psbiln's Avatar
    I am having the same problem. Tried restarting, changing sync intervals. I have no success, still showing the same error.
    06-06-19 11:56 PM
  9. gunner-az's Avatar
    Same issue on a KeyOne here, started today.
    06-07-19 12:40 AM
  10. gunner-az's Avatar
    Just uninstalled Chrome and can now compose emails OK.
    poy00ch likes this.
    06-07-19 12:48 AM
  11. poy00ch's Avatar
    Just uninstalled Chrome and can now compose emails OK.
    Worked for us! Thanks a lot for sharing your tip!
    06-07-19 04:43 AM
  12. AlpineBV_Miller's Avatar
    Just uninstalled Chrome and can now compose emails OK.
    Brilliant! Worked here, too!

    Thank you!
    06-07-19 08:03 AM
  13. LiamQ's Avatar
    This should be fixed with BlackBerry Hub+ Inbox 2.1902.2.17144, which was released today.
    06-07-19 10:43 AM
  14. RK_BB's Avatar
    This should be fixed with BlackBerry Hub+ Inbox 2.1902.2.17144, which was released today.
    Was this update rolled back? I am not seeing it.
    06-07-19 10:51 AM
  15. LiamQ's Avatar
    Was this update rolled back? I am not seeing it.
    Beta users are on a higher version that already has the fix.
    06-07-19 10:53 AM
  16. RK_BB's Avatar
    Beta users are on a higher version that already has the fix.
    That explains it, thanks!
    06-07-19 10:53 AM
  17. Bravestar79's Avatar
    Best thing I ever did was disable the hub. Just have no use for it.
    06-07-19 11:00 AM
  18. skinnymike1's Avatar
    Best thing I ever did was disable the hub. Just have no use for it.
    My admiration for you stops here (just joking, but really, Hub is cool).
    06-07-19 09:26 PM
  19. Glennius's Avatar
    Hi everyone!

    Man, this was a pain in the a$$!

    Since I updated Hub and Services *and* Hub+Inbox; we good now! Tried the Chrome thing mentioned below to no avail. Do the aforementioned, hopefully you'll be good as well!
    09-14-19 04:31 PM

Similar Threads

  1. Blackberry Z30 Autoloader
    By Refined Essay in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 06-07-19, 11:37 AM
  2. I'm not able to post any photo on crackberry.
    By anupreeth gunjari in forum BlackBerry Q10
    Replies: 3
    Last Post: 06-06-19, 10:34 PM
  3. BBMe - BlackBerry Bold 9700
    By procc in forum Ask a Question
    Replies: 1
    Last Post: 06-06-19, 10:45 AM
  4. BlackBerry cited as benchmark for trusted technology by Canadian Government
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 06-06-19, 09:40 AM
  5. A possibility of a BlackBerry 10 comeback???
    By Vince Liew in forum News & Rumors
    Replies: 1
    Last Post: 06-06-19, 02:48 AM
LINK TO POST COPIED TO CLIPBOARD