1. wiz9's Avatar
    Had anyone succeeded in getting BBMe desktop to work on windows 7?
    07-02-19 01:39 PM
  2. Bla1ze's Avatar
    I thought we determined you need at min Windows 7 Pro? - https://forums.crackberry.com/blackb...blems-1170382/
    07-02-19 02:06 PM
  3. wiz9's Avatar
    I thought we determined you need at min Windows 7 Pro? - https://forums.crackberry.com/blackb...blems-1170382/
    We determined that might be the issue. But before downgrading my windows I was hoping to get testimony from someone that it actually works, since I don't want to have to reformat my entire computer only to find an issue. If I can get confirmation than I will suck it up and wipe my computer.
    07-02-19 02:15 PM
  4. sachmalh's Avatar
    We determined that might be the issue. But before downgrading my windows I was hoping to get testimony from someone that it actually works, since I don't want to have to reformat my entire computer only to find an issue. If I can get confirmation than I will suck it up and wipe my computer.
    Just curious why would you want to go back to Windows 7 when there will be no more updates coming January?
    07-02-19 02:21 PM
  5. wiz9's Avatar
    Just curious why would you want to go back to Windows 7 when there will be no more updates coming January?
    I don't have to go back... I'm currently using win7. I'm on ultimate, and just want to varify that BBMe does in fact work on PRO version. I would be downgrading from Win7 ultimate to Win7 Pro.

    I prefer Win7 to Win10. I find win10 too intrusive. Not getting updates doesn't really affect my functionality. In fact I have updates turned off on my computer altogether. I feel Win7 was one of the best built OS's.
    07-02-19 02:23 PM
  6. sachmalh's Avatar
    I don't have to go back... I'm currently using win7. I'm on ultimate, and just want to varify that BBMe does in fact work on PRO version. I would be downgrading from Win7 ultimate to Win7 Pro.

    I prefer Win7 to Win10. I find win10 too intrusive. Not getting updates doesn't really affect my functionality. In fact I have updates turned off on my computer altogether. I feel Win7 was one of the best built OS's.
    If you have ultimate, it should work. What error are you getting? I have it working on my windows 7 ultimate VM since I use Linux
    07-02-19 02:26 PM
  7. wiz9's Avatar
    If you have ultimate, it should work. What error are you getting? I have it working on my windows 7 ultimate VM since I use Linux
    Really?!?! you have it working on Ultimate? I have tried it on 2 different machines using Win7 Ultimate. And on both its the same problem. I install it, then I run it and i get a blank screen, it freezes and the program doesnt finish launching.

    How did you get it working? What am I doing wrong?
    07-02-19 02:29 PM
  8. sachmalh's Avatar
    Really?!?! you have it working on Ultimate? I have tried it on 2 different machines using Win7 Ultimate. And on both its the same problem. I install it, then I run it and i get a blank screen, it freezes and the program doesnt finish launching.

    How did you get it working? What am I doing wrong?
    Are these laptops or desktops? Do you have virtualization enabled in BIOS (assuming you are using Intel processors) ?
    07-02-19 02:36 PM
  9. wiz9's Avatar
    Are these laptops or desktops? Do you have virtualization enabled in BIOS (assuming you are using Intel processors) ?
    I tried it on one laptop, and one desktop. Desktop has an AMD processor. And Laptop has Intel.

    How do I check visualization enabled?
    07-02-19 02:37 PM
  10. sachmalh's Avatar
    I tried it on one laptop, and one desktop. Desktop has an AMD processor. And Laptop has Intel.

    How do I check visualization enabled?
    What exact processors do you have? You can find that in system properties. I don't want to make you go in circles.
    07-02-19 02:42 PM
  11. wiz9's Avatar
    What exact processors do you have? You can find that in system properties. I don't want to make you go in circles.
    intel core i7-4700mq
    07-02-19 02:47 PM
  12. sachmalh's Avatar
    intel core i7-4700mq
    Add me on BBMe pin:EF042C40
    07-02-19 02:54 PM
  13. sachmalh's Avatar
    intel core i7-4700mq
    Have you tried booting into safe mode with networking?
    Maybe it's a file corruption or your antivirus blocking it.
    Restart the computer, keep pressing f8, select "safe mode with networking"
    07-02-19 02:59 PM
  14. wiz9's Avatar
    It worked!! Shoutout to @sachmalh for helping me troubleshoot, he totally figured it out. We just needed to install Microsoft Framework, and that got it working on Windows 7 Ultimate.
    PantherBlitz, Bla1ze and sachmalh like this.
    07-02-19 06:21 PM
  15. Bla1ze's Avatar
    It worked!! Shoutout to @sachmalh for helping me troubleshoot, he totally figured it out. We just needed to install Microsoft Framework, and that got it working on Windows 7 Ultimate.
    Shame it never spit out that error message telling you to install that, but at least you both got it working!
    sachmalh likes this.
    07-03-19 11:14 AM

Similar Threads

  1. Replies: 15
    Last Post: 07-03-19, 10:19 AM
  2. RetroArch 1.3.6 does not work on Classic
    By Haunty in forum BlackBerry Classic
    Replies: 6
    Last Post: 07-02-19, 05:07 PM
  3. Verizon says I cannot use WIFI Calling on Black Key 2?
    By CrackBerry Question in forum Ask a Question
    Replies: 6
    Last Post: 07-02-19, 10:29 AM
  4. Replies: 1
    Last Post: 07-02-19, 12:00 AM
  5. Where to find information on the Locker App?
    By rarsen in forum Ask Bla1ze
    Replies: 2
    Last Post: 07-01-19, 12:08 PM
LINK TO POST COPIED TO CLIPBOARD