1. jcrutchvt2010's Avatar
    Hey all, the autoloader creation process for the Key2 is a bit different and we havent seen any OTAs yet. That being said, this is one I have created for the variant I own (BBF100 Americas PRD-63825-002). This is the earliest build out there (several newer versions exist for other models) so I don't see much use for it but it's the only thing I've got so far. I included a no-wipe and again, ONLY use if you know what you are doing and have the same PRD listed.

    https://mega.nz/#!5ZEiTSqZ!3nbWu5hlC...kFzGEGJ6hgKerc
    strikeIII likes this.
    07-14-18 02:36 PM
  2. beckzyboi's Avatar
    interesting. probably wouldn't work on my UK BBF100-1. I'll wait for OTA anyway. I just hope it's not far away, I'm on may patch!
    07-14-18 03:19 PM
  3. custerluca's Avatar
    Hey all, the autoloader creation process for the Key2 is a bit different and we havent seen any OTAs yet...
    oreo ?
    07-14-18 04:11 PM
  4. ray689's Avatar
    oreo ?
    Of course Oreo. It's the KEY2. Lol
    07-14-18 04:24 PM
  5. DanivosYoun's Avatar
    hi there

    u can find bbf100-6 and bbf100-4 on that site?
    07-16-18 10:11 AM
  6. johnmiers's Avatar
    Can I use for BBF100-4? I really need an autoloader for this model.
    09-23-18 02:52 PM
  7. Summer_Moon's Avatar
    @jcrutchvt2010 is this ABA044 autoloader available to download anywhere, the mega link seems to be broken. Thanks!
    01-15-19 07:33 PM
  8. jcrutchvt2010's Avatar
    @jcrutchvt2010 is this ABA044 autoloader available to download anywhere, the mega link seems to be broken. Thanks!
    Sorry about that. This link is a loader ONLY FOR BBF100 AMERICAS variant. I don't have a universal loader for this version. If you don't have BBF100 AMERICAS variant, don't flash. If in doubt, please ask giving your PRD.
    Last edited by jcrutchvt2010; 01-16-19 at 03:31 PM.
    01-16-19 10:59 AM
  9. Summer_Moon's Avatar
    Sorry about that. This link is a loader ONLY FOR BBF100 AMERICAS variant. I don't have a universal loader for this version. If you don't have BBF100 AMERICAS variant, don't flash. If in doubt, please ask giving your PRD.

    https://mega.nz/#!qiYmXYaa!WZonD5sZ_...zXGwUYjf3WY7FM
    Thanks jcrutchvt2010! My variant is, BBF100-2 PRD-63825-003. I saw it originally was for the 002 rather than the 003, would that make a difference for this loader?

    Thanks for you help!
    01-16-19 12:04 PM
  10. jcrutchvt2010's Avatar
    Thanks jcrutchvt2010! My variant is, BBF100-2 PRD-63825-003. I saw it originally was for the 002 rather than the 003, would that make a difference for this loader?

    Thanks for you help!
    You should be ok. Where are you using the device/what carrier?
    01-16-19 12:11 PM
  11. Summer_Moon's Avatar
    You should be ok. Where are you using the device/what carrier?
    Cool! I thought it would be okay, but didn't want to assume. I'm using it in US on Cricket (AT&T)
    01-16-19 12:12 PM
  12. jcrutchvt2010's Avatar
    hmm. just to be sure, download the setedit app on the play store: https://play.google.com/store/apps/d...dit22&hl=en_US

    Once it opens drop down on system table and select "android properties." Scroll down to the value titled "ro.boot.binfo.name". It should read bbf100americas. The value below it "ro.boot.binfo.oem_tag" should read "common". If both of those are correct, you are fine to use this loader.
    01-16-19 12:16 PM
  13. Summer_Moon's Avatar
    hmm. just to be sure, download the setedit app on the play store: https://play.google.com/store/apps/d...dit22&hl=en_US

    Once it opens drop down on system table and select "android properties." Scroll down to the value titled "ro.boot.binfo.name". It should read bbf100americas. The value below it "ro.boot.binfo.oem_tag" should read "common". If both of those are correct, you are fine to use this loader.
    Looks good as far as I can tell:
    Autoloader for Testing - BBF100 Americas (PRD-63825-002) ABA044-screenshot_20190116-122444.jpg
    01-16-19 12:27 PM
  14. jcrutchvt2010's Avatar
    Yep, should be good to go.
    Summer_Moon likes this.
    01-16-19 12:28 PM
  15. Summer_Moon's Avatar
    Yep, should be good to go.
    Was able to download from that new link, but for some reason there is no system.img file in the img folder. Should there be one? Thanks!
    01-16-19 02:52 PM
  16. jcrutchvt2010's Avatar
    haha yes. sorry. reuploading now.
    01-16-19 03:31 PM
  17. jcrutchvt2010's Avatar
    Was able to download from that new link, but for some reason there is no system.img file in the img folder. Should there be one? Thanks!
    https://mega.nz/#!b3JwXKqB!FGUVkLVta...fi6WImjLcnus0o
    Summer_Moon likes this.
    01-16-19 04:07 PM
  18. drkohut's Avatar
    Jcrutch, if mine says "global" at the end instead of "americas", does it make difference? I uploaded the ABA044 back in September and have used it since. Only thing I notice with it is WFC works in US on wifi, but not on any wifi when in Canada
    01-20-19 06:33 PM
  19. conite's Avatar
    Jcrutch, if mine says "global" at the end instead of "americas", does it make difference? I uploaded the ABA044 back in September and have used it since. Only thing I notice with it is WFC works in US on wifi, but not on any wifi when in Canada
    USA is Verizon. Global is most everyone else.
    01-20-19 06:49 PM
  20. drkohut's Avatar
    USA is Verizon. Global is most everyone else.
    Conite, any idea why WFC works on wifi in US but not in Canada, just shows a message "Error code" on WFC screen
    01-20-19 09:02 PM
  21. conite's Avatar
    Conite, any idea why WFC works on wifi in US but not in Canada, just shows a message "Error code" on WFC screen
    You're talking about Rogers?
    01-20-19 09:27 PM
  22. drkohut's Avatar
    You're talking about Rogers?
    I have TMo in USA, but was recently in Canada, and anytime I tried connecting there to WFC, error code pops up, but in USA works without problems
    01-20-19 09:29 PM
  23. conite's Avatar
    I have TMo in USA, but was recently in Canada, and anytime I tried connecting there to WFC, error code pops up, but in USA works without problems
    That functionality is carrier dependant. In Canada, you need to have a Rogers device for it to work.
    01-20-19 09:31 PM
  24. drkohut's Avatar
    That functionality is carrier dependant. In Canada, you need to have a Rogers device for it to work.
    What's strange is with the Motion, WFC works without issues if I swap my sim card from key2 to motion in Canada
    01-20-19 09:33 PM
  25. conite's Avatar
    What's strange is with the Motion, WFC works without issues if I swap my sim card from key2 to motion in Canada
    Not surprising, as Rogers does not have a distinct PRD for the Motion.
    01-20-19 09:43 PM

Similar Threads

  1. Replies: 20
    Last Post: 08-04-18, 01:12 PM
  2. Looking for a facebook answer
    By alteredfabric in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 07-14-18, 06:57 PM
  3. Anyone want to swap their Silver for my Black?
    By bsommerhalder in forum BlackBerry KEY2
    Replies: 0
    Last Post: 07-14-18, 09:26 AM
  4. Twitter launches new bottom navigation bar on Twitter for Android
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 07-13-18, 04:00 PM
LINK TO POST COPIED TO CLIPBOARD