1. Tracey Saver's Avatar
    How can I dismiss the alarm on my Key2 ?
    On my Passport the option always appeared on the screen. But on my K2 I have to find the clock app and turn it off. By that time I'm fully awake . Making the snooze option a pointless exercise. Can someone please help?
    09-01-18 04:00 AM
  2. sandyhois's Avatar
    If you pull down the notification menu, it should be there on the list with the option to dismiss.
    09-01-18 06:14 AM
  3. Tracey Saver's Avatar
    I'm sorry where do I find this notification menu? Surely not from the main settings?
    09-01-18 09:40 AM
  4. Tracey Saver's Avatar
    Got it. My clock notification was turned off by Android. Once I switch the notification on everything is working fine
    09-01-18 10:05 AM
  5. JECE's Avatar
    Go to your home screen, then swipe down from the top of the screen as if you were trying to access your BB10 Quick Settings.

    There may be an easier way to do that, but that's the traditional method on Android.
    09-01-18 10:05 AM
  6. Crusader03's Avatar
    When the alarm triggers you will have a window open with options for snooze or dismiss.
    09-01-18 02:29 PM
  7. the newsusieq's Avatar
    I have the exact problem originally described by Tracey Saver above. I tried what’s suggested but I still have to unlock the phone before I can access snooze or off, which is also tiny. None of this is easy when you’re fast asleep - getting the unlock code right is a challenge in itself! There has to be a way to make the alarm override the unlock code page and appear full screen as on old BBs
    01-25-19 03:16 AM
  8. sandyhois's Avatar
    I think one of the more useful productivity improvements of the Key1 (over my q10) is the fingerprint reader. Even half asleep I can quickly unlock with this tool!
    01-25-19 06:06 AM
  9. Rgrblue's Avatar
    how do I turn off alarm without unlocking screen on key2? is there a way to do this?
    01-21-20 07:37 AM
  10. Ben xfg's Avatar
    how do I turn off alarm without unlocking screen on key2? is there a way to do this?
    When the alarm goes off simply swipe the circle to the right to dismiss.
    01-21-20 09:16 AM
  11. Rgrblue's Avatar
    okay thanks, problem was I was not seeing that screen with the clock to swipe right or left. now I deleted data and cache, reset alarm and now it works on my key 2.
    01-21-20 09:23 AM

Similar Threads

  1. Ongoing Key2 settings issue with currency key
    By Ghafar Bishtawi in forum Ask a Question
    Replies: 1
    Last Post: 09-16-18, 11:58 AM
  2. Video Settings Help
    By bb10adopter111 in forum BlackBerry KEYone
    Replies: 2
    Last Post: 09-01-18, 01:32 PM
  3. proper wifi router settings to connect to KeyOne?
    By siglerm in forum BlackBerry KEYone
    Replies: 5
    Last Post: 08-30-18, 03:54 PM
  4. Set LED notifications color for Twitter on KEY2
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-30-18, 06:26 AM
  5. Adjust meeting mode setting
    By itsyaboy in forum Android Apps
    Replies: 0
    Last Post: 08-30-18, 04:58 AM
LINK TO POST COPIED TO CLIPBOARD