1. Anel Kapur's Avatar
    Hey all! After purchasing a Dtek60 I was gifted a mate 9 and have wanted to install the entire suite of bb apps. I signed up to the subscription for hub services but I have noticed that the red star icon isn't showing up on the hub icon.

    Notification access has been given to both hub and hub services but no luck. Any advice?
    03-26-17 10:53 AM
  2. BigBadWulf's Avatar
    Using the BlackBerry launcher?
    03-26-17 11:41 AM
  3. Anel Kapur's Avatar
    Tried, to no avail.
    03-26-17 04:30 PM
  4. BigBadWulf's Avatar
    I know @pkcable has experienced some issues with hub+ services on his Mate. Maybe he can chime in. The splat was good on my Z Force, but I switched to Nova launcher. That was many updates ago though.
    03-26-17 04:51 PM
  5. Anel Kapur's Avatar
    I'd love to hear what @pkcable has to say about it. I had the same problem when I had the BB suite on my note 5 but at least it was coming up occasionally. Can't see the point of paying for the subscription if the app doesn't work properly 🙁
    03-26-17 05:58 PM
  6. pkcable's Avatar
    My hub kept losing BBM, was not able to find out why. I was able to fix it by turning notifications off and then back on, BUT it would only last for a few hours before disappearing about. In the end I started just checking BBM directly. Currently I have switched to a Moto Z Force which is working fine. (I lent the Mate 9 to my brother and he is not a BBM or Hub user)
    03-26-17 11:04 PM
  7. Anel Kapur's Avatar
    Do you think it's a question of optimisation? I find that even deleting messages in the hub doesn't delete them in the corresponding apps. Something that wasn't a problem with my dtek60. But I didn't think that something as small as a notification indicator was a big deal 😤
    03-26-17 11:53 PM
  8. BigBadWulf's Avatar
    Do you think it's a question of optimisation? I find that even deleting messages in the hub doesn't delete them in the corresponding apps. Something that wasn't a problem with my dtek60. But I didn't think that something as small as a notification indicator was a big deal
    Just tested Gmail in the hub vs the Gmail app, and no problems here. Is that not the case for y'all having issues?
    03-27-17 12:08 AM
  9. Anel Kapur's Avatar
    Just tested Gmail in the hub vs the Gmail app, and no problems here. Is that not the case for y'all having issues?
    My issue is that the hub icon itself doesn't show the notification when emails or messages or anything arrives. This was a non occurrence with the dtek60. I can send, receive and delete emails all fine. But the hub app itself shows no red notification symbol on the arrival of any messages. As for messages not being deleted from other apps despite being deleted through the hub I have no idea what's going on there
    03-27-17 12:15 AM
  10. BigBadWulf's Avatar
    My issue is that the hub icon itself doesn't show the notification when emails or messages or anything arrives. This was a non occurrence with the dtek60. I can send, receive and delete emails all fine. But the hub app itself shows no red notification symbol on the arrival of any messages. As for messages not being deleted from other apps despite being deleted through the hub I have no idea what's going on there
    Just attempting to connect dots, and in that way possibly spark a solution.
    03-27-17 12:36 AM
  11. Anel Kapur's Avatar
    Greatly appreciated mate ☺️ I've done some research online and it seems to be a common problem for those using the suite on other android devices other than BB.
    BigBadWulf likes this.
    03-27-17 12:43 AM
  12. BigBadWulf's Avatar
    I have two that disagree it's that common.
    03-27-17 07:08 AM
  13. Anel Kapur's Avatar
    🤔
    Maybe my devices are the issue then.
    03-27-17 07:15 AM
  14. c_bryant34's Avatar
    Does blackberry launcher have notification access permissions enabled?
    BigBadWulf likes this.
    03-27-17 08:24 AM
  15. Centerman66's Avatar
    Does blackberry launcher have notification access permissions enabled?
    Nice to see you back in the community, even if its as a civilian.
    03-27-17 04:30 PM
  16. BigBadWulf's Avatar
    Nice to see you back in the community, even if its as a civilian.
    I'll second that, but have to LoL at "civilian".
    03-27-17 10:01 PM
  17. neil74's Avatar
    The hub badge icon has been pretty much broken for me since the last update, only emails work.

    I have to leave the other apps (whatsapp etc) on my home screen so I can see when the unread badges. It is really frustrating and I am starting to question having the hub at all tbh.
    03-28-17 03:48 AM
  18. pkcable's Avatar
    Since switch to my Moto Z my Hub is all good!
    BigBadWulf likes this.
    03-28-17 11:33 AM
  19. BigBadWulf's Avatar
    The hub badge icon has been pretty much broken for me since the last update, only emails work.

    I have to leave the other apps (whatsapp etc) on my home screen so I can see when the unread badges. It is really frustrating and I am starting to question having the hub at all tbh.
    Which phone are you using?
    03-28-17 03:54 PM
  20. neil74's Avatar
    S7 edge, was fine before so hopefully the next version will fix it. Or maybe tesla unread just needs updating?
    03-28-17 05:52 PM
  21. BigBadWulf's Avatar
    S7 edge, was fine before so hopefully the next version will fix it. Or maybe tesla unread just needs updating?
    That's different. I spoke with the developer, and tesla unread won't work perfectly with the hub. He can't access the API to work it out. I get it with email from one account only. .
    03-28-17 08:44 PM
  22. neil74's Avatar
    Thanks, that's a shame, the BB launcher is pretty good, i just prefer nova. I guess i should be grateful that all my emails seem to be working ok!
    BigBadWulf likes this.
    03-29-17 02:32 AM

Similar Threads

  1. In Hub: Group SMS Chat Not Showing All Recipients
    By lcgoldman in forum BlackBerry Android OS
    Replies: 4
    Last Post: 01-09-19, 08:42 PM
  2. Detroit/Windsor Meet Up?
    By bakron1 in forum BlackBerry KEYone
    Replies: 7
    Last Post: 04-28-17, 01:11 AM
  3. Issues Adding msn.com Email Account On Priv
    By drumrdfox in forum BlackBerry Priv
    Replies: 9
    Last Post: 03-28-17, 11:05 PM
  4. Uneven backlight on keyboard
    By onlyblackberry in forum BlackBerry KEYone
    Replies: 13
    Last Post: 03-28-17, 08:34 AM
  5. Any word on Verizon yet?
    By 1230jets in forum BlackBerry KEYone
    Replies: 4
    Last Post: 03-27-17, 05:47 AM
LINK TO POST COPIED TO CLIPBOARD