1. stitter70's Avatar
    @LiamQ @conite I have two exchange accounts one is with the University that I teach at and works fine. The other is with the bank that I work at and it started having issues syncing on Thursday and has all but stopped. Any suggestions love the Hub and DO NOT want to use outlook app but feeling like it is only option.
    05-07-18 07:00 PM
  2. Rodney Wilder's Avatar
    have you attempted removing and readding the troubled account?
    05-07-18 09:21 PM
  3. stitter70's Avatar
    No I have not tried that but will and get back to this
    05-07-18 11:29 PM
  4. LiamQ's Avatar
    Could you send a Bug Report to bbappsupport@blackberry.com after choosing Refresh from the Hub menu while viewing the problem account's message list?

    To send a bug report, you will need to enable Developer options (tap 7 times on Build Number in Settings -> About Phone). Then in Settings -> Developer options, you can tap “Take bug report” and share that with an email client. If the option is greyed out, toggle “Enable USB Debugging”, which should enable it.
    05-08-18 09:25 AM
  5. ToniCipriani's Avatar
    Could you send a Bug Report to bbappsupport@blackberry.com after choosing Refresh from the Hub menu while viewing the problem account's message list?

    To send a bug report, you will need to enable Developer options (tap 7 times on Build Number in Settings -> About Phone). Then in Settings -> Developer options, you can tap “Take bug report” and share that with an email client. If the option is greyed out, toggle “Enable USB Debugging”, which should enable it.
    Does that email actually work? I got an autoreply told me not to use it when trying to report the Launcher shortcut issue.
    05-08-18 10:44 AM
  6. LiamQ's Avatar
    Does that email actually work? I got an autoreply told me not to use it when trying to report the Launcher shortcut issue.
    We still use it for collecting bug reports, but not for much else right now. GDPR concerns may shut it down.
    05-08-18 11:42 AM
  7. LiamQ's Avatar
    @stitter70, we received the Bug Report. It shows the connection to the Exchange server being closed right away by the server. It could be a firewall change that's blocking external connections. You should ask your IT administrator if they changed anything last week that would block external connections for Exchange ActiveSync.
    05-08-18 12:50 PM
  8. stitter70's Avatar
    Thanks so much! Our IT doesn't necessarily like the fact that my brother and I use the HUB instead of the Outlook app prescribed by him. I ended up fiddling with it. Originally when I set this up I used outlook.office365.com/microsoft-server-activesync/microsoft-server-activesync When it all of a suddent stopped working I tried just using the Outlook.office365.com and it started working fine. We are paying the subscription fee for Hub and firmly believe in BB. Don't always get what we need from our IT because we are not using and IPhone IMHO. Don't know if it was something they switched off or if it was from an update and we didn't know it. Either way, I am so happy to have received a response. Thanks for your help.
    05-09-18 03:33 PM
  9. gizmo21's Avatar
    Perhaps the new Hub userAgent "Android" instead of formerly "BlackBerry" could be an reason, beside any other updates on Exchange side ?
    05-12-18 03:13 AM
  10. stitter70's Avatar
    Yes, I have read that also. You mean that it is registering that as a BlackBerry instead of an Android phone right? That is so frustrating, but the reality of today's world. Not sure how to make folks realize that BlackBerry is an Android phone!
    05-12-18 10:27 AM
  11. Rodney Wilder's Avatar
    Yes, I have read that also. You mean that it is registering that as a BlackBerry instead of an Android phone right? That is so frustrating, but the reality of today's world. Not sure how to make folks realize that BlackBerry is an Android phone!
    Previous Hub suite up to 1.5.8, the useragent was reported as BlackBerry.
    Now with Hub suite 1.6.0 it is reported as Android to try and follow a more normal standard. I know an activesync server developer and it's a point of contention with them that there is no proper standard on how the various Android mail apps report themselves. This seems to be BlackBerry's attempt to fall in line.

    As for this being the cause of the lack of connectivity, it is a possibility, though an unlikely one as the useragent is usually more used to parse platform and OS release information. The device whitelist and actual entry as a client is more the device ID such as a BB10 PIN, android device ID or device imei
    05-12-18 11:36 AM
  12. stitter70's Avatar
    So speaking to a dumb banker who thinks he knows IT (me) :-) it sounds like you're saying this is more of an issue of our UT guy letting this be used as opposed to some other email client through the permission of the phones ID (imei)
    05-12-18 12:06 PM

Similar Threads

  1. Microsoft Outlook and the Hub
    By lischultz in forum Android Apps
    Replies: 5
    Last Post: 07-02-18, 05:33 PM
  2. No Bluetooth Metadata using Ford Sync
    By claytargets in forum BlackBerry Motion
    Replies: 5
    Last Post: 05-16-18, 05:42 PM
  3. I can't reinstall my AOL account on BB Q10 after software update
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 05-10-18, 05:00 AM
  4. Microsoft's 'Your Phone' feature is possibly a BlackBerry Blend alternative
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 05-07-18, 03:20 PM
  5. Replies: 0
    Last Post: 05-03-18, 10:10 PM
LINK TO POST COPIED TO CLIPBOARD