1. parkwell's Avatar
    On my Key2 LE, the hub duplicates each sent email from my yahoo email account, even though only one email is actually sent. Has anyone else had this issue and know of a fix?
    Thank you!
    skinnymike1 likes this.
    11-08-19 11:47 AM
  2. Bla1ze's Avatar
    Several threads on it already, you may find a resolution within:

    https://forums.crackberry.com/ask-qu...tober-1177996/
    https://forums.crackberry.com/ask-qu...019-a-1176567/

    Previously I suggested folks try out the beta releases to see if that works but it appears those are also doing it for some as well now.
    skinnymike1 likes this.
    11-08-19 01:04 PM
  3. LUVINZ30's Avatar
    The new beta doesn't solve this. We need another solution. BlackBerry?
    11-08-19 03:12 PM
  4. LUVINZ30's Avatar
    This is still not resolved. @Liam, any recommendations?
    11-19-19 09:30 AM
  5. jdcbomb's Avatar
    same issue for me...but the funny thing it doesn't seem to matter (at least to me) as the recipients are just getting one e-mail from me...hopefully issue can be fixed
    Yesterday 03:15 PM
  6. LUVINZ30's Avatar
    Yes, only 1 email is actually sent. if you send an email from your computer, the hub will still put a duplicate email in the sent folder when it refreshes.
    Yesterday 05:01 PM

Similar Threads

  1. Just Purchased KEY2 LE at Best Buy... Help Relieve My Concerns?
    By BrianDRollins in forum BlackBerry KEY2 LE
    Replies: 26
    Last Post: 11-19-19, 11:14 PM
  2. Replies: 3
    Last Post: 11-08-19, 04:53 PM
  3. I am unable to forward or respond to emails on my Key2?
    By KathleenKF in forum Ask a Question
    Replies: 1
    Last Post: 11-07-19, 07:11 PM
  4. Outlook Email in Hub - subject line only
    By Goose_94 in forum BlackBerry KEYone
    Replies: 0
    Last Post: 11-06-19, 11:10 AM
  5. BlackBerry Hub+ beta apps updated with bug fixes
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-05-19, 06:40 PM
LINK TO POST COPIED TO CLIPBOARD