Built for Business - Learn more about BlackBerry KEY2
03-24-18 03:09 PM
37 12
tools
  1. Event4izon's Avatar
    When forwarding or replying to longer emails, I've noticed that the message is being truncated. I haven't noticed this before and I find it inconvenient because I can't refer to the body of the message if needed. Is this something new? Is there a setting that controls this?

    It looks like this is actually only happening with replies. Perhaps a mod can change the title to remove Forward. Thanks for updating the title. Although, when forwarding the email message, it's not truncated, but you can scroll down a long ways through just blank space once past the end of the email. This doesn't seem to happen all the time though.

    This is happening with both an Exchange ActiveSync and Outlook email account by the way.


    Last edited by Event4izon; 02-08-18 at 07:51 AM.
    02-06-18 10:02 PM
  2. c_bryant34's Avatar
    Yeah I noticed this as well and share the exact same concern. I constantly reference previous messages when replying, so having it truncated becomes incredibly painful.

    This really needs to get fixed.
    Event4izon and gizmo21 like this.
    02-08-18 06:15 AM
  3. RK_BB's Avatar
    I experience no such issue
    02-08-18 06:23 AM
  4. Event4izon's Avatar
    Hopefully it's fixed soon. I replied to a client email the other day, referencing something from the below email chain without realizing it had been truncated. Client wasn't impressed, wasted time figuring out what happened, copying, pasting and resending. Not good.
    02-08-18 07:07 AM
  5. Event4izon's Avatar
    I did some testing with Forwarding the email message and updated the original post.
    02-08-18 07:50 AM
  6. LiamQ's Avatar
    I haven't been able to reproduce this using an Exchange account. @Event4izon, what version of Hub are you using?
    02-08-18 08:45 AM
  7. Event4izon's Avatar
    I haven't been able to reproduce this using an Exchange account. @Event4izon, what version of Hub are you using?
    HUB 1.5.7.14191
    HUB + Services 1.5.7.48696
    02-08-18 09:30 AM
  8. LiamQ's Avatar
    Do you know when it started happening? I wonder if it's an Exchange update that caused it.
    02-08-18 10:52 AM
  9. Event4izon's Avatar
    Do you know when it started happening? I wonder if it's an Exchange update that caused it.
    Not exactly sure but very recent. Probably the last week or so. I think I would have noticed if it was earlier. As I mentioned in the original post, this is happening with my personal Outlook account as well.

    c_bryant34, do you recall when this started happening for you?

    Thanks for looking into this.
    02-08-18 11:31 AM
  10. gbgeekie's Avatar
    Same here. Just noticed in the past week that it has started happening. I have multiple email accounts on my up to date keyone. Two of the accounts are Outlook 365 and the rest are with a small local ISP using IMAP. Happens when I reply to messages. No option I can find to stop it from truncating.
    02-14-18 04:49 AM
  11. nevilledaniels's Avatar
    Same across all my email apps on android.
    Just hit the 3 dots shown in the message creation window and the full quote should show.
    02-14-18 05:05 AM
  12. Event4izon's Avatar
    Same across all my email apps on android.
    Just hit the 3 dots shown in the message creation window and the full quote should show.
    I tried hitting the three dots but nothing happens. Appears to be just be three periods that can be edited, deleted, of whatever.
    02-14-18 06:29 AM
  13. gbgeekie's Avatar
    I tried hitting the three dots but nothing happens. Appears to be just be three periods that can be edited, deleted, of whatever.
    Likewise. There's nothing when I hit the dots. You can show more details for the sender info above when that's hidden, but nothing else.
    02-14-18 07:24 AM
  14. boyn0010's Avatar
    Has anyone reached out to Blackberry? This is super annoying.
    02-16-18 11:58 AM
  15. Event4izon's Avatar
    Has anyone reached out to Blackberry? This is super annoying.
    Yes, BlackBerry knows. LiamQ has responded in this thread and he is a BlackBerry representative.
    02-17-18 10:33 AM
  16. boyn0010's Avatar
    LiamQ, any update?
    02-17-18 01:19 PM
  17. LiamQ's Avatar
    LiamQ, any update?
    Not yet.
    02-20-18 10:22 AM
  18. boyn0010's Avatar
    How much longer do you think? I cannot reply to emails or it just makes more work for me later as i have to manually rebuild all the chains when back at my computer.
    02-21-18 12:12 PM
  19. gbgeekie's Avatar
    yeah, seriously. I'm resisting emailing from my phone so that I don't lose email chains. I can understand the desire to encourage shorter message length for bandwidth purposes, but make it optional for those of us who need the full message.
    02-27-18 02:24 AM
  20. Laurent messara's Avatar
    LiamQ, when will this problem be solved ? Blackberry is mainly used for its better email, this is a major flaw, it has to be solved asap.
    03-01-18 09:13 AM
  21. RK_BB's Avatar
    Just noticed this issue last week. Terrible...who knows how many emails I have replied to that were missing it's original discussion points, many of which are legal...
    03-01-18 10:09 AM
  22. moosbb's Avatar
    They should at least rollback from the culprit version...
    03-01-18 11:34 AM
  23. moosbb's Avatar
    IE undo the changes they made to get that useless feature!
    03-01-18 11:35 AM
  24. Event4izon's Avatar
    I'm experiencing this with Microsoft Exchange Server 2013 if that helps.

    I did some testing. If I forward a long email from my Exchange account to my personal Outlook account, everything looks fine. But then if I try to reply to that email from my Outlook account, it's being truncated.
    03-01-18 12:03 PM
  25. aghosht's Avatar
    Bump bump ... any updates on this one anyone?
    03-07-18 10:51 PM
37 12

Similar Threads

  1. Help Please!! Email disappearing on Z30....
    By JSmith422 in forum Ask a Question
    Replies: 6
    Last Post: 02-10-18, 12:11 PM
  2. Replies: 12
    Last Post: 02-08-18, 04:25 PM
  3. Email/ Hub question
    By igotberryfever in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 02-07-18, 03:57 PM
  4. Why are my text in red when I check Hub?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-07-18, 03:48 PM
  5. BlackBerry Hub - Signal messages sync not working properly?
    By itsyaboy in forum BlackBerry HUB+ Suite
    Replies: 6
    Last Post: 02-07-18, 08:41 AM
LINK TO POST COPIED TO CLIPBOARD