1. Fred Wu's Avatar
    First time to search emails on the remote server after the installation of new interface of hub and hub+ services. However, the app keeps crashing once the search is done. Didn't experience this with the old one
    01-08-19 05:02 PM
  2. conite's Avatar
    First time to search emails on the remote server after the installation of new interface of hub and hub+ services. However, the app keeps crashing once the search is done. Didn't experience this with the old one
    My beta HUB continues to work fine when doing remote searches. I use Gmail.
    01-08-19 05:24 PM
  3. Fred Wu's Avatar
    My beta HUB continues to work fine when doing remote searches. I use Gmail.
    I am using Gmail too. Searching for emails few days or few weeks old is fine, it crashes when search for older emails, in my case about half year.

    Tried several times today, all crashed no exception.
    01-08-19 09:17 PM
  4. RK_BB's Avatar
    I am using Gmail too. Searching for emails few days or few weeks old is fine, it crashes when search for older emails, in my case about half year.

    Tried several times today, all crashed no exception.
    ISP timeout?
    01-08-19 09:55 PM
  5. conite's Avatar
    I am using Gmail too. Searching for emails few days or few weeks old is fine, it crashes when search for older emails, in my case about half year.

    Tried several times today, all crashed no exception.
    I just went back 6 years. No problem.
    01-08-19 10:32 PM
  6. Fred Wu's Avatar
    I just went back 6 years. No problem.
    I am on Google Pixel 3XL, not BB phone.
    01-08-19 11:07 PM
  7. RK_BB's Avatar
    I am on Google Pixel 3XL, not BB phone.
    That may very well be the issue.
    01-08-19 11:41 PM
  8. Fred Wu's Avatar
    That may very well be the issue.
    Hope this can be fixed in the next release.
    01-09-19 12:21 AM
  9. RK_BB's Avatar
    Hope this can be fixed in the next release.
    Let me get this straight, you hope to get this fixed in the next release when we have an email deletion bug going back to app launch in 2015?
    01-09-19 01:52 AM
  10. Fred Wu's Avatar
    Let me get this straight, you hope to get this fixed in the next release when we have an email deletion bug going back to app launch in 2015?
    I don't have email deletion bug on my pixel 3 or Keyone as reported in the other thread. For Hotmail or my working email using microsoft exchange, the deletion is almost instant, and for Gmail, the deletion occurs following the next syc interval.
    01-09-19 07:33 AM
  11. RK_BB's Avatar
    I don't have email deletion bug on my pixel 3 or Keyone as reported in the other thread. For Hotmail or my working email using microsoft exchange, the deletion is almost instant, and for Gmail, the deletion occurs following the next syc interval.
    You need to delete multiple emails in one action by using the multi select option followed by immediate navigation to the home screen without waiting for the undo delay to time out.

    You will then see that though your emails were removed from the message list as expected, they were NOT removed from the server.

    The devs acknowledged this issue yet it's not getting fixed.
    01-09-19 12:19 PM
  12. vikreddy51's Avatar
    mine crashes too while using an exchange server email
    01-09-19 03:26 PM
  13. RK_BB's Avatar
    mine crashes too while using an exchange server email
    Are you using a BlackBerry device?
    01-09-19 03:41 PM
  14. LiamQ's Avatar
    If you're experiencing the crash and you're familiar with adb, could you run "adb logcat > crash.txt"? Then open crash.txt, search for "FATAL EXCEPTION", and PM that section to me.

    https://www.xda-developers.com/insta...s-macos-linux/ has instructions for getting adb.
    01-09-19 05:57 PM
  15. vikreddy51's Avatar
    @LiamQ thanks I'm familiar with adb and will send the log
    @RK_BB yes using a Key2
    01-09-19 07:15 PM
  16. Fred Wu's Avatar
    You need to delete multiple emails in one action by using the multi select option followed by immediate navigation to the home screen without waiting for the undo delay to time out.

    You will then see that though your emails were removed from the message list as expected, they were NOT removed from the server.

    The devs acknowledged this issue yet it's not getting fixed.
    Just selected 5 emails from Hotmail accounts, and deleted in Hub. Immediately checked the Hotmail account online, and they were all removed to "Deleted Items".
    01-10-19 07:19 PM
  17. RK_BB's Avatar
    Just selected 5 emails from Hotmail accounts, and deleted in Hub. Immediately checked the Hotmail account online, and they were all removed to "Deleted Items".
    Were the reproduction steps followed precisely?
    01-10-19 08:12 PM
  18. Fred Wu's Avatar
    Were the reproduction steps followed precisely?
    Not necessary. The way I use my phone does not have deletion issues. It never happened when I was using Keyone, nor Pixel 3 now.
    01-10-19 09:18 PM
  19. RK_BB's Avatar
    Not necessary. The way I use my phone does not have deletion issues. It never happened when I was using Keyone, nor Pixel 3 now.
    It's necessary in order to reproduce this bug.
    01-10-19 09:37 PM
  20. Fred Wu's Avatar
    It's necessary in order to reproduce this bug.
    For the developer to reproduce it , but to me, it's not necessary as I never encountered those issues.

    And just for the records, I did try the following step,

    Select 3 hotmail emails,
    Delete in Hub,
    Immediately leave the hub to home screen.
    Check Hotmail online, and emails removed to bin.

    And for your "undo" thing, once I click delete, the information about deletion with "undo" immediate pops up, and I leave the hub immediately after the deletion, and never wait it to disappear.
    Last edited by Fred Wu; 01-10-19 at 10:05 PM.
    01-10-19 09:54 PM
  21. RK_BB's Avatar
    For the developer to reproduce it , but to me, it's not necessary as I never encountered those issues.

    And just for the records, I did try the following step,

    Select 3 hotmail emails,
    Delete in Hub,
    Immediately leave the hub to home screen.
    Check Hotmail online, and emails removed to bin.

    And for your "undo" thing, once I click delete, the information about deletion with "undo" immediate pops up, and I leave the hub before it disappears.
    Maybe Hotmail works. Gmail and Office 365 doesn't as proven by me, @TheBond and the devs.
    01-10-19 10:03 PM
  22. Fred Wu's Avatar
    Maybe Hotmail works. Gmail and Office 365 doesn't as proven by me, @TheBond and the devs.
    I have a working email with Microsoft exchange with outlook.office365 server, and no issue as well.

    As for Gmail, it needs to wait for the next syn interval to get emails removed to the bin. Gmail is never immediately removed. Emails are not even pushed (push if supported). I asked this before on Keyone forum, someone said this is a Gmail thing, nothing to do with Hub.
    01-10-19 10:10 PM
  23. RK_BB's Avatar
    I have a working email with Microsoft exchange with outlook.office365 server, and no issue as well.

    As for Gmail, it needs to wait for the next syn interval to get emails removed to the bin. Gmail is never immediately removed. Emails are not even pushed (push if supported). I asked this before on Keyone forum, someone said this is a Gmail thing, nothing to do with Hub.
    I have this reproduced over and over again. Nothing to do with Gmail latency.
    01-10-19 10:16 PM
  24. TheBond's Avatar
    I have this reproduced over and over again. Nothing to do with Gmail latency.
    I think we have already acknowledged that it has nothing to do the email provider as the BlackBerry Hub doesn't even delete the emails out. They're just wiped off from the main view.
    01-11-19 03:07 AM

Similar Threads

  1. Hub+ uses twice the data and battery as other email client
    By vladi in forum BlackBerry HUB+ Suite
    Replies: 4
    Last Post: 01-20-19, 01:10 PM
  2. Switching from Blackberry Classic to the BlackBerry KEYone
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 01-19-19, 11:48 AM
  3. Replies: 16
    Last Post: 01-09-19, 04:39 PM
  4. Replies: 4
    Last Post: 01-09-19, 03:43 AM
  5. Register for the RBC Disruptors: BlackBerry's Big Pivot event
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 01-08-19, 02:30 PM
LINK TO POST COPIED TO CLIPBOARD