11-24-19 04:26 PM
84 1234
tools
  1. RK_BB's Avatar
    This is too annoying. I'll officially remove work email account from Hub and use Outlook instead. Will follow this thread when until the problem is fixed.
    Completely agree!
    08-02-19 04:27 PM
  2. sk8er_tor's Avatar
    This is too annoying. I'll officially remove work email account from Hub and use Outlook instead. Will follow this thread when until the problem is fixed.
    I've also now installed the Outlook app because it doesn't look like we're getting any acknowledgement or fix anytime soon.
    HITC likes this.
    08-06-19 10:23 AM
  3. LiamQ's Avatar
    Does anyone have steps that reproduce this issue consistently? Can you include details of what type of account you're seeing this on?
    08-06-19 11:22 AM
  4. RK_BB's Avatar
    Does anyone have steps that reproduce this issue consistently? Can you include details of what type of account you're seeing this on?
    Much like the random failed recognition of the predicted words swipe up gesture this phenomenon is not consistently reproducible.
    08-06-19 11:26 AM
  5. LiamQ's Avatar
    Any extra details would be helpful. Is it only seen with Exchange accounts? Is it just with certain versions of Exchange? Has anyone seen it using, for example, Hotmail with Exchange ActiveSync?
    08-06-19 11:35 AM
  6. RK_BB's Avatar
    Any extra details would be helpful. Is it only seen with Exchange accounts? Is it just with certain versions of Exchange? Has anyone seen it using, for example, Hotmail with Exchange ActiveSync?
    I have it both with Gmail & Office 365

    Every time that happens the Reply icon in Inbox doesn't get displayed by the replied message.
    08-06-19 11:36 AM
  7. RK_BB's Avatar
    Any extra details would be helpful. Is it only seen with Exchange accounts? Is it just with certain versions of Exchange? Has anyone seen it using, for example, Hotmail with Exchange ActiveSync?
    I just PM'ed you a sample.
    08-08-19 05:08 PM
  8. PaulBerry404's Avatar
    I am having the exact same issues, I am working in a large company and this basically means I cannot use BB Hub

    I forward an example of the issue to LiamQ. I am using the BB Hub for Android (in a Pixel 2XL). My company is using Outlook 365 (with the desktop client).
    Last edited by PaulBerry404; 08-15-19 at 10:49 AM.
    08-15-19 05:42 AM
  9. RK_BB's Avatar
    I am using the BB Hub for Android (in a Pixel 2XL). My company is using Outlook 365 (with the desktop client).
    Good to know that this issue is not exclusive to BlackBerry devices. @LiamQ
    08-15-19 11:43 AM
  10. LiamQ's Avatar
    I am having the exact same issues, I am working in a large company and this basically means I cannot use BB Hub

    I forward an example of the issue to LiamQ. I am using the BB Hub for Android (in a Pixel 2XL). My company is using Outlook 365 (with the desktop client).
    PaulBerry404 mentioned in a PM that the issue happens on every reply. That seems different than the intermittent problem that others are reporting.
    08-15-19 11:49 AM
  11. HITC's Avatar
    I've also now installed the Outlook app because it doesn't look like we're getting any acknowledgement or fix anytime soon.
    One of my colleagues use Office 365 Outlook and this happens for every of his emails. Anything with mail settings or Spell check correction? In fact, I don't like Outlook for Android either. Mail notifications do not disappear after I've checked the emails on my desktop.
    08-15-19 03:08 PM
  12. RK_BB's Avatar
    One of my colleagues use Office 365 Outlook and this happens for every of his emails. Anything with mail settings or Spell check correction? In fact, I don't like Outlook for Android either. Mail notifications do not disappear after I've checked the emails on my desktop.
    Are you saying that your colleague experience the same issue when using the Microsoft Outlook app? That would indicate an Android issue more so than BlackBerry app or any other email client issue.
    08-15-19 03:13 PM
  13. HITC's Avatar
    Are you saying that your colleague experience the same issue when using the Microsoft Outlook app? That would indicate an Android issue more so than BlackBerry app or any other email client issue.
    I mean Office 365 Outlook on Desktop, not the Android app
    08-15-19 03:15 PM
  14. RK_BB's Avatar
    I mean Office 365 Outlook on Desktop, not the Android app
    I see; so Office 365 Outlook using a desktop computer is randomly breaking up email conversations when using spell check?
    08-15-19 03:17 PM
  15. HITC's Avatar
    I see; so Office 365 Outlook using a desktop computer is randomly breaking up email conversations when using spell check?
    Correct. I would say 99% his emails broke the chain. I've installed Office 365 Outlook as well but didn't produce the same thing.
    08-15-19 03:25 PM
  16. RK_BB's Avatar
    Correct. I would say 99% his emails broke the chain. I've installed Office 365 Outlook as well but didn't produce the same thing. [IMG=1024x896]https://uploads.tapatalk-cdn.com/20190815/5d1f9056e4653ac2207eff012363157e.jpg[/url]
    I am using Office 365 Outlook exclusively and never had this issue while exchanging emails from my desktop.

    Something must be off with your colleague's setup; I have researched this topic extensively in my efforts to assist the dev team to resolve it and I could not find any reference to the issue when using Outlook 365.
    08-15-19 03:30 PM
  17. HITC's Avatar
    I am using Office 365 Outlook exclusively and never had this issue while exchanging emails from my desktop.

    Something must be off with your colleague's setup; I have researched this topic extensively in my efforts to assist the dev team to resolve it and I could not find any reference to the issue when using Outlook 365.
    I did have a look at his outlook setting this morning. Nothing is different from me except he did not use group emails by thread function because he doesn't like it.
    08-15-19 07:10 PM
  18. RK_BB's Avatar
    I did have a look at his outlook setting this morning. Nothing is different from me except he did not use group emails by thread function because he doesn't like it.
    If he doesn't use this grouping setup how do we know that his conversations are broken?
    08-15-19 07:18 PM
  19. HITC's Avatar
    If he doesn't use this grouping setup how do we know that his conversations are broken?
    He breaks emails chain whenever sending out emails to others. It does not matter to him. You can see that in the picture I've attached previously. That's from my screen seeing his emails.
    08-15-19 08:44 PM
  20. RK_BB's Avatar
    He breaks emails chain whenever sending out emails to others. It does not matter to him. You can see that in the picture I've attached previously. That's from my screen seeing his emails.
    So "Epicor Maintenance" is the same email that gets replied or forwarded to different recipients yet every event creates a new conversation ID thereby breaking the original chain; am I understanding this correctly?
    HITC likes this.
    08-15-19 09:02 PM
  21. HITC's Avatar
    So "Epicor Maintenance" is the same email that gets replied or forwarded to different recipients yet every event creates a new conversation ID thereby breaking the original chain; am I understanding this correctly?
    Exactly. Same email he replied to and he breaks the chain everytime.
    08-15-19 09:05 PM
  22. RK_BB's Avatar
    Exactly. Same email he replied to and he breaks the chain everytime.
    Interesting! That would indicate a mail server or email client issue rather than a mobile app issue, something that @max-bb & @LiamQ pointed out long ago when this issue first surfaced.

    Can you ask him to log onto his Office 365 online account and reply / forward from there?
    08-15-19 09:10 PM
  23. HITC's Avatar
    Interesting! That would indicate a mail server or email client issue rather than a mobile app issue, something that @max-bb & @LiamQ pointed out long ago when this issue first surfaced.

    Can you ask him to log onto his Office 365 online account and reply / forward from there?
    He didn't break the chain using Outlook online.
    08-16-19 12:53 AM
  24. RK_BB's Avatar
    He didn't break the chain using Outlook online.
    Well then there we have it....a client issue rather than mobile app issue.

    This is odd given it never happened to me using the Office 365 for desktop.
    @LiamQ what do you think? Hopefully you followed this exchange.
    08-16-19 01:05 AM
  25. LiamQ's Avatar
    Correct. I would say 99% his emails broke the chain. I've installed Office 365 Outlook as well but didn't produce the same thing. [IMG=1024x896]https://uploads.tapatalk-cdn.com/20190815/5d1f9056e4653ac2207eff012363157e.jpg[/url]
    I'm not sure what the screenshot is intended to show. It looks like 3 separate email messages that happen to have the same Subject. Having the same Subject isn't enough to make messages part of the same conversation with Exchange servers.
    08-16-19 09:30 AM
84 1234

Similar Threads

  1. Recommendations for email service?
    By daveyw_nz in forum BlackBerry HUB+ Suite
    Replies: 10
    Last Post: 10-06-19, 06:48 AM
  2. Replies: 83
    Last Post: 04-23-19, 12:03 PM
  3. The importance of a removable battery.
    By krzyabn in forum BlackBerry KEY2
    Replies: 45
    Last Post: 04-15-19, 11:12 PM
  4. In MIXplorer, what is the "archive?"
    By RLeeSimon in forum Android Apps
    Replies: 3
    Last Post: 04-12-19, 06:00 PM
  5. BlackBerry hub with samsung contacts app
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 04-12-19, 10:24 AM
LINK TO POST COPIED TO CLIPBOARD