11-01-19 07:11 PM
83 1234
tools
  1. HITC's Avatar
    Anyone knows a temp fix for this? What if we don't use the beta version?
    I've removed my work account from Hub and install native Outlook app instead.
    05-24-19 08:51 PM
  2. RK_BB's Avatar
    No, we're still working on it.
    Was this bug fixed with this morning release of BlackBerry Hub+ Services & Inbox?
    05-30-19 11:10 AM
  3. LiamQ's Avatar
    Was this bug fixed with this morning release of BlackBerry Hub+ Services & Inbox?
    Give it a try! We changed our handling of sent draft messages so that the drafts are completely deleted rather than moved to the Deleted Items folder.
    05-30-19 12:00 PM
  4. RK_BB's Avatar
    Give it a try! We changed our handling of sent draft messages so that the drafts are completely deleted rather than moved to the Deleted Items folder.
    Will do. So far so good! Thank you.
    05-30-19 12:52 PM
  5. RK_BB's Avatar
    Give it a try! We changed our handling of sent draft messages so that the drafts are completely deleted rather than moved to the Deleted Items folder.
    This bug is back...I just replied a message that broke away from the conversation.
    05-30-19 03:07 PM
  6. sorgo's Avatar
    This bug is back...I just replied a message that broke away from the conversation.
    Don't feel good breaking bad news to you guys, but this happened to me today while using the gmail app.
    05-30-19 10:58 PM
  7. RK_BB's Avatar
    Give it a try! We changed our handling of sent draft messages so that the drafts are completely deleted rather than moved to the Deleted Items folder.
    Happened again this morning with an Office 365 account / FYI
    05-31-19 12:03 PM
  8. RK_BB's Avatar
    @LiamQ looks like this is still happening with today's release. FYI
    06-18-19 02:29 PM
  9. RK_BB's Avatar
    @LiamQ was this fully addressed with today's release?
    HITC likes this.
    06-25-19 03:42 PM
  10. LiamQ's Avatar
    @LiamQ was this fully addressed with today's release?
    No, we aren't currently looking at this.
    06-25-19 04:06 PM
  11. sk8er_tor's Avatar
    No, we aren't currently looking at this.
    I'm sad to hear BlackBerry is not working on this because it's a royal pain having the conversation chain break. I'm now having to log in to Office 365 through the browser and reply to email from there.
    RK_BB likes this.
    07-05-19 10:10 AM
  12. RK_BB's Avatar
    I'm sad to hear BlackBerry is not working on this because it's a royal pain having the conversation chain break. I'm now having to log in to Office 365 through the browser and reply to email from there.
    Yup. I do the same thing, otherwise I risk NOT replying to the last message in the conversation.
    07-05-19 12:08 PM
  13. HITC's Avatar
    What a pain! One of my colleagues use Office 365 on desktop by Microsoft also breaks email chains every time he replied.
    RK_BB likes this.
    07-05-19 03:29 PM
  14. sk8er_tor's Avatar
    Isn't it strange that they're not even looking at it? What does that say about the longevity of the product?
    RK_BB likes this.
    07-07-19 10:48 AM
  15. LiamQ's Avatar
    Is the problem consistently reproducible, or does it only happen intermittently? Does anyone have steps to reproduce the problem consistently?
    07-08-19 10:28 AM
  16. RK_BB's Avatar
    Is the problem consistently reproducible, or does it only happen intermittently? Does anyone have steps to reproduce the problem consistently?
    It definitely happens intermittently. I found no way to reproduce this phenomenon.
    07-08-19 11:11 AM
  17. LiamQ's Avatar
    It definitely happens intermittently. I found no way to reproduce this phenomenon.
    If you have steps that intermittently reproduce the issue, you could try enabling "Don't keep activities" in Settings - Developer Options to see if that makes it reproduce consistently.
    RK_BB likes this.
    07-08-19 11:20 AM
  18. sk8er_tor's Avatar
    If you have steps that intermittently reproduce the issue, you could try enabling "Don't keep activities" in Settings - Developer Options to see if that makes it reproduce consistently.
    I haven't had this issue with my Gmail *personal* accounts and so I suspect it's limited to Exchange (others can add more). I have had this issue with my work Office 365 account. To replicate the issue, simply reply to an email. More often than not, the reply will break the conversation. It doesn't happen 100% of the time but it does happen very frequently (I would say 80% of the time) and it seems to happen randomly; i.e. it doesn't seem to matter how short or how long the email is, if files are attached, or if the draft is saved. It's such a big problem that I no longer reply from my Hub because managing and referencing emails has become a nightmare.
    07-08-19 12:22 PM
  19. RK_BB's Avatar
    I haven't had this issue with my Gmail *personal* accounts and so I suspect it's limited to Exchange (others can add more). I have had this issue with my work Office 365 account.
    I am experiencing this on Gmail as well.
    07-08-19 12:38 PM
  20. sk8er_tor's Avatar
    BTW this issue also happens with Forwards and is not just limited to Replies.
    07-10-19 06:05 PM
  21. Rodney Wilder's Avatar
    Can't reproduce consistently either, but users do complain sporadically

    I'll do my usual device debug and send to external beta reports next time I see it
    Is the problem consistently reproducible, or does it only happen intermittently? Does anyone have steps to reproduce the problem consistently?
    07-15-19 01:47 PM
  22. sorgo's Avatar
    Can't reproduce consistently either, but users do complain sporadically

    I'll do my usual device debug and send to external beta reports next time I see it
    What needs to happen is that a draft message is stored before sending. This happens also for messages that take time to write (anything longer than a yes/no/never).

    Pretty much just find some time to read all the messages in this topic.
    https://forums.crackberry.com/showth...1#post13380337 (RK_BB's post about the draft to blame finding)
    07-15-19 01:59 PM
  23. sk8er_tor's Avatar
    Storing the draft doesn't help me. I tried that and it still breaks the conversation.
    07-17-19 09:29 AM
  24. sorgo's Avatar
    Storing the draft doesn't help me. I tried that and it still breaks the conversation.
    Storing the draft was meant as instructions how to replicate it.
    So from replication perspective your test was successful (you replicated it with storing the draft).
    07-17-19 09:35 AM
  25. HITC's Avatar
    This is too annoying. I'll officially remove work email account from Hub and use Outlook instead. Will follow this thread when until the problem is fixed.
    08-02-19 04:09 PM
83 1234

Similar Threads

  1. Recommendations for email service?
    By daveyw_nz in forum BlackBerry HUB+ Suite
    Replies: 10
    Last Post: 10-06-19, 06:48 AM
  2. Replies: 83
    Last Post: 04-23-19, 12:03 PM
  3. The importance of a removable battery.
    By krzyabn in forum BlackBerry KEY2
    Replies: 45
    Last Post: 04-15-19, 11:12 PM
  4. In MIXplorer, what is the "archive?"
    By RLeeSimon in forum Android Apps
    Replies: 3
    Last Post: 04-12-19, 06:00 PM
  5. BlackBerry hub with samsung contacts app
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 04-12-19, 10:24 AM
LINK TO POST COPIED TO CLIPBOARD