1. sorgo's Avatar
    One of the last hub updates broke the functionality of reply to an email. This breaks the email conversation chain and starts a new thread.
    I don't need to explain how painful this is for anyone involved in the email thread.

    Anyone else can confirm this behavior?

    This is happening for my work account which is company's office 365.

    Thanks
    04-14-19 05:17 PM
  2. Chuck Finley69's Avatar
    One of the last hub updates broke the functionality of reply to an email. This breaks the email conversation chain and starts a new thread.
    I don't need to explain how painful this is for anyone involved in the email thread.

    Anyone else can confirm this behavior?

    This is happening for my work account which is company's office 365.

    Thanks
    What device and OS version ?
    04-14-19 05:47 PM
  3. sorgo's Avatar
    What device and OS version ?
    K2. Do you think this is relevant to OS?
    I need to check the cases when this happens, afaik there is a conversation id in the header.

    pls do you where I could check if this issue was reported or what is the best way to report hub issues?

    Thx
    04-14-19 05:53 PM
  4. Chuck Finley69's Avatar
    K2. Do you think this is relevant to OS?
    I need to check the cases when this happens, afaik there is a conversation id in the header.

    pls do you where I could check if this issue was reported or what is the best way to report hub issues?

    Thx
    Post a message to @LiamQ

    Rolls through CB threads on routine basis
    04-14-19 05:57 PM
  5. sorgo's Avatar
    Post a message to @LiamQ

    Rolls through CB threads on routine basis
    Thanks, I'll gather all info from my side and will reach out to Liam
    04-14-19 06:03 PM
  6. sorgo's Avatar
    I ran a quick test. Started with plain text and everything was fine.
    Once I switched the message format to HTML, the conversation thread got broken in Outlook.
    I'll look more into the messages and try to find what's causing the issue. So far I only noticed a huge difference in the exported file sizes from Outlook. The ones from BlackBerry Hub are 50% smaller.

    I am in deep shock seeing a plain text two sentence email taking 61kb when exported from Outlook.
    04-14-19 07:05 PM
  7. Chuck Finley69's Avatar
    I ran a quick test. Started with plain text and everything was fine.
    Once I switched the message format to HTML, the conversation thread got broken in Outlook.
    I'll look more into the messages and try to find what's causing the issue. So far I only noticed a huge difference in the exported file sizes from Outlook. The ones from BlackBerry Hub are 50% smaller.

    I am in deep shock seeing a plain text two sentence email taking 61kb when exported from Outlook.
    Remember I followed along until I referenced LiamQ and I understand little after that. Chuck ain't no IT guy and I'm not sleeping in a Holiday Inn Express tonight....
    04-14-19 08:02 PM
  8. RK_BB's Avatar
    I covered it in two threads; I will link them later whenever I can find a moment.

    According to @LiamQ this is an Outlook issue and while I tend to agree as my research found about the same, this only happens when using two different email clients with Office 365, one being Outlook and the other being anything else.

    If you use Outlook solely none of that happens; it has something to do with conversation ID changing mid-conversation.

    Research shows that people are reporting the same without necessarily using BlackBerry Hub but information is sparse and hard to come by.
    04-14-19 08:07 PM
  9. sorgo's Avatar
    No worries, thanks. I'll look into it tomorrow and I guess Liam is already notified since you tagged him (or what's the @ thing called on forums)
    04-14-19 08:09 PM
  10. RK_BB's Avatar
    No worries, thanks. I'll look into it tomorrow and I guess Liam is already notified since you tagged him (or what's the @ thing called on forums)
    Yes, he was notified now as well as he was notified on the threads that I created a while back.

    Keep testing and report back please. I am interested to hear what you can find as this been bugging me a lot.
    04-14-19 08:11 PM
  11. sorgo's Avatar
    Yes, he was notified now as well as he was notified on the threads that I created a while back.

    Keep testing and report back please. I am interested to hear what you can find as this been bugging me a lot.
    So it's not just me? Are you experiencing the same? What email service are you using? Can you pls run the same test for plaintext and html message formats? Thx
    04-14-19 08:13 PM
  12. RK_BB's Avatar
    So it's not just me? Are you experiencing the same? What email service are you using? Can you pls run the same test for plaintext and html message formats? Thx
    It is definitely not only you. There are more users that contributed to the threads I mentioned in my initial post of this thread.

    I will test the HTML / Plain text thesis though I do keep most of not all my emails on HTML.

    It may very well be format related.
    04-14-19 08:16 PM
  13. sorgo's Avatar
    It is definitely not only you. There are more users that contributed to the threads I mentioned in my initial post of this thread.

    I will test the HTML / Plain text thesis though I do keep most of not all my emails on HTML.

    It may very well be format related.
    Thanks, I initially missed your comment with the outlook explanation. I will do the same test with some third client and see. If blackberry hub is following all the standards, it can be an office365 bug.
    04-14-19 08:22 PM
  14. RK_BB's Avatar
    Thanks, I initially missed your comment with the outlook explanation. I will do the same test with some third client and see. If blackberry hub is following all the standards, it can be an office365 bug.
    It looks like it is. Keep me posted please!
    04-14-19 08:23 PM
  15. RK_BB's Avatar
    04-15-19 08:19 PM
  16. RK_BB's Avatar
    I figured what causes it though I don't have a solution:

    When replying an email a draft is created. The draft then turns into a Sent item that chains the conversation together.

    Often times though the draft will hang though the email will get sent which causes some kind of indexing issue thereby breaking the conversation
    04-23-19 05:50 PM
  17. Chuck Finley69's Avatar
    I figured what causes it though I don't have a solution:

    When replying an email a draft is created. The draft then turns into a Sent item that chains the conversation together.

    Often times though the draft will hang though the email will get sent which causes some kind of indexing issue thereby breaking the conversation
    My biggest contract requires email with browser access only. They only recently migrated from Lotus Notes to Microsoft Outlook and I’m not the biggest fan of mobile browser limitations. First is email are conversation view by default and second is attachments can be set to blocked on mobile device and only viewed through laptop or desktop outlook full email client.

    Be careful what you wish for. At this point I can’t figure out why the organization migrated from Lotus Notes to Microsoft Outlook to begin with since we already had these limitations.
    04-24-19 02:23 PM
  18. sorgo's Avatar
    It looks like it is. Keep me posted please!
    I gave up. I went and set up the work outlook365 account in the Gmail app. Already ran into missing functionality such as Snooze on a calendar meeting notification, but still less pain then breaking the convo every time I try to help someone over email on my phone.
    04-24-19 02:46 PM
  19. Vistaus's Avatar
    No issue here with my Outlook account, but the issue does pop up wth 3rd party apps like Delta Chat (which yesterday's update allows you to add).
    04-24-19 05:20 PM
  20. NeoJia's Avatar
    I have the same issue with the latest hub+ update and Exchange online, it was working before the update.
    05-02-19 09:22 PM
  21. RK_BB's Avatar
    Here is some additional observation:

    When composing a reply using Outlook (on a PC) a draft gets created after a while.

    This draft is purged once the message is sent.

    It looks like the same happens when composing a reply from Hub yet the draft doesn't get purged which causes the conversation to break.

    This is an intermittent event and therefore cannot be reproduced.
    @LiamQ are you able to replicate?
    05-08-19 11:43 AM
  22. LiamQ's Avatar
    We're investigating the problem where drafts end up in the Deleted Items folder after sending the message.
    05-08-19 11:46 AM
  23. RK_BB's Avatar
    We're investigating the problem where drafts end up in the Deleted Items folder after sending the message.
    Did today's Inbox update address this issue?
    05-10-19 03:25 PM
  24. LiamQ's Avatar
    Did today's Inbox update address this issue?
    No, we're still working on it.
    05-10-19 03:37 PM
  25. prateek.samtani's Avatar
    Please fix the duplicate entries for outlook app. I have set up outlook app notifications within the app. It is still a problem with the latest hub beta pushed out.
    No, we're still working on it.
    Hub email reply breaks the conversation chain!-screenshot_20190426-154833__01.jpeg
    05-10-19 11:14 PM
33 12

Similar Threads

  1. Replies: 83
    Last Post: 04-23-19, 11:03 AM
  2. Recommendations for email service?
    By daveyw_nz in forum BlackBerry HUB+ Suite
    Replies: 9
    Last Post: 04-16-19, 10:37 AM
  3. The importance of a removable battery.
    By krzyabn in forum BlackBerry KEY2
    Replies: 45
    Last Post: 04-15-19, 10:12 PM
  4. In MIXplorer, what is the "archive?"
    By RLeeSimon in forum Android Apps
    Replies: 3
    Last Post: 04-12-19, 05:00 PM
  5. BlackBerry hub with samsung contacts app
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 04-12-19, 09:24 AM
LINK TO POST COPIED TO CLIPBOARD