12-17-18 08:21 PM
30 12
tools
  1. lcgoldman's Avatar
    I'm on Android Pie. Nokia 6.1. Last two Hub+ updates make my Hub crash after five seconds every time I open it.

    How can I rollback to a prior version until it's fixed?
    11-29-18 08:56 AM
  2. conite's Avatar
    I'm on Android Pie. Nokia 6.1. Last two Hub+ updates make my Hub crash after five seconds every time I open it.

    How can I rollback to a prior version until it's fixed?
    I have a 6.1 as well. No problems.

    Are you in the beta program?
    11-29-18 09:32 AM
  3. john_v's Avatar
    This seems to be an issue. Some of the Google Play reviews have mentioned the 11/28 update as the culprit, and I know of one other person on Beta who is experiencing it as well. So you aren't alone...
    11-29-18 11:02 AM
  4. pkcable's Avatar
    This seems to be an issue. Some of the Google Play reviews have mentioned the 11/28 update as the culprit, and I know of one other person on Beta who is experiencing it as well. So you aren't alone...
    That would be me! I have tried everything, to fix this to no avail. I have cleared cache and data on both the Hub+ and the Hub. I have un, then re installed several times in several ways, again no joy. I too read the reviews and believe the 11/28 update is the culprit, as my problems started yesterday. I have joined the beta, and hope to get a new version that fixes this ASAP, but so far, not yet.
    john_v likes this.
    11-29-18 11:08 AM
  5. lcgoldman's Avatar
    A delete / reinstall is showing promise. Hub hasn't crashed in two minutes.

    If it crashes again I will post again.
    11-29-18 12:00 PM
  6. pkcable's Avatar
    A delete / reinstall is showing promise. Hub hasn't crashed in two minutes.

    If it crashes again I will post again.
    Did you do anything special? I have un then re installed several times! Still no joy.
    11-29-18 12:22 PM
  7. lcgoldman's Avatar
    Did you do anything special? I have un then re installed several times! Still no joy.
    Well that was good for five minutes. I'm back to crash and burning. Grrr
    pkcable likes this.
    11-29-18 12:23 PM
  8. LiamQ's Avatar
    Please try this: Settings - Apps - BlackBerry Hub+ Services - Battery - Battery optimization. Set it to "Not optimized". Please let me know if that helps.
    john_v likes this.
    11-29-18 01:44 PM
  9. pkcable's Avatar
    Please try this: Settings - Apps - BlackBerry Hub+ Services - Battery - Battery optimization. Set it to "Not optimized". Please let me know if that helps.
    Totally not finding that setting.


    EDIT: My feeling is that this is an issue with that update, and that those of us affected will simply have to wait till BlackBerry fixes it with ANOTHER update.
    11-29-18 02:21 PM
  10. LiamQ's Avatar
    How about this: Settings - Apps & notifications - See all apps - BlackBerry Hub+ Services - Advanced - Battery - Battery optimization - Not optimized - All apps - BlackBerry Hub+ Services - Don't optimize.
    11-29-18 02:28 PM
  11. john_v's Avatar
    I re-enabled Hub on my KEYone and ran the 11/28 update. So far I've not been able to get it to crash. Battery optimization is on.
    11-29-18 02:48 PM
  12. lcgoldman's Avatar
    I installed version 1.6.0xxxx and so far so good.

    I found it here: http://snip.ly/bmi3mo
    11-29-18 10:34 PM
  13. pkcable's Avatar
    I installed version 1.6.0xxxx and so far so good.

    I found it here: http://snip.ly/bmi3mo
    Sadly this solution did NOT work for me.
    11-30-18 08:12 AM
  14. lcgoldman's Avatar
    Sadly this solution did NOT work for me.
    And apparently not a sustainable fix. Crashing again.

    Must not be compatible with Android Pie.
    11-30-18 08:14 AM
  15. pkcable's Avatar
    And apparently not a sustainable fix. Crashing again.

    Must not be compatible with Android Pie.
    OR Oreo. ;( I believe the "powers that be" have notified BlackBerry that we are having an issue.
    11-30-18 09:53 AM
  16. lcgoldman's Avatar
    I have given up until a fix is posted.

    I found this mentioned in another thread and installed it to at least have an integrated email box since I have multiple accounts on my phone: "Email -Fast and Secure..." by Edison Labs.

    it's easy to use. And it is fast!

    Now if only it at least including SMS I would just stick with it.

    I am going to try one more time with that setting change that was posted a few messages ago.
    11-30-18 01:35 PM
  17. lcgoldman's Avatar
    How about this: Settings - Apps & notifications - See all apps - BlackBerry Hub+ Services - Advanced - Battery - Battery optimization - Not optimized - All apps - BlackBerry Hub+ Services - Don't optimize.
    Sadly that did not work for me.
    11-30-18 01:53 PM
  18. lcgoldman's Avatar
    I installed new Hub version dated today. didn't fix my problem.
    11-30-18 04:34 PM
  19. Fred Wu's Avatar
    I encountered the same issue if I restricted the Hub+ Service in the background on Android P. Removing the restriction, BB hub backs to normal. But the side effect of the crash and back to normal is that messages from WhatsApp, WeChat or Facebook message lite, no longer direct to each conversation, but the main app UI. Because of this, I have to reinstall hub and hub+ service again.

    So to me, even with the recent update, as long as Hub+ service is not background restricted, everything is fine.

    One thing I noted, however, Twitter is no longer intergrated into Hub after reinstallation.
    11-30-18 04:49 PM
  20. max-bb's Avatar
    One thing I noted, however, Twitter is no longer intergrated into Hub after reinstallation.
    You might need to get a notification from Twitter before it picks it up and asks you to log in.
    11-30-18 05:05 PM
  21. Fred Wu's Avatar
    A new version of Hub+ Service is just available to download, does it fix the Hub crash issue?
    11-30-18 09:08 PM
  22. lcgoldman's Avatar
    A new version of Hub+ Service is just available to download, does it fix the Hub crash issue?
    I grabbed it earlier. It didn't help me
    11-30-18 09:36 PM
  23. Fred Wu's Avatar
    I grabbed it earlier. It didn't help me
    I have taken the risk to try it, it fixes my issue. Hub no long crashes upon opening even after restricting Hub+ Service in the background.

    I am using Pixel 3XL with android P. So don't know about other phones.
    11-30-18 11:15 PM
  24. lcgoldman's Avatar
    I have taken the risk to try it, it fixes my issue. Hub no long crashes upon opening even after restricting Hub+ Service in the background.

    I am using Pixel 3XL with android P. So don't know about other phones.
    I tried one last thing before giving up. Performed a hard reboot.

    And... date I say it.... The Hub hasn't crashed since. Going on half an hour!
    11-30-18 11:17 PM
  25. lcgoldman's Avatar
    I tried one last thing before giving up. Performed a hard reboot.

    And... date I say it.... The Hub hasn't crashed since. Going on half an hour!
    This morning it resumed crashing. I have deleted it and will keep with Edison Solutions Email for now. I need to have all of my emails in one place.

    I hope someone will post one day soon that all the Hub issues resolved.
    12-01-18 01:09 PM
30 12

Similar Threads

  1. Hub+ Services issues
    By berrylucifer in forum Android Apps
    Replies: 8
    Last Post: 02-15-19, 01:47 PM
  2. Priority Hub questions
    By claytargets in forum BlackBerry HUB+ Suite
    Replies: 2
    Last Post: 11-30-18, 11:50 AM
  3. Hub +issues
    By berrylucifer in forum BlackBerry KEYone
    Replies: 3
    Last Post: 11-30-18, 02:21 AM
  4. Notification light color in hub email
    By Moon_Man in forum BlackBerry KEY2
    Replies: 11
    Last Post: 11-29-18, 12:10 PM
  5. BlackBerry Hub Instagram Icon
    By johnb_xp in forum BlackBerry HUB+ Suite
    Replies: 1
    Last Post: 11-28-18, 08:55 PM
LINK TO POST COPIED TO CLIPBOARD