1. mmolinaro's Avatar
    I've been having issues with the Blackberry Hub since the week of the 13th. My phone lost battery power and after I charged the phone my Gmail accounts were not being updated or significantly delayed.

    I then noticed there was a system update available for my KeyOne. So I updated to Oreo (8.1) and am now running ABD796

    Since the update, I get NO emails to my Hub and even SMS messages are delayed now.

    I have rebooted, cleared Data, cleared Cache, held power key for 30 seconds for forced reset, deleted and added accounts more times than I can count and searched high and low for any new Oreo permission settings, battery optimization (disabled) settings on the Hub and Hub+Services.

    I am out of ideas except for the fact that Oreo and Hub are broke on a KeyOne. Which was one of the main features I used with my Blackberry. A central point for social, personal and work emails. I should mention, my personal email is Gmail and my company uses GSuite (so Gmail as well)

    I even opened BUG-0083 on the Beta site but have had no feedback yet.

    If anyone has ideas (apart from factory reset) I'm open to them!

    Appreciated

    Hub - 1.6.1.15188
    Hub+Services - 1.6.1.51155
    Last edited by mmolinaro; 08-21-18 at 05:27 PM.
    08-21-18 02:52 PM
  2. john_v's Avatar
    I'm not having trouble with GMail in Hub, however, I have not been receiving GMail in the GMail app...I keep getting a notification at the bottom about proper sign-in credentials being required.

    FWIW I'm on a KEYone that is still on Nougat.
    08-21-18 03:09 PM
  3. mmolinaro's Avatar
    The only way I've been able to get my Gmails (personal and work) is via the Gmail App. So we have opposite issues it seems

    I'm not sure when Hub or Hub+Services was last updated but I'm guessing if something was tweaked for Oreo it wasn't fully vetted or tested.

    I assume I have the latest versions although I saw someone posted on another thread a version 1.6.2.xxxx?
    08-21-18 03:18 PM
  4. LiamQ's Avatar
    @mmolinaro, could you try changing the Sync Interval in Hub -> Settings -> your Gmail account -> Sync interval? Change it to "Every 30 minutes" and then back to "Every 15 minutes". That might help kick things if they're stuck.

    Please let me know if that makes a difference.
    08-21-18 05:33 PM
  5. mmolinaro's Avatar
    @LiamQ, tried changing the Sync interval (should of mentioned I tried changin this to 5 minutes and Never as I saw other posts about sync interval)

    No dice.

    Also just tried Settings > System > Reset Options > Reset app preferences on the recommendation of a colleague.

    Aso tried deleting my personal email and re-adding manually. No luck in any attempt.

    But the default Android Gmail app works, which I don't love.....I love my BB
    08-21-18 05:48 PM
  6. mmolinaro's Avatar
    UPDATE

    A colleague was suggesting things to try, I'm not sure if this did the trick but I normally leave Conversation View off. He suggested I toggle it.

    I turned it on and left it on. I just checked and I am now getting all emails (work and personal!)

    I have turned off conversation view again now.

    In case this helps anyone.

    I also did LiamQ suggestion just prior so that may have also helped.

    Thanks LiamQ and sharing in case anyone else runs into this.
    john_v likes this.
    08-21-18 06:27 PM
  7. mmolinaro's Avatar
    I should mention one more thing I tried before the conversation view toggle. I did a clear data and cache for BlackBerry Launcher, and clear cache again for Hub and Hub+Services

    I don't know which did the trick but one of them (clear data&cache on Launcher) or toggle Sync or toggle conversation view seems to have done it

    Be forewarned if you delete data for Launcher you'll lose your app layout
    skinnymike1 likes this.
    08-21-18 06:32 PM
  8. john_v's Avatar
    Glad you got it working!!!
    08-21-18 07:43 PM
  9. firstdown55's Avatar
    I had the same issue. I cleared cache for Hub, Blackberry Launcher and Hub+Services. Gmail working again in Hub.
    skinnymike1 likes this.
    08-25-18 12:13 PM

Similar Threads

  1. Replies: 4
    Last Post: 08-29-18, 08:53 PM
  2. HSBC say BB security not good enough
    By Mercuryuser in forum BlackBerry KEY2
    Replies: 26
    Last Post: 08-24-18, 05:59 PM
  3. Replies: 5
    Last Post: 08-23-18, 05:28 PM
  4. BlackBerry Launcher update brings new swipe to view notifications gesture
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 2
    Last Post: 08-21-18, 03:11 PM
  5. blackberry id weird behaviour
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-21-18, 01:16 PM
LINK TO POST COPIED TO CLIPBOARD