1. Tim-ANC's Avatar
    Added a new exchange account to hub and set it to sync that folder. In contacts it doesn't show the account. When I try to add it, it says account already exists.
    12-02-17 01:45 PM
  2. Tim-ANC's Avatar
    I deleted both exchange accounts, cleared cache and phone restart. Added the exchange account I want to have sync calendar and contacts, it still won't sync. It does sync email correctly.
    12-25-17 11:18 AM
  3. bb10adopter111's Avatar
    Did you add your account to Android or to the Hub?

    There are two sets of calendars, contacts, etc. One is Google's and the other is the Hub's.

    Posted with my trusty Z10
    12-25-17 11:50 AM
  4. Tim-ANC's Avatar
    I added it to the hub and Hub contacts
    12-25-17 01:18 PM
  5. bb10adopter111's Avatar
    OK. Are your calendar entries synching properly in that Exchange acct?

    I'm testing my settings ad functionality now in the MS Exchange account that I administer. I'll let b you know what I find.

    Posted with my trusty Z10
    12-25-17 01:58 PM
  6. bb10adopter111's Avatar
    I just created a user in my Exchange account on my PC, and it synced immediately with my Hub on my KEYone. Testing the reverse case
    now.

    Posted with my trusty Z10
    12-25-17 02:03 PM
  7. bb10adopter111's Avatar
    Just created the contact in my KEYone, and it synched immediately as well. Also created a contact on my BB10 phone. Everything in near instant synchronization.

    I don't have the Dec. Patch yet, in case that matters.

    Posted with my trusty Z10
    12-25-17 02:06 PM
  8. bb10adopter111's Avatar
    So, when you look in Settings in the Hub, for that account, is Contacts turned on?

    Exchange contact not syncing ATT K1-screenshot_20171225-141131.png
    Last edited by bb10adopter111; 12-25-17 at 02:49 PM.
    12-25-17 02:08 PM
  9. Tim-ANC's Avatar
    So, when you look in Settings in the Hub, for that account, is Contacts turned on?

    Really appreciate the help. In account settings I don't have the options to sync contacts, calendar, tasks and notes. Just syncs email.

    Exchange contact not syncing ATT K1-62531.jpg

    Whereas on my outlook.com exchange account, I have those options.

    I recently changed employers. My previous company exchange account synced perfectly on K1. I told the IT kid about the problem but well, he's a kid.

    I'll add the account to my Passport and see how that syncs.
    12-25-17 06:03 PM
  10. bb10adopter111's Avatar
    Have you tried adding the account with manual setttings instead of using the autodiscover settings with your email address and password? That may do the trick.
    Tim-ANC likes this.
    12-25-17 06:48 PM
  11. Tim-ANC's Avatar
    Good idea. I'll get the settings from the IT kid. He's out for the week of course. I think the problem is on their end. Big thanks for all your help.
    12-26-17 10:56 AM
  12. bb10adopter111's Avatar
    Good idea. I'll get the settings from the IT kid. He's out for the week of course. I think the problem is on their end. Big thanks for all your help.
    Glad to help. Please post updates if you can.

    Posted with my trusty Z10
    Tim-ANC likes this.
    12-26-17 11:36 AM
  13. Tim-ANC's Avatar
    Just added the account to my Passport. Automatic setup states it is an imap account. If I understand correctly, imap accounts don’t sync contacts and calendar.
    12-26-17 12:10 PM
  14. bb10adopter111's Avatar
    Just added the account to my Passport. Automatic setup states it is an imap account. If I understand correctly, imap accounts don’t sync contacts and calendar.
    Okay. You've found the problem. You need to set up the account as ActiveSync. This may be as simple as configuring the security properly in the advanced settings. It looks like the automatic setup is defaulting to IMAP.

    Let us know how it turns out.

    Posted with my trusty Z10
    Tim-ANC likes this.
    12-26-17 01:09 PM
  15. Tim-ANC's Avatar
    IT kid hasn't given me the settings yet. Did email he has to check some things. Thinking he fubared the exchange settings.
    12-27-17 10:08 PM
  16. jcbrunson's Avatar
    If you manually set up the MS exchange acct, use outlook.office365.com as the server setting, port 443. With the correct login and password, of course. Everything should sync up nicely. If you have several contact folders under the MS exchange "contact" folder, you will have to select them all to sync them under "contacts folder sync settings".
    Tim-ANC likes this.
    12-28-17 07:31 AM
  17. Tim-ANC's Avatar
    Thanks but I don't have the domain yet. Its different from the email URL and in MS Outlook 2016, I can't find the setting for the account.
    12-28-17 07:35 PM

Similar Threads

  1. KEYone home button and "close all apps" buttons not working.
    By ORMOLYCKA in forum BlackBerry Mobile Support
    Replies: 4
    Last Post: 03-11-18, 02:28 PM
  2. Can't see some contacts in whatsapp android
    By EliAw in forum Ask a Question
    Replies: 3
    Last Post: 12-19-17, 12:39 PM
  3. Thinking about getting Silver K1 - need feedback
    By mithrazor in forum BlackBerry KEYone
    Replies: 25
    Last Post: 12-04-17, 12:13 PM
  4. Need Advice - buy today or not Verizon
    By lower90 in forum BlackBerry KEYone
    Replies: 4
    Last Post: 12-02-17, 01:39 PM
  5. question about my brand new K1
    By John Moore7 in forum BlackBerry KEYone
    Replies: 2
    Last Post: 12-02-17, 12:56 AM
LINK TO POST COPIED TO CLIPBOARD