1. kvpiet2011's Avatar
    Just started happening about a month ago... (KeyONE on 8.1)

    When my wife goes to forward an email it asks her which of her 2 email accounts to send from (even though one is already the default) and after she selects her default account in the From cell it also always populates the CC cell with her email account.

    Any ideas on how to resolve this?

    Thanks,

    K
    11-26-18 12:29 PM
  2. coffee-turtle's Avatar
    1) Open the HUB
    2) Hit the Menu (three bars) in the upper left corner
    3) Scroll down and tap settings
    4) Tap the account we need to work on
    5) set Automatic Cc?Bcc to "Don't send auto Cc/Bcc

    hope this helps?
    11-26-18 02:58 PM
  3. kvpiet2011's Avatar
    Tried that already with no change - issue still there.

    Thanks
    11-26-18 03:14 PM
  4. LiamQ's Avatar
    I'm curious if disabling the Autofill service would help (device Settings -> System -> Languages & input -> Autofill service).
    11-26-18 04:12 PM
  5. kvpiet2011's Avatar
    Liam,

    I'll check tonight and get back to you.

    K
    11-26-18 05:01 PM
  6. kvpiet2011's Avatar
    Liam,

    Worked like a charm - thanks!!!!!!!

    K
    11-26-18 08:39 PM

Similar Threads

  1. Replies: 20
    Last Post: 06-03-19, 06:34 AM
  2. I developed the official WhatsApp for BlackBerry 10 app. AMA!
    By dkonigs in forum General BlackBerry Discussion
    Replies: 132
    Last Post: 04-15-19, 02:37 PM
  3. Keyone network issue with Airtel India?
    By Helios7 in forum BlackBerry KEYone
    Replies: 5
    Last Post: 02-11-19, 01:11 AM
  4. Email Password Question
    By sma_16 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 11-26-18, 11:26 AM
  5. Don't miss out on the lowest microSD prices of the year!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-25-18, 01:40 PM
LINK TO POST COPIED TO CLIPBOARD