Built for Business - Learn more about BlackBerry KEY2
07-22-19 07:08 PM
29 12
tools
  1. SRQBerry's Avatar
    So my Hub updated automatically today to the new version through the PlayStore. (KeyOne if it matters).

    Had no issues before, but now after I reply to an email (only) it is keeping a blank draft of the reply in my Hub. It shows the reply (with no reply text) as a draft and then ALSO the sent reply with the check mark.

    This is only happening with my work email account and not with my gmail account.

    The drafts that are showing in Hub are not showing on my desktop.

    Any ideas?

    Thanks in advance,
    J
    KumaraKruncher likes this.
    03-05-19 06:15 PM
  2. SRQBerry's Avatar
    Mine is working ok now. I deleted the account and then reinstalled it. I synced email forever, but did not go in and manually sync the drafts or deleted items folder.

    (The last time I did it, I went in an synced the deleted folder (as I had it synced before) and that re-caused the issue, so I think that this is the actually problem. )
  3. coffee-turtle's Avatar
    So my Hub updated automatically today to the new version through the PlayStore. (KeyOne if it matters).

    Had no issues before, but now after I reply to an email (only) it is keeping a blank draft of the reply in my Hub. It shows the reply (with no reply text) as a draft and then ALSO the sent reply with the check mark.

    This is only happening with my work email account and not with my gmail account.

    The drafts that are showing in Hub are not showing on my desktop.

    Any ideas?

    Thanks in advance,
    J
    I know it sounds simplistic and you may have already tried this, but I would do a reboot and try sending an email again.

    Hope it helps.
    03-05-19 09:10 PM
  4. SRQBerry's Avatar
    I know it sounds simplistic and you may have already tried this, but I would do a reboot and try sending an email again.

    Hope it helps.
    Yup - I had already tried that, to no avail. However, I deleted the account from Hub and then reinstalled it, and it now seems to be fixed, although the account is still syncing, so we shall see once it is all done.

    Fingers crossed...
    03-05-19 09:37 PM
  5. SRQBerry's Avatar
    Yup - I had already tried that, to no avail. However, I deleted the account from Hub and then reinstalled it, and it now seems to be fixed, although the account is still syncing, so we shall see once it is all done.

    Fingers crossed...
    Ok, I think I may have figured it out: If your deleted items folder is syncing, for some reason Hub is now putting that initial draft in the deleted items. When it then syncs, that is showing up in the hub.

    I had no issues when I reinstalled and then started syncing that folder, and the issue came back.

    Re-elected the account (it wouldn't let me unsync that folder) and reinstalled and no no issues again.

    We'll see. Current over/under on the issue reappearing is 80%....
    03-05-19 10:02 PM
  6. coffee-turtle's Avatar
    Yup - I had already tried that, to no avail. However, I deleted the account from Hub and then reinstalled it, and it now seems to be fixed, although the account is still syncing, so we shall see once it is all done.

    Fingers crossed...
    Please let us know.
    03-05-19 10:23 PM
  7. RK_BB's Avatar
    I am experiencing the same and it's driving me nuts! It breaks email conversations in Outlook which makes for a difficult way to managing my inbox.

    That being said, it is reported as an Office issue, not so much a mobile app issue of any kind though from the research I have done it seems the trigger for this behavior is having multiple clients syncing across multiple devices; naturally for most users one or more of such devices is a smartphone which makes users think it's the cause.

    I have tried syncing / de-syncing Deleted items, Drafts and all kinds of similar settings in desktop Outlook to no avail.

    What makes things even more complicated is using several PC's with Outlook configurations each that requires similar settings as Draft saving is a local feature not available on the server side.
    /blackberry-hub-plus-suite-f459/blackberry-email-reply-forward-breaks-outlook-conversation-1154565/
    03-05-19 11:47 PM
  8. gizmo21's Avatar
    So as it was working before and not after an Hub update, was there an Outlook/Exchange/O365 update coincidentally at the same time. Or is it still Hub behaving different now?

    I haven't updated Hub, but could have same problems if I update.
    03-06-19 05:51 AM
  9. RK_BB's Avatar
    So as it was working before and not after an Hub update, was there an Outlook/Exchange/O365 update coincidentally at the same time. Or is it still Hub behaving different now?

    I haven't updated Hub, but could have same problems if I update.
    I couldn't tell ya. It drives me bananas!
    03-06-19 05:53 AM
  10. gizmo21's Avatar
    Hhm so perhaps staying on 1.6.2. isn't the worst.
    03-06-19 06:05 AM
  11. SRQBerry's Avatar
    Mine is working ok now. I deleted the account and then reinstalled it. I synced email forever, but did not go in and manually sync the drafts or deleted items folder.

    (The last time I did it, I went in an synced the deleted folder (as I had it synced before) and that re-caused the issue, so I think that this is the actually problem. )
    coffee-turtle likes this.
    03-06-19 07:45 AM
  12. Jaynet's Avatar
    Hey guys and gals! Has any of you noticed after that update that the Messages (texts) are no longer in the Hub? Also when I go and select them alone nothing shows up. Apparently they made some changes and now no longer allow texts to display within the Hub. Am I getting this right? I hope I'm wrong, as texts are are huge part of Hub activity.
    03-06-19 12:05 PM
  13. Bla1ze's Avatar
    Hey guys and gals! Has any of you noticed after that update that the Messages (texts) are no longer in the Hub? Also when I go and select them alone nothing shows up. Apparently they made some changes and now no longer allow texts to display within the Hub. Am I getting this right? I hope I'm wrong, as texts are are huge part of Hub activity.
    https://crackberry.com/hub-services-...-and-call-logs

    So, what does that mean exactly? Well, when you load up the Hub after the update, sent text messages will not be viewable in the Hub nor will any old received text messages. They'll still be in your text messaging app, however. Going forward, only newly received text messages will be viewable in the BlackBerry Hub proviBded you allow for the new permissions.

    Much of the same applies for your call logs as well. After install it will show no call log, they'll all still be in your phone app, however. Going forward, new incoming, outgoing, missed calls will appear in the Hub provided you allow for the new permissions and are using a supported device such as a BlackBerry, Samsung running Oreo or higher or a Google Pixel.
    BigAl_BB9900 likes this.
    03-06-19 12:13 PM
  14. Jaynet's Avatar
    Ah, thanks for that. So going forward all will be as normal, but previous Hub records are not visible is all. Thanks a bunch!
    03-06-19 12:17 PM
  15. Jaynet's Avatar
    Not so sure I understand Google's perspective in not allowing my sent texts to be visible from my Hub. Love the Hub, but they sure seem to be limiting it's abilities
    03-06-19 12:21 PM
  16. Dunt Dunt Dunt's Avatar
    Not so sure I understand Google's perspective in not allowing my sent texts to be visible from my Hub. Love the Hub, but they sure seem to be limiting it's abilities
    From Google's perspective... the "hub" is the Android notification system, their intent never was to put something in-between that and the apps.
    03-06-19 01:28 PM
  17. Emaderton3's Avatar
    Sorry, I misread the info. I guess it is working correctly. If I get a new message, it is in the Hub. Once I respond, it disappears.
    Last edited by Emaderton3; 03-06-19 at 02:05 PM.
    03-06-19 01:52 PM
  18. W Hoa's Avatar
    In the description on Google Play for Hub+ Services under What's New it says that due to Google Play changes sent text messages are no longer available in BlackBerry Hub+ Inbox

    I did upgrade Hub+ Inbox without upgrading Hub+ Services and all texts remain
    Last edited by W Hoa; 03-06-19 at 03:59 PM.
    coffee-turtle likes this.
    03-06-19 03:42 PM
  19. joeldf's Avatar
    Apparently, Google's restriction also affects the TeslaUnread app companion to the Nova Launcher. The app that adds unread notification number badges to apps with pending notifications.

    They aren't allowed to access SMS and call logs anymore either. So TeslaCoil is making that app available on their website. Being a separate app, they can do that, while the Nova Launcher itself is still available in the Play Store.

    I can still see TeslaUnread in the Play Store, probably because I had originally downloaded from there before the change. But, I suppose a new user searching for it now on Oreo or Pie may not find it.
    03-06-19 04:41 PM
  20. antonrr's Avatar
    Anyone noticing sent texts are not appearing in the Hub and only in Android Messages now?

    Thanks!
    Flatman likes this.
    03-06-19 05:11 PM
  21. joeldf's Avatar
    Anyone noticing sent texts are not appearing in the Hub and only in Android Messages now?

    Thanks!
    That's much of what we're talking about here, and in this other thread...

    /blackberry-key2-f472/new-blackberry-hub-services-update-removes-sms-notifications-hub-1163960/
    03-06-19 09:50 PM
  22. Jake2826's Avatar
    Anyone noticing sent texts are not appearing in the Hub and only in Android Messages now?

    Thanks!
    Yes. Lots of people are noticing. BlackBerry is getting an earful on this one. Trust me.
    03-07-19 01:45 AM
  23. scrannel's Avatar
    Yes. Lots of people are noticing. BlackBerry is getting an earful on this one. Trust me.
    Looks fine on my Motion. I'm sure they'll sort the SMS issue.
    03-07-19 07:33 AM
  24. zephyr613's Avatar
    Looks fine on my Motion. I'm sure they'll sort the SMS issue.
    They won't because they can't. Google locked it down. I myself am a Beta tester for the HUB and HUB+ an voiced my concern about this. I am running them on both my KeyOne and my S9. I made the decision to downgrade to the prior version and remove the "auto-update" option in the play store. Sad, but it is out of Blackberry's hands.
    03-07-19 09:36 AM
  25. meztek's Avatar
    They won't because they can't. Google locked it down. I myself am a Beta tester for the HUB and HUB+ an voiced my concern about this. I am running them on both my KeyOne and my S9. I made the decision to downgrade to the prior version and remove the "auto-update" option in the play store. Sad, but it is out of Blackberry's hands.
    Did you experience any issues downgrading, and how did you do it? I am trying to solve this issue myself at the moment. I tried to revert hub+ services to factory version on my Key2 and android reports failure to do so in the app management interface in settings.
    04-11-19 01:54 PM
  26. zephyr613's Avatar
    Did you experience any issues downgrading, and how did you do it? I am trying to solve this issue myself at the moment. I tried to revert hub+ services to factory version on my Key2 and android reports failure to do so in the app management interface in settings.
    No issues downgrading - I found the prior version (before the changes to SMS) in the APK mirror site, then removed the new version and added the APK's I downloaded. You have to use both the HUB and the HUB+Services APK's. Just make sure the one's you are downloading are prior versions to the ones you have now.

    If you have never loaded an APK, you can search on Crackberry how to do it, not hard. You will have to set up your email accounts again however.

    Good Luck!
    04-11-19 03:06 PM
29 12

Similar Threads

  1. BlackBerry Motion - Unstable
    By TERDIE in forum BlackBerry Motion
    Replies: 30
    Last Post: 03-25-19, 11:04 AM
  2. BlackBerry KeyOne Oreo Update
    By Kevin Vaz1 in forum Ask a Question
    Replies: 16
    Last Post: 03-21-19, 04:46 PM
  3. My sad and disappointed BlackBerry love story.
    By Winstorm in forum BlackBerry Classic
    Replies: 4
    Last Post: 03-07-19, 03:15 PM
  4. Refresh on new hub
    By towngirl in forum BlackBerry Motion
    Replies: 2
    Last Post: 03-07-19, 02:48 PM
  5. Blackberry Cylance Antivirus
    By bmaxtech in forum BlackBerry Mobile Support
    Replies: 1
    Last Post: 03-07-19, 12:04 PM
LINK TO POST COPIED TO CLIPBOARD