1. CrackBerry Question's Avatar
    Having problems with Blackberry hub and syncing with my mail server over IMAP. I'm using the blackberry Keyone. Had the same problem with Blackberry Priv. Was able to get it to work, but do not remember how. I can tell you it works with other mail apps with no problem. I have reinstalled many times, cleared storage cache and also clicked sync now from folders. Still does not sync. Not sure what to do next.

    Would like to note here that my wife's the phone works fine on the same mail server using IMAP and older version of Android non-Blackberry.
    11-23-18 09:06 PM
  2. LUVINZ30's Avatar
    You are not alone. I have had this problem since July. I have it on my Key2 and Keyone. Did all the things you did. Made a claim. BB said it was AOL's fault that they no longer push emails. That may be true of Yahoo, but not AOL. They claim they couldn't get AOL to push on Outlook, but it works fine for me on the AOL app and Outlook. They broke it with one of their updates, and they don't seem to have the know-how or the mandate to fix it. I have to use the AOL app for the timely notification, and then manually sync in the Hub. Even though the Hub is set to sink every 5 min, it usually syncs more like 12-13 minutes. It really has been atrocious support, and like several other threads say, these updates (beta and non-beta) break more than they fix. I still can't get the first word of any email in the hub to auto-capitalize for 2 years now. @Liam, is your management aware of the increasing frustration with the quality of the programming being vetted on this forum?
    11-24-18 10:40 AM
  3. LiamQ's Avatar
    Having problems with Blackberry hub and syncing with my mail server over IMAP.
    What version of BlackBerry Hub+ Services are you using? Can you tell us the server name? Do you get a certain error message?
    11-26-18 04:14 PM
  4. LiamQ's Avatar
    I still can't get the first word of any email in the hub to auto-capitalize for 2 years now.
    We've had an occasional timing issue where auto-capitalization from a physical keyboard isn't 100% reliable in WebViews, but I've not heard complaints where the first word is never auto-capitalized.

    Can you confirm that auto-capitalization never works for you? Can you also give your Hub version number and your Chrome version number? Can you confirm that you're using the BlackBerry Keyboard app as your keyboard, and check which version of that you're using?

    I don't know enough details about the AOL case to comment on that.
    11-26-18 04:21 PM
  5. max-bb's Avatar
    @LUVINZ30

    Unfortunately, it is true. AOL does not support IMAP IDLE, the feature we need as a third-party app to support push email with an IMAP account, which means we have to fall back to polling.

    In addition, the five minute setting unfortunately does not work on most newer phones: the Android OS sets a specific minimum for the sync timer and rounds up our request to 15 minutes, to save battery. We will probably have to remove the five minute setting so people aren't misled.
    11-26-18 05:01 PM
  6. Emaderton3's Avatar
    We've had an occasional timing issue where auto-capitalization from a physical keyboard isn't 100% reliable in WebViews, but I've not heard complaints where the first word is never auto-capitalized.

    Can you confirm that auto-capitalization never works for you? Can you also give your Hub version number and your Chrome version number? Can you confirm that you're using the BlackBerry Keyboard app as your keyboard, and check which version of that you're using?

    I don't know enough details about the AOL case to comment on that.
    I have had this problem too but it doesn't happen all the time. I could not recreate it tonight but it was either my outlook.com or my work EAS.
    11-26-18 07:44 PM
  7. LUVINZ30's Avatar
    Half the time the first word in a Hub email is not capitalized.

    I usually have a heads up that this will happen if the up arrow at the top flickers a couple of times when an email screen is opened. Sometime it stays on and the first word is capitalized, and some it flicks off and there is no capitalization. This only happens for the first word in the first sentence of an email (new or reply) it's been happening for nearly 2 yrs, first and my KeyOne and now on my Key2. It would be great if you could have this fixed. It has always been the keyboard app.
    11-26-18 08:28 PM
  8. LUVINZ30's Avatar
    Then can you explain why I still reliably get AOL emails thru Outlook (and the AOL app) immediately? The Outlook account uses the same imap.aol.com settings as the Hub.
    11-26-18 08:43 PM
  9. max-bb's Avatar
    The AOL app almost surely has a private API to get push notifications (eg, through Google's Push Service). It is possible that the Outlook app also has a private API with AOL.

    I really did just double check: AOL's server does not support IMAP IDLE, which is the protocol we use with GMail and many other services for push.
    11-27-18 12:47 PM
  10. LUVINZ30's Avatar
    @Liam, waiting for a reply to this...
    11-29-18 03:43 PM
  11. LUVINZ30's Avatar
    @max-bb, what BlackBerry seems to be saying thru you is that AOL/Yahoo users need now routinely expect a 15 min delay in receiving their emails.

    As BlackBerry is not a young person's phone, that seems like this is forsaking a large portion of BlackBerry's customers that use the Hub for business and for whom a 15-min delay is not acceptable.

    I put it this way, because from my recent interactions with technical support, I see no evidence that BlackBerry is looking for a solution and is accepting this as a done deal. It took more than a month for anyone to acknowledge this problem.

    I don't expect that BlackBerry is going to convince Oath to include the IDLE protocol with IMAP, but Outlook does work, perhaps using a proprietary protocol, which makes me wonder why BlackBerry can't do something similar.

    Or, lean on Android to liberalize the polling frequency to 5 minutes.

    Or think of something else...

    There are a lot of smart guys there.

    But the HUB just went from being a fabulous app, better than all the rest, to virtual useless as a business driver for a whole bunch of BlackBerry customers.

    Tell me BlackBerry is going to figure something out to improve this situation.
    11-29-18 04:03 PM
  12. Chuck Finley69's Avatar
    @max-bb, what BlackBerry seems to be saying thru you is that AOL/Yahoo users need now routinely expect a 15 min delay in receiving their emails.

    As BlackBerry is not a young person's phone, that seems like this is forsaking a large portion of BlackBerry's customers that use the Hub for business and for whom a 15-min delay is not acceptable.

    I put it this way, because from my recent interactions with technical support, I see no evidence that BlackBerry is looking for a solution and is accepting this as a done deal. It took more than a month for anyone to acknowledge this problem.

    I don't expect that BlackBerry is going to convince Oath to include the IDLE protocol with IMAP, but Outlook does work, perhaps using a proprietary protocol, which makes me wonder why BlackBerry can't do something similar.

    Or, lean on Android to liberalize the polling frequency to 5 minutes.

    Or think of something else...

    There are a lot of smart guys there.

    But the HUB just went from being a fabulous app, better than all the rest, to virtual useless as a business driver for a whole bunch of BlackBerry customers.

    Tell me BlackBerry is going to figure something out to improve this situation.
    In 2018, I find interesting that business users are stills using AOL/Yahoo email accounts. That doesn’t look very professional to prospective customers.
    Bfalcon1 likes this.
    11-30-18 06:24 AM
  13. Sigewif's Avatar
    In 2018, I find interesting that business users are stills using AOL/Yahoo email accounts. That doesn’t look very professional to prospective customers.
    Whether it looks professional or not is besides the point. It is very frustrating that the HUB is not functioning properly. I am having this trouble with my gmail account, as well, as of today (April 15, 2019) on my KEYone. The accounts seemingly got blocked. I have reloaded them and they sometimes work and sometimes don't. However, on my PRIV it appears that emails are still coming and going. I did not allow my PRIV to update the HUB when that big update happened, just in case (good thing).
    Is there anyone who has a step by solution for the inability to sync Gmail, or Yahoo etc. accounts on the updated HUB?

    For those who don't know it, yahoo was bought out and is owned by Verizon. It is not the old owners
    There are many small businesses who have Yahoo accounts and if it changed, customers would not be able to find them. Many of these small businesses do not have an IT department to look after things. The last thing they should have to struggle with is a troublesome HUB one their productivity divice.
    For that matter, we kept a personal AOL account open for receiving mostly ads etc. We STILL get email from people who have the old address from when it was our only address and are trying to find us.
    04-15-19 08:02 PM
  14. Chuck Finley69's Avatar
    Whether it looks professional or not is besides the point. It is very frustrating that the HUB is not functioning properly. I am having this trouble with my gmail account, as well, as of today (April 15, 2019) on my KEYone. The accounts seemingly got blocked. I have reloaded them and they sometimes work and sometimes don't. However, on my PRIV it appears that emails are still coming and going. I did not allow my PRIV to update the HUB when that big update happened, just in case (good thing).
    Is there anyone who has a step by solution for the inability to sync Gmail, or Yahoo etc. accounts on the updated HUB?

    For those who don't know it, yahoo was bought out and is owned by Verizon. It is not the old owners
    There are many small businesses who have Yahoo accounts and if it changed, customers would not be able to find them. Many of these small businesses do not have an IT department to look after things. The last thing they should have to struggle with is a troublesome HUB one their productivity divice.
    For that matter, we kept a personal AOL account open for receiving mostly ads etc. We STILL get email from people who have the old address from when it was our only address and are trying to find us.
    Sorry for almost five month old comment adding to your aggravation. FWIW, I used AOL then Yahoo! for a similar fair and festival business. Unfortunately, I have given up on using the hub for either of the old email addresses, choosing to rely on respective Android/IOS email apps.

    I only run the GoDaddy hosted business only domain through hub. Similar issues sometimes with gmail and outlook too as they all seem to favor proprietary email apps.
    04-15-19 08:20 PM
  15. Sigewif's Avatar
    Sorry for almost five month old comment adding to your aggravation. FWIW, I used AOL then Yahoo! for a similar fair and festival business. Unfortunately, I have given up on using the hub for either of the old email addresses, choosing to rely on respective Android/IOS email apps.

    I only run the GoDaddy hosted business only domain through hub. Similar issues sometimes with gmail and outlook too as they all seem to favor proprietary email apps.
    Now my emails come in but I can't send an email. I get a dialog saying outbox is not synced but in the options it won't allow me to check the box to sync it. So something isn't right. My PRIV, on the older Hub, so far works fine. I didn't allow my PRIV to update to the new Hub version. On another thread someone on a KEY2 is having similar problems. I posted a comment there and hope we both get some solutions.
    I hope I don't have to download the specific apps for the email hosts. The hub is an important feature for me.
    04-17-19 02:26 PM
  16. Chuck Finley69's Avatar
    Now my emails come in but I can't send an email. I get a dialog saying outbox is not synced but in the options it won't allow me to check the box to sync it. So something isn't right. My PRIV, on the older Hub, so far works fine. I didn't allow my PRIV to update to the new Hub version. On another thread someone on a KEY2 is having similar problems. I posted a comment there and hope we both get some solutions.
    I hope I don't have to download the specific apps for the email hosts. The hub is an important feature for me.
    I was using the specific email apps because I also have cheap Android phones that my helpers use. I've subsequently learned that email providers have so much vested into their own apps that interferes with hub with each update. Sometimes it takes a day or two for the inner turmoil adjustments to be applied.
    04-17-19 04:16 PM

Similar Threads

  1. My classic dont turn on
    By joaopedro122 in forum Ask a Question
    Replies: 6
    Last Post: 12-19-18, 08:08 AM
  2. BlackBerry Hub+ Services beta fixes call log issue on dual-SIM devices
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-23-18, 12:51 PM
  3. Cord cutters need to get in on Hulu's Black Friday sale; 12 months for $12
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-23-18, 11:30 AM
  4. Some of Audio-Technica's best headphones are on sale this Black Friday
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-23-18, 11:00 AM
  5. Staples Canada has the BlackBerry KEYone available for $400
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-23-18, 10:40 AM
LINK TO POST COPIED TO CLIPBOARD