04-04-19 12:55 PM
51 123
tools
  1. OneCrazyCanuck's Avatar
    Hi - I'm having a problem with the new version of the Hub+ Services released the other day (version 1.6.0.50592). Since installing it on my Galaxy S8 the services have been massively draining the life out of my battery (and making the phone warmer than normal). My phone will now only last a couple of hours on battery with it running.

    Is anyone else having this issue and if so is there any work-around for it? I really count on the services for everything and so don't want to uninstall it (and risk losing my settings and content). I'm also about to be traveling for the weekend and I'm not sure how much use a dead phone is going to be to me.

    Any thoughts/suggestions? Thanks so much in advance!

    ...Mark
    05-31-18 01:27 PM
  2. blackbird666's Avatar
    Using blackberry HUB+ services (version 1.6.0.50592) on my Galaxy S9 Plus.

    Not having any of the Issues you've mentioned.

    Force Close Hub+ services and Clear Cache partition, are the only 2 actions I can think that may solve this issues.
    05-31-18 02:37 PM
  3. joeldf's Avatar
    I'm not experiencing anything like that either on my S8. Also on 50592.

    In fact, I've got 10 items using 1% or more on my battery usage list, and Hub Services isn't even among them.
    05-31-18 02:53 PM
  4. OneCrazyCanuck's Avatar
    Thanks for your insight! I tried to Force Close the services and it wouldn't allow it although it seems to have settled down a little bit from its heavy use earlier. I don't know if the new version was busy indexing or something similar but I'll keep an eye on it as it's still sucking the life out of the battery. Thanks for your help and if anyone else ran into this and can let me know how they worked through it I'd appreciate it! ...Mark
    05-31-18 05:52 PM
  5. woofhaven's Avatar
    I'm having the same issue on my LG V30. I never found a workaround. I uninstalled/reinstalled, did a hard reboot, nothing fixed it although the problem lessened. It never became acceptable. I have uninstalled Hub+ as a result. Luckily I can still use the BlackBerry Keyboard and launcher. Ugh.
    05-31-18 10:29 PM
  6. LiamQ's Avatar
    I'm having the same issue on my LG V30. I never found a workaround. I uninstalled/reinstalled, did a hard reboot, nothing fixed it although the problem lessened. It never became acceptable. I have uninstalled Hub+ as a result. Luckily I can still use the BlackBerry Keyboard and launcher. Ugh.
    woofhaven, did you first encounter that issue with the recent update (1.6.0.50592) to BlackBerry Hub+ Services? Or were you experiencing the problem before that?
    06-01-18 08:34 AM
  7. LiamQ's Avatar
    Thanks for your insight! I tried to Force Close the services and it wouldn't allow it although it seems to have settled down a little bit from its heavy use earlier. I don't know if the new version was busy indexing or something similar but I'll keep an eye on it as it's still sucking the life out of the battery. Thanks for your help and if anyone else ran into this and can let me know how they worked through it I'd appreciate it! ...Mark
    If you PM me your email address, our support team can get in touch with you to collect logs.
    06-01-18 08:35 AM
  8. zephyr613's Avatar
    @LiamQ to the rescue!! Thanks for keeping up with us man...

    FWIW, I am running the same version of HUB+ on my new S9 with absolutely no issues.

    Buttery smooth
    06-01-18 08:52 AM
  9. dbslider's Avatar
    I am experiencing the battery drain on my LG g6
    06-01-18 10:06 AM
  10. dbslider's Avatar
    not sure what happened. it didn't have this issue a couple days ago
    06-01-18 10:17 AM
  11. LiamQ's Avatar
    I am experiencing the battery drain on my LG g6
    If you PM me your email address, our support team can get in touch with you to collect logs. Are you on Android 8.0 (Oreo) or 7.0 (Nougat)?
    06-01-18 10:35 AM
  12. dbslider's Avatar
    I can't figure out how to PM someone on crackberry. Sorry newbie
    06-01-18 11:17 AM
  13. dbslider's Avatar
    I will just respond on here. Dbpimpin@hotmail.com
    06-01-18 11:17 AM
  14. woofhaven's Avatar
    woofhaven, did you first encounter that issue with the recent update (1.6.0.50592) to BlackBerry Hub+ Services? Or were you experiencing the problem before that?
    Yes, if that isn't the update that just came out this week. I never had an issue prior to 5/30/2018.
    06-01-18 04:07 PM
  15. LiamQ's Avatar
    Yes, if that isn't the update that just came out this week. I never had an issue prior to 5/30/2018.
    If you PM me your email address, our support team can get in touch with you to collect logs.
    06-01-18 04:32 PM
  16. olllllo1978's Avatar
    I also am having the exact same issues on my LG V30 as woofhaven. It also affects the AOD screen and unlocking with the fingerprint sensor, and when the AOD display is on the Hub notification flickers on and off repeatedly when the phone is locked.
    06-02-18 07:06 PM
  17. olllllo1978's Avatar
    I can also give logs as well if you don't get response from anyone else.
    06-02-18 07:12 PM
  18. Bfalcon1's Avatar
    Any update on this issue?
    06-04-18 03:57 AM
  19. LiamQ's Avatar
    Is anyone experiencing the battery drain running the beta version of BlackBerry Hub+ Services (1.6.1 instead of 1.6.0)?
    06-04-18 10:35 AM
  20. xaidos's Avatar
    Yes, Samsung s8
    06-04-18 10:43 AM
  21. mschmiechen's Avatar
    I just experience from time to time long lags in processing emails in the hub. it sometime takes up to a minute to delete a message or to mark a message as read. even a reboot does not change a thing. it happens both to my exchange and imap account. I am running the beta on Android P but I had the same phenomena on Oreo.

    after few hours all is running normal but it come back a few hours later.
    06-04-18 01:56 PM
  22. LiamQ's Avatar
    For those experiencing the battery drain, can you check if access is enabled for BlackBerry Hub+ Services in Settings -> Apps & notifications -> Special access -> Notification access? If it's not enabled, can you try enabling it?
    06-04-18 02:44 PM
  23. hestonk's Avatar
    For those experiencing the battery drain, can you check if access is enabled for BlackBerry Hub+ Services in Settings -> Apps & notifications -> Special access -> Notification access? If it's not enabled, can you try enabling it?
    This is enabled on my Galaxy S9 (Android 8.0.0) and i'm currently experience crazy battery drain with hub services running.
    I actually removed BB Hub on Friday/Saturday and all the battery drain issues stopped. Thinking of removing it against as this is pretty bad. DM me and i'll reply with my email if you guys want to get more logs!

    Thx
    06-04-18 05:44 PM
  24. sonnywood's Avatar
    I am having the same issues on my LGV30 and had to uninstall. I had the flickering lock screen and notifications constantly. My battery was draining in a few hours and my phone was quite hot until I uninstalled. My wife is having the same issue with the new update on her DTEK 50.
    06-04-18 09:09 PM
  25. xaidos's Avatar
    For those experiencing the battery drain, can you check if access is enabled for BlackBerry Hub+ Services in Settings -> Apps & notifications -> Special access -> Notification access? If it's not enabled, can you try enabling it?
    This is enabled on my Galaxy S8
    06-05-18 12:31 AM
51 123

Similar Threads

  1. Replies: 2
    Last Post: 07-10-18, 09:10 AM
  2. Blackberry browser and facebook display problem
    By endy_young in forum BlackBerry Z30
    Replies: 12
    Last Post: 06-04-18, 11:28 AM
  3. BlackBerry Travel EOL date?
    By gddf13332 in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 05-31-18, 08:11 AM
  4. Join us for an exclusive BlackBerry KEY2 after party in New York!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 05-31-18, 08:10 AM
  5. A question of blackberry device in android
    By dickwcf in forum BlackBerry Android OS
    Replies: 1
    Last Post: 05-31-18, 07:00 AM
LINK TO POST COPIED TO CLIPBOARD