1. skilas's Avatar
    I know there are several threads on issues people have been having with the BlackBerry Hub+ over the years, but figured I'd chime in with mine, along with any updates.

    This morning without warning, any Microsoft email addresses currently linked to my Hub stopped syncing, and then no email were able to be viewed. The accounts remained in the Hub, but looked empty.

    This affected my Hotmail, Live, Outlook, and work email addresses (Office 365) that I had registered. This has not affected my gmail, or yahoo accounts.

    As of right now, I've removed 1 Microsoft account, and re-installed it. And it seems to be working fine. No, I am not using an "app-specific password" as noted in some of the other threads. I plan on doing the same with the rest of my Microsoft email accounts, and see how it goes. If issues arise again in the future, then I will look into using this password system.

    All of my yahoo accounts currently use app-specific passwords, as I believe I needed to do this a couple years ago.

    I know a lot of comments have noted it's time to move on from Hub+. Hopefully it goes on for a little while longer. I actually still pay for the monthly subscription to BlackBerry Hub+ services. I think to get an advertisement free experience on Android (that was not a BlackBerry Android phone).
    10-22-21 11:09 AM
  2. Rico4you's Avatar
    I know there are several threads on issues people have been having with the BlackBerry Hub+ over the years, but figured I'd chime in with mine, along with any updates.

    This morning without warning, any Microsoft email addresses currently linked to my Hub stopped syncing, and then no email were able to be viewed. The accounts remained in the Hub, but looked empty.

    This affected my Hotmail, Live, Outlook, and work email addresses (Office 365) that I had registered. This has not affected my gmail, or yahoo accounts.

    As of right now, I've removed 1 Microsoft account, and re-installed it. And it seems to be working fine. No, I am not using an "app-specific password" as noted in some of the other threads. I plan on doing the same with the rest of my Microsoft email accounts, and see how it goes. If issues arise again in the future, then I will look into using this password system.

    All of my yahoo accounts currently use app-specific passwords, as I believe I needed to do this a couple years ago.

    I know a lot of comments have noted it's time to move on from Hub+. Hopefully it goes on for a little while longer. I actually still pay for the monthly subscription to BlackBerry Hub+ services. I think to get an advertisement free experience on Android (that was not a BlackBerry Android phone).
    Hello

    I added today Microsoft account to HUB and no issue. Download Outlook for Android from Playstore. Go to HUB and select add account. When signing select sign in via Microsoft then will ask for security permissions and all working fine.

    Good luck.
    10-22-21 11:32 AM
  3. Invictus0's Avatar
    This has been an issue with Hub+ for a while now, free Hotmail/Outlook accounts randomly stop syncing and need to be re-added. Strange that your Office 365 also stopped, did you add it via the MFA method?

    https://support.blackberry.com/kb/ar...mber=000057175
    10-22-21 03:11 PM
  4. skilas's Avatar
    Hello

    I added today Microsoft account to HUB and no issue. Download Outlook for Android from Playstore. Go to HUB and select add account. When signing select sign in via Microsoft then will ask for security permissions and all working fine.

    Good luck.
    Hi, I was able to remove my work email from my account, and re-uploaded it. It seems to be working fine. I did it all within the Hub+ app. I have not downloaded the Outlook for Android app.

    @Invictus0
    Ya, I've seen others having issues with them. I just thought it was strange that all my Microsoft accounts stopped working at the same moment. No, I did not add it via MFA method. Simply through the Hub+ "manage accounts" section, where the only security requirements were: email address and password.
    10-25-21 08:56 AM
  5. Invictus0's Avatar
    Hi, I was able to remove my work email from my account, and re-uploaded it. It seems to be working fine. I did it all within the Hub+ app. I have not downloaded the Outlook for Android app.

    @Invictus0
    Ya, I've seen others having issues with them. I just thought it was strange that all my Microsoft accounts stopped working at the same moment. No, I did not add it via MFA method. Simply through the Hub+ "manage accounts" section, where the only security requirements were: email address and password.
    Could be worth trying the MFA method and see if it helps, for the Office 365 account at least.
    10-25-21 09:54 AM

Similar Threads

  1. Email Address Line and Subject Line Glitch
    By CrackBerry Question in forum Ask a Question
    Replies: 14
    Last Post: 11-12-21, 10:11 PM
  2. Internet not working on downloaded apps.
    By Luca 1 in forum Ask a Question
    Replies: 17
    Last Post: 10-24-21, 01:49 PM
  3. thoughts on issues and etc
    By Chris S 5831 in forum Ask a Question
    Replies: 3
    Last Post: 10-21-21, 10:27 AM
  4. Android 5.1 Blackberry Hub + Services
    By R1945 in forum Android
    Replies: 3
    Last Post: 10-20-21, 03:54 PM
  5. Replies: 2
    Last Post: 10-19-21, 11:46 PM
LINK TO POST COPIED TO CLIPBOARD