06-10-19 10:54 AM
27 12
tools
  1. seletok's Avatar
    Yesterday I sign up to BBM Enterprise. All is fine, after the first message received, BBMe show in Hub.
    Today received an software update for my Samsung S10, after restart BBM Enterprise dissappear from Hub, and no show at all.
    I delete BBMe, reinstall, but not shows...
    Any suggestions? Anyone have BBMe in Android Hub?
    04-19-19 01:00 PM
  2. anon(10218918)'s Avatar
    Today I received ABT 975 security patch on my KeyOne and BBMe disappeared from the Hub !
    04-19-19 03:18 PM
  3. seletok's Avatar
    Today I received ABT 975 security patch on my KeyOne and BBMe disappeared from the Hub !
    @max-bb : is it from April patch? Same on KeyOne and S10?
    04-19-19 03:25 PM
  4. chetmanley's Avatar
    I have the Key2 ABT974 patch and my BBMe still shows in the hub.
    04-19-19 03:32 PM
  5. anon(10562251)'s Avatar
    Try clearing Hub+ services storage and reinstall accounts in the Hub. Mine disappeared with the switch to BBMe as well. A bit of a pain, but it reappeared after the reinstall.

    Android Pie, April security patch.
    anon(10218918) likes this.
    04-19-19 03:33 PM
  6. seletok's Avatar
    Try clearing Hub+ services storage and reinstall accounts in the Hub. Mine disappeared with the switch to BBMe as well. A bit of a pain, but it reappeared after the reinstall.

    Android Pie, April security patch.
    Thanks. It works. Clearing Hub + Services storage, and reappear. Now must set all emails again . But have BBMe in Hub!
    04-19-19 03:42 PM
  7. 20blackone00's Avatar
    BBMe missing from mine too
    04-19-19 09:25 PM
  8. seletok's Avatar
    Thanks. It works. Clearing Hub + Services storage, and reappear. Now must set all emails again . But have BBMe in Hub!
    Strange... Dissappeared again. Clearing Hub+ Services storage and reappear again.
    It is not ok...
    04-19-19 11:47 PM
  9. Jake2826's Avatar
    Yes. I lost BBM Enterprise in the hub too when I upgraded to the new BlackBerry Services and Inbox app. I cleared the storage on the BlackBerry services app and now BlackBerry Enterprise is back in the hub. Strange. I hope they fix it.
    04-24-19 05:28 PM
  10. Jake2826's Avatar
    So after device reboot, I lost BBM Enterprise in the Hub again. @LiamQ

    I am using BlackBerry Hub + services version 2.1906.0.55328

    This is the beta.
    04-25-19 12:55 AM
  11. cb900f2's Avatar
    So after device reboot, I lost BBM Enterprise in the Hub again. @LiamQ

    I am using BlackBerry Hub + services version 2.1906.0.55328

    This is the beta.
    Same with me... Running motion and latest release of hub
    04-25-19 05:16 AM
  12. cb900f2's Avatar
    I just noticed. My google app was just updated this morning and BBMe has reappeared..

    Hopefully it doesn't disappear again
    04-26-19 08:41 AM
  13. cb900f2's Avatar
    Disappeared again
    04-26-19 11:22 AM
  14. Heatherfb's Avatar
    I am having the same issue. I just installed BBM enterprise and it has never appeared in the hub. What exactly is meant by clearing Hub plus services storage? Clearing the User data or something else? I am reluctant to do this. The only accounts I can manually add to the Hub are email accounts to there is no manual option to do so. I would like to give BBM enterprise a chance but so far the experience is not positive. Initially it kept telling me Playtime wasn't up to date, I can't get it to show up in the hub, I can't take screenshot and no BBMemojii. In short, trying to shoehorn a corporate application to a consumer user base is not looking like a good way forward.
    05-24-19 10:42 AM
  15. Chuck Finley69's Avatar
    I am having the same issue. I just installed BBM enterprise and it has never appeared in the hub. What exactly is meant by clearing Hub plus services storage? Clearing the User data or something else? I am reluctant to do this. The only accounts I can manually add to the Hub are email accounts to there is no manual option to do so. I would like to give BBM enterprise a chance but so far the experience is not positive. Initially it kept telling me Playtime wasn't up to date, I can't get it to show up in the hub, I can't take screenshot and no BBMemojii. In short, trying to shoehorn a corporate application to a consumer user base is not looking like a good way forward.
    Try rebooting your phone. At this point, make it a 32 second reboot.
    05-24-19 10:50 AM
  16. BigBadWulf's Avatar
    Try rebooting your phone. At this point, make it a 32 second reboot.
    No bueno
    @LiamQ @max-bb
    No only is it not in the beta hub, it is not in the list of apps to integrate through settings. Of all the bloody apps to not work, this is the last one I'd expect a problem from.
    05-31-19 07:53 AM
  17. anon(10562251)'s Avatar
    Try uninstalling and re-installing BBMe. Worked for me. Fully integrated on a Key2.
    BigBadWulf likes this.
    05-31-19 09:49 AM
  18. BigBadWulf's Avatar
    Try uninstalling and re-installing BBMe. Worked for me. Fully integrated on a Key2.
    Negative

    Cleared cache, cleared user data, uninstalled. For craps and giggles also cleared cache of hub+ services and inbox. Performed a hard boot. Reinstalled BBMe, signed in, everything synced, opened inbox and nuttin'. BBMe is not listed as an account, nor is it a choice when trying to add it in settings, though pretty much every other installed app is.

    I'll avoid removing inbox for now. That's a ton of work. The ability to make a backup would be so damn wonderful.


    Edit - Update, it finally started showing up over an hour later. I swear, every time I reboot one of the connected apps performs differently, and it's completely random which one.
    05-31-19 09:27 PM
  19. anon(10562251)'s Avatar
    Negative

    Cleared cache, cleared user data, uninstalled. For craps and giggles also cleared cache of hub+ services and inbox. Performed a hard boot. Reinstalled BBMe, signed in, everything synced, opened inbox and nuttin'. BBMe is not listed as an account, nor is it a choice when trying to add it in settings, though pretty much every other installed app is.

    I'll avoid removing inbox for now. That's a ton of work. The ability to make a backup would be so damn wonderful.
    Could be an account issue. Try setting up a new BBMe account and see if that integrates. I remember I also had some issues when I first transitioned over from consumer BBM. If the new test account integrates, then you may need to delete your current account and start over using the same credentials. I know it will be a bit of a pain but it looks like you've ruled out any issues with the app.

    FYI for me, my BBMe account is still not listed as an Android account. But it does show up in Inbox aka Hub.
    05-31-19 09:54 PM
  20. pastorbrad's Avatar
    This is an utterly random phenomenon it seems. Even if phone left alone with no activity, at some point BBMe departs the Hub but otherwise functions fine
    06-02-19 06:11 AM
  21. sk8er_tor's Avatar
    I've had BBMe on my phone for about a week and still doesn't show up in the Hub. I went as far as deleting BBMe, Hub+ services, Inbox, and setting up everything all over again to no avail. Everything else like Instagram, WhatsApp, etc., show up in the Hub immediately, but not BBMe. Does anyone have a solution for this or is it just randmom? I'm using a Samsung device.
    06-05-19 10:18 AM
  22. seletok's Avatar
    I've had BBMe on my phone for about a week and still doesn't show up in the Hub. I went as far as deleting BBMe, Hub+ services, Inbox, and setting up everything all over again to no avail. Everything else like Instagram, WhatsApp, etc., show up in the Hub immediately, but not BBMe. Does anyone have a solution for this or is it just randmom? I'm using a Samsung device.
    It is random... for me when I received a message in BBMe, it reappeared in the Hub.
    06-07-19 11:00 PM
  23. pastorbrad's Avatar
    And if it disappears at random or after one reset, then two resets in a row cures it.
    06-08-19 05:16 PM
  24. sk8er_tor's Avatar
    Not working for me. It's been over a week and nothing shows in the hub.
    06-09-19 09:27 PM
  25. Paulelmar18's Avatar
    Did you try to manually integrate the BBM into the hub?
    06-10-19 01:57 AM
27 12

Similar Threads

  1. BlackBerry Keyboard app update brings improved word predictions and more!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 3
    Last Post: 06-05-19, 10:24 AM
  2. I need some help with personal dictionary entries and phrases
    By DonnaDiva in forum BlackBerry KEYone
    Replies: 2
    Last Post: 04-25-19, 11:04 AM
  3. My BB10 BBMe Fiasco!
    By johnb_xp in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 04-25-19, 08:21 AM
  4. 'C' and 'F' keys went mushy!
    By mtalinm in forum BlackBerry KEY2
    Replies: 0
    Last Post: 04-24-19, 08:07 PM
  5. Problems with adding Gmail to Hub.
    By KenCrook in forum BlackBerry KEYone
    Replies: 5
    Last Post: 04-24-19, 05:10 PM
LINK TO POST COPIED TO CLIPBOARD