1. dom7's Avatar
    Hi.. Recently I have been having a problem getting autofill to work within a browser on my Galaxy device. I pay for the suite service. It works well using apps, but not the browser. I use brave browser (which was working last week), but it doesn't work now and I have tried chrome and same thing. Is there a problem with password keeper or chrome?
    Last edited by dom7; 03-16-19 at 03:32 PM.
    03-16-19 10:35 AM
  2. falbo's Avatar
    Hi.. Recently I have been having a problem getting autopilot to work within a browser on my Galaxy device. I pay for the suite service. It works well using apps, but not the browser. I use brave browser (which was working last week), but it doesn't work now and I have tried chrome and same thing. Is there a problem with password keeper or chrome?
    Not sure about chrome as I don't use it. I have just checked opening few sites within the password keeper using its own browser have you tried this ?
    03-16-19 03:18 PM
  3. dom7's Avatar
    doesn't appear to work directly from password keeper. it did when I had the motion, but not the Galaxy. thanks
    03-16-19 03:24 PM
  4. dom7's Avatar
    any thoughts? I'm hoping someone from blackberry can help me out
    03-18-19 10:28 PM
  5. BB_RobertL's Avatar
    Hi @dom7,

    I'll have the dev team look into the issue you are seeing. Can you share what model of Galaxy you are using and what OS version it is running.

    Thanks,

    Robert
    03-19-19 08:56 PM
  6. dom7's Avatar
    Hi.. I am running galaxy S10 plus with Android version 9. Let me know if you need anything else
    03-19-19 09:14 PM
  7. mrbbsecurity's Avatar
    Are you using autofill from the keyboard or autofill from a username/password field (there are 2 different autofill methods)
    03-20-19 07:37 AM
  8. dom7's Avatar
    Are you using autofill from the keyboard or autofill from a username/password field (there are 2 different autofill methods)
    I'm using autofill from username/password.
    03-20-19 06:28 PM
  9. room303's Avatar
    I'm using autofill from username/password.
    I'm having a similar issue. When I try to paste a username / password Password Keeper crashes right after I touch the fingerprint sensor. I try to use the BlackBerry Keyboard method. It works well with apps but keeps crashing all the time with Chrome browser.

    I'm using BlackBerry KEYone (ABP819)
    03-28-19 09:06 AM
  10. room303's Avatar
    doesn't appear to work directly from password keeper. it did when I had the motion, but not the Galaxy. thanks
    Same here: although the page opens up in chrome, PW Keeper doesn't paste any username / password for me
    03-28-19 09:12 AM
  11. dom7's Avatar
    Are you using autofill from the keyboard or autofill from a username/password field (there are 2 different autofill methods)
    Were you guys able to reproduce this?
    04-08-19 07:13 PM
  12. mrbbsecurity's Avatar
    Were you guys able to reproduce this?
    Well I know for sure username/password autofill doesn't work in Chrome - when we originally released that feature there was no way to get it working. Since then Android P added the ability to add "compatibility mode" so Chrome can work (on P and above). We will release an update for that (can't provide a date yet).

    As for the rest of the comments - they are lacking in detail - really need a full report of the exact method, versions and website used please.
    04-08-19 07:29 PM
  13. dom7's Avatar
    my issue was autofill on chrome. looking forward to the fix
    04-12-19 08:47 AM

Similar Threads

  1. Replies: 33
    Last Post: 04-09-19, 10:29 PM
  2. My BlackBerry BB 100-2 is restarted and it hangs at logo screen?!
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 03-30-19, 10:59 AM
  3. Twitter a bit weird, or is it my phone?
    By SarahHill365 in forum BlackBerry KEYone
    Replies: 8
    Last Post: 03-30-19, 03:27 AM
  4. Password Keeper and exporting passwords problem.
    By towngirl in forum Ask a Question
    Replies: 3
    Last Post: 03-28-19, 03:29 PM
  5. Why there is no forum for the BlackBerry Evolve sold in India?
    By CrackBerry Question in forum Ask a Question
    Replies: 5
    Last Post: 03-27-19, 08:41 PM
LINK TO POST COPIED TO CLIPBOARD