06-14-19 06:51 AM
51 123
tools
  1. tthieman's Avatar
    This just started happening out of the blue for me today. "web page not available" when composing emails. I uninstalled Chrome to default on my S9+ and reinstalled the Chrome update. things are working fine again.
    06-06-19 10:13 PM
  2. GC 1's Avatar
    I just started having this problem today on Blackberry key2? Did we figure out what resolves this issue?
    06-07-19 12:44 AM
  3. scelop's Avatar
    I am now getting this error. Any updates on who is having it and whether the only fix is use old chrome or install beta hub?
    06-07-19 07:12 AM
  4. Maniacmark's Avatar
    I have just started experiencing the same problem and I can't Reply or Forward emails. When I do so the original email disappears and the body of the email is replaced with "Web Page Not Available.... ERR_INVALID_RESPONSE" with a litle green Android logo.

    I am using BlackBerry Hub+ Inbox, on Pixel 2XL, Android 9.
    BBHub Inbox app and BBhub service app are up to date.

    This just started yesterday out of the blue.
    I respond to 100+ emails a day from Hub so this is critical.


    UPDATE: June 7:
    BB just released an Update in play store, I installed it and the problem is gone. I guess they knew they had a bug.


    On a side but related note, I tried to put in an official support ticket.... took my about 30 minutes to do from my phone because of all the details and codes they want. Ridiculous.
    Last edited by Maniacmark; 06-07-19 at 10:45 AM.
    06-07-19 08:24 AM
  5. GX624's Avatar
    ...
    06-07-19 04:23 PM
  6. LiamQ's Avatar
    This is fixed with BlackBerry Hub+ Inbox 2.1902.2.17144, which was released today.
    06-07-19 04:25 PM
  7. scelop's Avatar
    It also works to roll back chrome update. I'm going to leave it like that for a couple of weeks, because it seems there may be other issues with the hub update for some people?
    06-07-19 09:53 PM
  8. hangnthere's Avatar
    Go into developer options and select Chrome as your webview implementation.
    I'm having this same issue on a Moto Z3. I've done as Conite instructed and still no luck. Any further suggestions (and steps to implement said suggestions)?
    06-10-19 09:21 AM
  9. conite's Avatar
    I'm having this same issue on a Moto Z3. I've done as Conite instructed and still no luck. Any further suggestions (and steps to implement said suggestions)?
    Sign up for the beta apps.
    06-10-19 09:23 AM
  10. hangnthere's Avatar
    thanks, on my way to beta
    06-10-19 09:42 AM
  11. ricocan's Avatar
    My P20 just started exhibiting this same issue. I am not a developer or really care to route around for hacks to fix this. Is Blackberry going to fix this soon, I am paying for the Hub and expect it to work.
    06-11-19 09:58 AM
  12. LiamQ's Avatar
    My P20 just started exhibiting this same issue. I am not a developer or really care to route around for hacks to fix this. Is Blackberry going to fix this soon, I am paying for the Hub and expect it to work.
    This is fixed with BlackBerry Hub+ Inbox 2.1902.2.17144, which was released June 7. If you're still experiencing it with that version, please try clearing the cache in Settings - Apps - Inbox - Storage - Clear cache.
    06-11-19 11:11 AM
  13. ricocan's Avatar
    Thanks, that's a step forward. I initially didn't realize it was just the Inbox that needed an update. I completed that and all is good and working again. Thanks very much for your assistance!
    06-11-19 12:01 PM
  14. tthieman's Avatar
    This is fixed with BlackBerry Hub+ Inbox 2.1902.2.17144, which was released today.
    Call logs have disappeared again for Samsung S9+.
    06-11-19 02:23 PM
  15. colinstone's Avatar
    This is fixed with BlackBerry Hub+ Inbox 2.1902.2.17144, which was released June 7.
    My BB Hub+ Inbox is still at 2.21902.2.16890. How do I force an update? I've tried clearing the app cache and a Force Stop to get the app to update.
    06-12-19 04:02 AM
  16. LiamQ's Avatar
    My BB Hub+ Inbox is still at 2.21902.2.16890. How do I force an update? I've tried clearing the app cache and a Force Stop to get the app to update.
    Does the Play Store show any updates available?
    06-12-19 04:25 AM
  17. colinstone's Avatar
    The App store shows the new 7 June update 17144, but doesn't show it as being available for me. If I uninstall and reinstall, I guess I'll lose all the hub settings and email accounts??
    06-12-19 07:00 AM
  18. LiamQ's Avatar
    [QUOTE=colinstone;13402921]The App store shows the new 7 June update 17144, but doesn't show it as being available for me.

    I don't know why it wouldn't be available to you. Can you share which country you're in?

    If I uninstall and reinstall, I guess I'll lose all the hub settings and email accounts??
    If you uninstall and reinstall BlackBerry Hub+ Inbox, you would lose Hub settings but not email accounts--those are kept in BlackBerry Hub+ Services.

    Another alternative would be joining the BlackBerry Hub+ Inbox beta program at https://play.google.com/apps/testing/com.blackberry.hub
    06-12-19 12:23 PM
  19. colinstone's Avatar
    I am in UK on Vodafone SIM only. Phone is unlocked Xiaomi Mi A2 Lite, UK version.
    06-12-19 12:44 PM
  20. bb10adopter111's Avatar
    Yes it is legacy.

    The code is much more compact and efficient running from chrome.

    "For Chrome to handle WebView rendering, you'll need to be on v51 or higher with Android 7.0. The default behavior in this instance will be for the Chrome APK on your device to render Android System WebViews. Google says this is more memory-efficient than using the current WebView. The standalone WebView APK will no longer be updated via the Play Store as long as the Chrome rendering remains enabled on your device."

    https://www.androidpolice.com/2016/0...w-android-7-0/
    Thanks for providing the workaround.

    However, from my perspective, and regardless the technical merits, any workaround that requires end users to use developer tools or permissions to solve a problem is a hack and calls into question the OS security model, the app developers, or both.

    Either Android, the App developer, or both should provide a patch to address this, and it should have been done before any user experienced the error.
    06-12-19 01:27 PM
  21. conite's Avatar
    Thanks for providing the workaround.

    However, from my perspective, and regardless the technical merits, any workaround that requires end users to use developer tools or permissions to solve a problem is a hack and calls into question the OS security model, the app developers, or both.

    Either Android, the App developer, or both should provide a patch to address this, and it should have been done before any user experienced the error.
    Chrome is the default. It can get changed along the way when something messes up. Going into developer settings allows you to set it straight.
    06-12-19 01:30 PM
  22. LiamQ's Avatar
    I am in UK on Vodafone SIM only. Phone is unlocked Xiaomi Mi A2 Lite, UK version.
    So no WiFi? Check in "Play Store - Settings - App download preference" to make sure that downloads are allowed over any network (if that's what you want).
    06-12-19 01:57 PM
  23. bb10adopter111's Avatar
    Chrome is the default. It can get changed along the way when something messes up. Going into developer settings allows you to set it straight.
    Understood, and thank you again for the explanation and fix. My issue is that when "something messes up" it should not be the user's responsibility to find the fix on an Internet forum, even if it is populated by helpful, knowledgeable people like you!

    A dev created the bug, and a dev should fix it via an update.

    Posted with my trusty Z10
    06-12-19 02:07 PM
  24. colinstone's Avatar
    I have WiFi but I often used network for updates. I'll try WiFi to update.
    06-12-19 04:26 PM
  25. colinstone's Avatar
    Well, this is getting well odd. I'm on WiFi now.
    I downloaded the 2.1902.2.17144 apk and it won't install - allowed the right option. Deleted Inbox and the Play Store only shows 2.21902.2.16890 in May 2019 and a beta tester. Deleted all Google and Blackberry caches and restarted.
    Perhaps I need to cease being a beta tester??
    Well did that and 7 June update reappears and installed. We'll see what happens next.
    06-13-19 02:02 PM
51 123

Similar Threads

  1. Hub / BBMe Issue
    By pastorbrad in forum General BBM Chat
    Replies: 7
    Last Post: 05-31-19, 11:11 AM
  2. May update: when?
    By kile6666 in forum BlackBerry KEY2
    Replies: 26
    Last Post: 05-23-19, 12:44 PM
  3. Transferring contacts from one Bold to another in this day and age!
    By CrackBerry Question in forum Ask a Question
    Replies: 6
    Last Post: 05-19-19, 06:45 PM
  4. So when will Key2 Red Edition be available in Asia?
    By Adi Marwan in forum BlackBerry KEY2
    Replies: 1
    Last Post: 05-19-19, 12:52 AM
  5. New system update currently downloading
    By Jamaa in forum BlackBerry KEY2 LE
    Replies: 1
    Last Post: 05-17-19, 08:23 PM
LINK TO POST COPIED TO CLIPBOARD