03-10-20 10:51 AM
63 123
tools
  1. hoytbowhunter's Avatar
    AT&T
    • Band 4 (AWS-1700/2100MHz): this band is used as a supplement for improved capacity and is usually deployed in small, 5x5MHz blocks.
    • Band 5 (850MHz): this band is used most commonly 3G (HSPA+ ) connectivity, but some of it also goes toward LTE. AT&T owns a lot in this frequency range throughout the nation, and band 5 is sometimes used in areas where there is no band 12/17 coverage.



    Most cases WiFi should be faster.... while it is possible that at times you can find a faster LTE connection the latency is usually higher on cellular.
    Sorry I meant band 5, why I bought it was because I tested to see what band I ran first, when I seen band 5 that's when I ordered the Evolve. I'm not currently on my Evolve, I'm on my Huawei but as you can see I run band 5.
    03-02-20 12:16 PM
  2. hoytbowhunter's Avatar
    So has the device actually been tested and used for carrier voice calls with correct apn settings?
    No, I haven't tried yet, just got my new Xiaomi device so I been using it alot. I will test it and see, if it doesn't work I'll put a 2nd sim (T-mobile one) and see if that will work. Alot of reviews I've seen said it runs perfectly on T-mobile so I ordered a T-mobile prepaid to see what it did. But with the att Sim i could call out, but later found I didn't have the APN correct but I just haven't tried it yet. I took it to att and they said the phone app wasn't working which was odd, but I thought it's possible with my luck lol, so Amazon sent me a new one and it will be here Wednesday.
    03-02-20 12:23 PM
  3. joeldf's Avatar
    I'm on AT&T in Baton Rouge, LA, and I've never seen band 5 in use around here. Mostly band 4, but band 2 is now sending the fake 5G (5G-E) to my Galaxy S9.
    03-02-20 12:32 PM
  4. hoytbowhunter's Avatar
    That's all we use here is Band 5.. At home, work, Oklahoma City Im always on Band 5.
    I'm on AT&T in Baton Rouge, LA, and I've never seen band 5 in use around here. Mostly band 4, but band 2 is now sending the fake 5G (5G-E) to my Galaxy S9.
    03-02-20 12:36 PM
  5. hoytbowhunter's Avatar
    After I sent the phone back to Amazon I got to thinking that maybe my apn wasn't right, like I said it showed 4G and I could sms, mms and use the Browser but calling wouldn't work... Anyways I Googled the APN settings and that's what I put in the Evolve, after I sent it back I noticed on my Huawei device that my APN settings were different then what I had found online, So hopefully that's all it was, but if not I'll see if it will call with a T-mobile Sim and if that fails I'll just port my att number over to Google Voice.. I just hope that if the t-mobile sim does work for calls I can forward those calls to my att number. I dont want to have to give all my family, friends and work a new number, so hopefully it was just the wrong apn settings, Or maybe att was right and the phone app is messed up, But I highly doubt that.
    03-02-20 12:45 PM
  6. Doc Dre's Avatar
    These are the radio bands on my evolve... the class 5 doesn't show MHz..is something wrong here ?
    Attached Thumbnails Do we know the radio bands for this device yet?-notable-00003.jpg  
    03-03-20 08:10 AM
  7. conite's Avatar
    These are the radio bands on my evolve... the class 5 doesn't show MHz..is something wrong here ?
    Those include 3G bands too.

    Nothing is showing up where you are.
    Last edited by conite; 03-03-20 at 08:27 AM.
    03-03-20 08:16 AM
  8. Doc Dre's Avatar
    Should it show 850MHz like the others ?
    Can some show a screen shot of there radio band for the evolve?
    03-03-20 08:23 AM
  9. hoytbowhunter's Avatar
    T-mobile works great on the Evolve, att won't call out.
    03-09-20 06:05 PM
  10. conite's Avatar
    T-mobile works great on the Evolve, att won't call out.
    ...where you happen to be standing.

    All US LTE carrier support is dismal.
    03-09-20 06:25 PM
  11. hoytbowhunter's Avatar
    I'm in Oklahoma. I was able to get 4G with att but I could only text, bbm etc and browse the internet. Calls wouldn't do anything and I tried everything. So I ordered a T-mobile sim to see if that would work, I set up a prepaid and calls worked. I'm getting Edge on it but it's running great.
    ...where you happen to be standing.

    All US LTE carrier support is dismal.
    03-09-20 06:38 PM
  12. hoytbowhunter's Avatar
    ...where you happen to be standing.

    All US LTE carrier support is dismal.
    I do get 4G when I walk outside, in my house I get Edge but I have a metal roof so it kills my signal.
    03-09-20 06:40 PM
  13. Dunt Dunt Dunt's Avatar
    I do get 4G when I walk outside, in my house I get Edge but I have a metal roof so it kills my signal.
    Your idea of running great and mine... are very different.

    In the US, the Evolve is a nice addition to any collector's collection. Not something that you would use as a primary devices on a daily basis.
    03-10-20 10:51 AM
63 123

Similar Threads

  1. UK users - Have you received the July patch?
    By jimmykav in forum BlackBerry KEY2
    Replies: 6
    Last Post: 08-08-18, 07:55 AM
  2. How do you Delete a PIN or bypass it on the KEYone
    By nameres in forum BlackBerry KEYone
    Replies: 17
    Last Post: 08-04-18, 01:01 PM
  3. Suggestions for PP case
    By markus2107 in forum BlackBerry Passport
    Replies: 4
    Last Post: 08-04-18, 04:22 AM
  4. Is anyone interested in selling your BB10 devices?
    By VampireServer in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 08-02-18, 10:53 AM
  5. Offline maps for the Z10?
    By ragirah in forum Ask a Question
    Replies: 0
    Last Post: 08-02-18, 08:44 AM
LINK TO POST COPIED TO CLIPBOARD