03-10-19 09:04 AM
54 123
tools
  1. LesterIngham's Avatar
    I swapped my sim and that did not fix the problem. I really do believe that this phone is not compatible on the AT&T network.
    02-02-19 04:28 PM
  2. smasha132's Avatar
    lol....
    02-02-19 05:13 PM
  3. smasha132's Avatar
    Ok, I went back and just like everyone else the new sim did nothing new. I wish TCL did this phone (love there TVs). Returning it tomorrow. If anyone knows a place that can repair a motion please let me know.
    02-03-19 03:27 PM
  4. rgordon44's Avatar
    Sorry for very late reply!

    Assuming you are suggesting to buy eg a Samsung and installing BB suite which also has VKB?

    Would HUB and VKB be expected to function as well(almost as well) as BB10?

    Or would Blackberry Manager by Cobalt232 be better way to go??

    Thanks gain
    Bob
    03-10-19 09:04 AM
54 123

Similar Threads

  1. Unable to Update the System in BlackBerry Evolve
    By CrackBerry Question in forum Ask a Question
    Replies: 8
    Last Post: 01-07-19, 08:45 PM
  2. Replies: 50
    Last Post: 10-27-18, 03:37 PM
  3. Which forum is No. 1 in the CB10?
    By Frank Wu2 in forum BlackBerry Passport
    Replies: 27
    Last Post: 10-19-18, 01:21 PM
LINK TO POST COPIED TO CLIPBOARD