1. wilkto's Avatar
    After installing the update I can no longer use the "screen cast" function built into the phone. It's worked perfectly for the past 15 months. Any help appreciated.
    02-27-18 04:58 AM
  2. coffee-turtle's Avatar
    On the network you're casting on: Have you tried removing your phone from the wireless network (deleting the access point from the phone) and then rejoining?
    02-27-18 10:16 AM
  3. wilkto's Avatar
    Yep, tried that. Even did a factory reset. Still won't cast. Have given up for now.
    02-27-18 12:04 PM
  4. BB_downunder's Avatar
    since the update I am unable to change my ringtone or the volume. it is like it has a default ringtone. I change it, but when the phone rings, it is the default ringtone still. it is one I have never used before..
    02-27-18 03:44 PM
  5. conite's Avatar
    After installing the update I can no longer use the "screen cast" function built into the phone. It's worked perfectly for the past 15 months. Any help appreciated.
    since the update I am unable to change my ringtone or the volume. it is like it has a default ringtone. I change it, but when the phone rings, it is the default ringtone still. it is one I have never used before..
    No issues for me with either.

    Factory reset time?
    02-27-18 03:48 PM
  6. conite's Avatar
    Yep, tried that. Even did a factory reset. Still won't cast. Have given up for now.
    I see. Hmmmm.

    Maybe try using the Google Home app to initiate the cast.
    02-27-18 03:49 PM
  7. wilkto's Avatar
    I see. Hmmmm.

    Maybe try using the Google Home app to initiate the cast.
    Google home didn't work but I did manage to get LG webOS Connect to work but only to cast pictures and videos. The built-in Cast still won't work.
    02-27-18 06:01 PM
  8. conite's Avatar
    Google home didn't work but I did manage to get LG webOS Connect to work but only to cast pictures and videos. The built-in Cast still won't work.
    I don't know what to say. I'm casting just fine on the Feb patch (and every patch before that).
    02-27-18 06:07 PM
  9. CmdrStraker's Avatar
    Screen casting on my KEYone appears to have been broken by the AAV119 update.
    03-11-18 12:57 PM
  10. ZX14R Pilot's Avatar
    I've never tried before but just did and got connected but nothing visual appeared just a black screen.

    Keyone BE AAV119
    Samsung UN65MU7100F
    03-11-18 01:20 PM
  11. jamsss's Avatar
    I've never tried before but just did and got connected but nothing visual appeared just a black screen.

    Keyone BE AAV119
    Samsung UN65MU7100F
    Same issue here with the BlackBerry motion! Since the February patch update, my miracast is showing a black screen with message saying :'loading' and it never loads anything.... Arrrh
    03-17-18 11:16 PM
  12. David Goulding's Avatar
    Same here - since the update I cannot cast to my Microsoft Display adapter - connects but shows only a black screen
    03-19-18 07:45 PM
  13. wilkto's Avatar
    Hi, I'm pleased that I'm not the only one, but sad that BlackBerry or whoever compiled the update got it wrong again.
    03-20-18 02:44 AM
  14. Saurabhraicb's Avatar
    yeah seem like i'm unable to cast/mirror my screen on my LG smart TV from Key1 but mirroring from Samsung S7 edge is fine
    03-20-18 04:18 AM
  15. David Goulding's Avatar
    with this being so obviously a problem why have we not had a fix yet?
    03-22-18 11:15 PM
  16. Saurabhraicb's Avatar
    I dont know... even posted on BlackBerry page
    03-25-18 02:28 AM
  17. heatangel's Avatar
    hi. first time posting. I'm also unable to cast from KeyOne to LG Smart Tv. I can launch YouTube and it casts just fine. but no screen Mirroring. just a black screen. Is there a fix??
    04-01-18 08:06 AM
  18. Smokeaire's Avatar
    hi. first time posting. I'm also unable to cast from KeyOne to LG Smart Tv. I can launch YouTube and it casts just fine. but no screen Mirroring. just a black screen. Is there a fix??
    Read the posts above yours. No fix reported.
    04-01-18 08:34 AM
  19. heatangel's Avatar
    Read the posts above yours. No fix reported.
    Such a lovely welcome for a first timer! Perhaps I misspoke. "Is there a fix COMING?"
    And yes, I can read and No, nothing above indicates a fix is COMING.... So is that a better way to phrase me question?
    04-02-18 05:58 AM
  20. Smokeaire's Avatar
    Such a lovely welcome for a first timer! Perhaps I misspoke. "Is there a fix COMING?"
    And yes, I can read and No, nothing above indicates a fix is COMING.... So is that a better way to phrase me question?
    It was a simple informative reply. Nothing contained in it criticized you.
    I have a LG tv and have the same issue. I just keep an eye on this thread. I'm sure if there is a fix it will be posted here. The fix will either come from a LG tv or LG app update or one of our frequent and timely BlackBerry phone updates.
    04-02-18 06:33 AM
  21. TorontoKhan's Avatar
    since the March update, I am no longer able to turn off certain notification. such as back and foreground camera app annoying notifications.
    David Goulding likes this.
    04-03-18 11:54 AM
  22. grimlin's Avatar
    I had the same issue after the February patch. The March patch AAW377 appears to have resolved casting for me. Hopefully it does for others as well.
    04-05-18 10:35 PM
  23. wilkto's Avatar
    I now have a K1 as well as the Dtek60. Dtek60 still on Feb patch, K1 on April thanks to Autoloader, but was on Feb when purchased. cast now works on K1. from this I assume that most / all UK users will have to wait for the updated patch to be released. Question, is there an Autoloader with the updated patch for the dtek60?
    05-04-18 01:59 AM
  24. moonflyer's Avatar
    Dtek60 seems not to receive official autoloaders at all anymore. :-(
    05-04-18 11:22 AM

Similar Threads

  1. CrackBerry turns 11 years old today, so let's celebrate with a birthday giveaway!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 11
    Last Post: 02-28-18, 08:44 PM
  2. Replies: 2
    Last Post: 02-27-18, 10:38 AM
  3. Why Blackberry Keyone Keyboard not responding after update
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-26-18, 12:36 PM
  4. Got a heads-up February update
    By shahriyar in forum BlackBerry KEYone
    Replies: 2
    Last Post: 02-26-18, 01:07 AM
  5. Feb 5th update any ideas ?
    By deano44 in forum Ask Bla1ze
    Replies: 2
    Last Post: 02-25-18, 06:18 PM
LINK TO POST COPIED TO CLIPBOARD