1. claytargets's Avatar
    I recently lost the ability to either edit or add custom trusted locations on my Dtek60. Used to pull up map, now just go's back to trusted locations page. Anyone else have this problem all the sudden.
    06-13-17 08:43 PM
  2. bestera's Avatar
    Coincidently, I also noticed my not working, anymore.
    I had managed to add a Trusted Location in January last.
    Mine now also not wanting to add another location.
    06-14-17 12:02 AM
  3. djhabit's Avatar
    same thing happening for me. it's an endless loop when trying to add or edit a location.
    06-18-17 01:46 AM
  4. talisman69's Avatar
    I have the same issue on my DTEK60 annoying. We have a PRIV that works perfectly
    07-25-17 11:03 AM
  5. claytargets's Avatar
    Still can't edit home, work or add custom locations to smartlock even with latest June update.
    07-27-17 09:51 PM
  6. seletok's Avatar
    Same here. DTEK60 June Update.
    07-27-17 10:55 PM
  7. vserghi's Avatar
    Same here. I have my own home as a trusted place, so I've done it in the past, but now it does not allow me to add another place.

    I think this problem came in on the May/June update
    07-31-17 06:46 AM
  8. bestera's Avatar
    Trusted Places is operational and working again, this after the last bunch of app and security updates.
    No idea which update fixed it, but glad it's working again.
    vserghi likes this.
    09-02-17 12:32 PM
  9. vserghi's Avatar
    Confirmed on my DTEK60
    09-02-17 04:52 PM
  10. SandKicker760's Avatar
    Confirmed on my DTEK60
    Did you have to go back in and configure (setup) or did it just start working? Mine is still not working after updates or what ever reason. Thanks.
    09-04-17 02:53 AM
  11. vserghi's Avatar
    It just started working again, no looping back to the previous menu anymore. Unfortunately I can't confirm what update fixed it. It would of been one of the many updates to the BlackBerry apps that did it, as I haven't had the latest security update yet
    09-04-17 03:50 AM

Similar Threads

  1. Fingerprint set up problem
    By SoxFan in forum BlackBerry KEYone
    Replies: 9
    Last Post: 01-09-18, 03:21 PM
  2. Blackberry Classic 10 connection problems
    By Brooklin Bill in forum Ask a Question
    Replies: 4
    Last Post: 06-21-17, 12:43 PM
  3. Playbook power Supply Problems? Here's a fix!
    By Russ Campbell in forum BlackBerry PlayBook
    Replies: 0
    Last Post: 06-13-17, 09:25 AM
  4. Problem with Keyboard (stutters)
    By ChrisHW12 in forum BlackBerry KEYone
    Replies: 1
    Last Post: 06-12-17, 04:38 PM
  5. Replies: 1
    Last Post: 06-12-17, 11:08 AM
LINK TO POST COPIED TO CLIPBOARD