1. monkeyboy8ty's Avatar
    So I received my DTEK60 today and was super excited, however, during my setup process I noticed that my wifi speed on the DTEK is oddly very slow.... so slow i cannot even complete the setup process. I checked my internet and it appears to be running fine as my laptop and passport are running fast on my wifi. I also checked the wifi setting on the DTEK and it is set on automatic. Anyone else run into this problem? Thanks.
    11-12-16 01:44 AM
  2. rebroker2009's Avatar
    Have you rebooted the phone?

    Blackberry Passport Running 10.3.2.2813
    11-12-16 01:58 AM
  3. aecgda's Avatar
    Mine's fine.
    11-12-16 02:22 AM
  4. Pcmx's Avatar
    Haven't run into this problem.
    11-12-16 03:00 AM
  5. Roadie29's Avatar
    Had that issue at the beginning but now no issues
    11-12-16 09:39 AM

Similar Threads

  1. This Netflix android app. Is working on BlackBerry passport.
    By DaViLiVe in forum BlackBerry Passport
    Replies: 10
    Last Post: 11-30-16, 03:55 PM
  2. I want the DTEK60
    By ED1993le in forum BlackBerry DTEK60
    Replies: 16
    Last Post: 11-19-16, 07:02 PM
  3. Anyone get the November Priv update on TELUS?
    By thekidshop in forum BlackBerry Priv
    Replies: 5
    Last Post: 11-12-16, 11:53 PM
  4. How to add Yahoo account to Hub on DTEK60?
    By Boni Mansi in forum Ask a Question
    Replies: 1
    Last Post: 11-11-16, 11:54 PM
  5. How do we add WeChat to the Hub on DTEK60?
    By Boni Mansi in forum Ask a Question
    Replies: 1
    Last Post: 11-11-16, 11:51 PM
LINK TO POST COPIED TO CLIPBOARD