1. raxamillion's Avatar
    I have a constant issue with call quality, my phone will be showing as getting a 4G signal, but when I make or take a call it changes to "H" everytime without fail. Call quality is terrible and I cannot for the life of me figure out why this is happening.

    Anybody else have this issue or know how to solve it?

    Running 6.0.1 with the March update.
    04-01-17 02:39 PM
  2. Macdtek's Avatar
    While not noticed this with my 60 its a constant issue on my works phone, a Microsoft lumina 650. The IT dept have told me not to worry. Its a work phone.......i don't worry.
    04-01-17 03:13 PM
  3. nucks26's Avatar
    Typically any signal related issues are specific to your carrier. But you can try a hard reset of the device. (Hold down power key and keep holding until the BlackBerry reboot screen appears).
    04-01-17 03:50 PM
  4. Gallofa's Avatar
    That's because your carrier doesn't support the voice+data simultaneously on 4G, and the phone drops on 3G, which allows both services at the same time
    Heavens1 likes this.
    04-01-17 08:25 PM
  5. Heavens1's Avatar
    That's because your carrier doesn't support the voice+data simultaneously on 4G, and the phone drops on 3G, which allows both services at the same time
    I agree in principle, but I thought I also read that the phone you've called also had to have 4G
    04-01-17 08:34 PM
  6. real0ri0n's Avatar
    Sound like your phone does not have VoLTE enabled, or your carrier is not allowing the service on your phone. VoLTE allows voice and data to flow over the LTE connection. Otherwise, the phone uses the next available connection to transmit voice traffic. Who's your carrier?
    Heavens1 likes this.
    04-01-17 09:05 PM
  7. raxamillion's Avatar
    I'm with Vodafone but I also have a DTEK50 that is on the same network and does not have this problem.
    04-02-17 02:20 AM
  8. raxamillion's Avatar
    Sound like your phone does not have VoLTE enabled, or your carrier is not allowing the service on your phone. VoLTE allows voice and data to flow over the LTE connection. Otherwise, the phone uses the next available connection to transmit voice traffic. Who's your carrier?
    How do I enable / disable VoLTE?
    04-02-17 02:21 AM
  9. Heavens1's Avatar
    How do I enable / disable VoLTE?
    It's at the carrier end, you'll need to contact them.
    04-02-17 02:30 AM
  10. tickerguy's Avatar
    Look under cellular networks, see if the IMS Services shows up, if so select it and make sure both sliders are "ON."

    If it's not there or you CAN'T select it your carrier has the provisioning set to block your ability to control it (or use it at all!) and you need to yell at them. Sometimes this is also an APN issue; if your APN settings are wrong it will not come up.
    Heavens1 likes this.
    04-02-17 09:43 PM
  11. raxamillion's Avatar
    Thanks for the help guys, I'll let you know how I get on.
    04-06-17 03:23 AM
  12. Converse_kid's Avatar
    U need to go on to your network settings and change it from 4g down to 3g and your mobile signal gets better
    04-08-17 09:04 PM

Similar Threads

  1. Replies: 1
    Last Post: 04-09-17, 12:10 PM
  2. Photo Transfer Issue
    By Hikerdude48 in forum BlackBerry DTEK50
    Replies: 6
    Last Post: 04-06-17, 01:12 PM
  3. App Gap / Issues - Workaround
    By Cainamzak in forum BlackBerry Q10
    Replies: 22
    Last Post: 04-03-17, 12:41 AM
  4. Evernote issue - Problems connecting to Evernote server
    By OldBBlover in forum BlackBerry 10 Apps
    Replies: 6
    Last Post: 03-30-17, 06:36 PM
  5. z y key issue
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 03-30-17, 05:04 PM
LINK TO POST COPIED TO CLIPBOARD