1. Lucirus's Avatar
    Hi.
    My Bb dtek60 was stolen but with my good luck i found my phone with the help of police. When i got my phone it was completely wiped. When i turned it on it redirected me to bootloader menu everytime and get stuck in there. I knew it was because of the software so i found the software from blackberry forums and reloaded the software(AAJ051)as per instructions. It took some time and stating "device reported maximum download size" but the software was reloaded successfully and took me to the initial setup page. But when i went to the wifi page the skip button was grayed out. Couldn't skip that page. I reloaded the latest march 2017 update(AAJ934) too but i having the same problem . First i tried with connecting to wifi... It says checking connection and gets stuck there and takes forever...while my other devices are connected to the same wifi and works fine...then i tried with sim too but have the same problem as above....it takes forever to check connection... Do i need to downgrade the OS or something? Currently it is running MM.
    So if anyone could help me out in this issue will be very gratefull.
    Thank you.
    03-29-17 02:08 AM

Similar Threads

  1. Bluetooth connectivity with headphones?
    By delanyinspiron6400 in forum BlackBerry KEYone
    Replies: 16
    Last Post: 09-03-17, 02:03 AM
  2. Mom gets signed out if a google account but not delete it!
    By derekmadge in forum BlackBerry Android OS
    Replies: 2
    Last Post: 04-07-17, 07:04 PM
  3. Dtek 50 charging issue - can't charge at office
    By nick903 in forum BlackBerry DTEK50
    Replies: 6
    Last Post: 03-30-17, 01:30 AM
  4. Replies: 4
    Last Post: 03-29-17, 12:34 PM
  5. My Q10 won't connect to data after 10.3.3 update?
    By 1AlexJaya in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 03-28-17, 06:53 PM
LINK TO POST COPIED TO CLIPBOARD