1. priceless819's Avatar
    Good Afternoon,

    Not sure if anyone else has had this issue, because it just came up for me.
    All the time, I connect my phone, switch it to file transfer, the SD card appears in the directory, and I click on music and transfer my music as I have done numerous times. Now, since the last update maybe, I see the SD card, but not it shows 2 directories "Android" and "Lost.DIR" as if I am accessing the Internal storage, which I am not. After opening up android, I see nothing that resembles where my music or photos would be, it's almost like a mirror image of the internal storage directory. This is frustrating at best. Anyone know what the problem is and how to fix it or even why it is happening?

    03-16-17 11:34 AM
  2. Dunt Dunt Dunt's Avatar
    Have you rebooted your phone?

    Removed and then reinserted it?

    Might try removing it and checking it with your PC.
    03-16-17 11:58 AM
  3. priceless819's Avatar
    I have rebooted both several times. When I ejected the SD card and put it in the laptop, everything shows normal. I haven't tried connecting since I have done that though.
    03-16-17 02:53 PM
  4. priceless819's Avatar
    Still no luck with this. Still shows only Android and Lost.dir. Does anyone know what the problem is? This is EXTREMELY frustrating. Thanks.
    03-17-17 08:24 AM
  5. Mig Iver's Avatar
    Sounds like a data transfer problem, had a similar thing happen on Z-30. Made a copy of the SD card for backup, then on pc, right click the drive /properties /scan drive for errors. Turned out about 6 of the 40 pictures were corrupted during the transfer. Scan disc fixed it and that's what the LOST.dir was all about in my case. Same card now on the 60 working fine.
    03-19-17 03:27 PM
  6. anon(870071)'s Avatar
    you also have to enable the debugg mode and usb connect for files to show up properly.
    03-20-17 04:30 PM
  7. priceless819's Avatar
    Found this answer and it worked to a T

    This is a well discussed and easy to fix bug... Disconnect USB cable, go to Settings, Apps, and Show System Apps and find External Storage and Media Storage and clear data and cache on each one and reboot, then give it 5 min after full boot up to rebuild media databases and connect to USB and select MTP. Should be good to go.
    03-20-17 05:52 PM
  8. Greg Fong's Avatar
    I have a Z30 so I can't get access to these options. Where did you find this?

    Posted via CB10
    04-14-17 02:08 PM
  9. Blackwidowman's Avatar
    Thats because this is a Dtek60 on android OS forum.
    04-15-17 09:22 AM

Similar Threads

  1. Micro sd card support
    By rookieblackberry in forum BlackBerry Passport
    Replies: 15
    Last Post: 03-30-17, 09:07 AM
  2. TD/Canada Trust Banking App To Be Discontinued
    By adonesc in forum BlackBerry 10 OS
    Replies: 11
    Last Post: 03-20-17, 01:41 AM
  3. How To Disable Email Notification For Quoted Posts?
    By Baritone Astoria in forum Site and App Feedback & Help
    Replies: 2
    Last Post: 03-16-17, 03:07 PM
  4. Can I sync iTunes to my BB10 device?
    By Tommy-boy in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 03-16-17, 11:18 AM
  5. installing playstore on bb passport
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-16-17, 10:14 AM