05-31-18 10:10 AM
58 123
tools
  1. thurask's Avatar
    Worked on a BBA100-1, FWIW.
    05-16-18 06:55 PM
  2. fabio1's Avatar
    This is probably a high luck man or a fake account. Is he running maybe a device with no applications and no sim card?

    I got my prompt for the May update, and my installation attempts result in a picture of laying robot with error sign at reboot. Google Play services dark woodoo magic helped nothing.

    Probably just ALL got this update failed on BBA100-2... T_T


    The only Fake is you, update worked seamless.

    Check my post, have been on the forum for years!
    05-16-18 06:57 PM
  3. conite's Avatar
    Did you do any work around to get it to install?
    None required.

    I was coming from AAW609.
    05-16-18 07:35 PM
  4. thurask's Avatar
    If anyone has a BBA100-2 and can't get the update to install, could you check logcat logs for the download URL for the OTA file? Look for the line containing "DownloadAttempt: mUrl is". If it's not there, keep logcat running while checking for updates.
    05-16-18 08:11 PM
  5. 1REDRUM's Avatar
    it worked fine for me here in Canada on BBA-100-1
    05-16-18 08:29 PM
  6. leslielim02's Avatar
    Same.. Got a dead android lying down with belly open and red box... followed the earlier method Uninstall Google Play service, deactivate Find My Device, still get the same dead android on floor.. Tried 3-4 times till I gave up...
    moonflyer likes this.
    05-16-18 08:42 PM
  7. Sigewif's Avatar
    Same.. Got a dead android lying down with belly open and red box... followed the earlier method Uninstall Google Play service, deactivate Find My Device, still get the same dead android on floor.. Tried 3-4 times till I gave up...
    Does your phone still work, even if the update failed?
    05-16-18 08:57 PM
  8. wmatsura's Avatar
    If anyone has a BBA100-2 and can't get the update to install, could you check logcat logs for the download URL for the OTA file? Look for the line containing "DownloadAttempt: mUrl is". If it's not there, keep logcat running while checking for updates.
    Seems complicated.. I don't know if it helps identifying the problem, but after the error and reboot, the update screen shows "confirmation problem" on the bottom.
    05-16-18 09:16 PM
  9. mellowjellow's Avatar
    failed
    05-16-18 09:40 PM
  10. leslielim02's Avatar
    Does your phone still work, even if the update failed?
    Yes still works but keeps getting the update prompt again. Irritating!

    Previous update also have this ”Verification Problem" issue. BlackBerry posted the steps to remedy the issue, which dun seems to work this time round.
    05-16-18 09:42 PM
  11. sowhoong's Avatar
    all attempts yesterday failed. but just got it updated minutes ago. My dtek60 is may2018 version now
    Sigewif likes this.
    05-17-18 12:21 AM
  12. sowhoong's Avatar
    try again.... shall be ok now
    Attached Thumbnails May Update is HERE!-145688.jpg  
    Sigewif likes this.
    05-17-18 01:30 AM
  13. Sigewif's Avatar
    all attempts yesterday failed. but just got it updated minutes ago. My dtek60 is may2018 version now
    Good to hear! Did you need to do the work around? Bla1ze did mention in the article he posted that it might take a few tries.
    05-17-18 03:10 AM
  14. sowhoong's Avatar
    just download, install and wait till complete....no other steps required.
    05-17-18 04:26 AM
  15. Akure4Life's Avatar
    The workaround posted by Bla1ze worked for me after several attempts yesterday
    moonflyer likes this.
    05-17-18 04:33 AM
  16. vegaBB's Avatar
    worked for me without any issues. BBA100-2
    05-17-18 05:11 AM
  17. tubularbell's Avatar
    Fourth attempt succeeded. BBA 100-2, Factory unlocked, Netherlands.
    moonflyer likes this.
    05-17-18 12:10 PM
  18. Akure4Life's Avatar
    this update has improved my battery life
    05-17-18 01:37 PM
  19. Antberrymartyr1's Avatar
    Update failed.

    BBA-100-2 EE UK
    Worked for me ... BBA-100-2 EE in UK.

    No workaround needed.
    05-17-18 02:22 PM
  20. Akure4Life's Avatar
    Worked for me ... BBA-100-2 EE in UK.

    No workaround needed.
    It worked for me today when I used the workaround
    05-17-18 02:30 PM
  21. leslielim02's Avatar
    all good now. try update again. done and updated as 5 May 2018
    05-18-18 02:32 AM
  22. anacomp's Avatar
    Failed for me, tried multiple times and also tried the Play Services workaround. Android error icon appears each time. Power cycle recovers. UK
    05-18-18 02:52 AM
  23. anacomp's Avatar
    Well would you believe tried again today, no work around and it sailed through ok. I assume something may have changed in the update. The only thing different my side was it was plugged into a laptop to charge at the time but I I cant see a reason that would make a difference?
    05-18-18 03:15 AM
  24. Bay 13's Avatar
    Did they put a hold on May Security update for model BBA100-1? still have not received it for my unlocked Dtek 60.
    05-19-18 11:33 AM
  25. JJonPB's Avatar
    Updated to AAZ034 on BBA100-2 on Singtel in Singapore
    moonflyer likes this.
    05-20-18 01:42 AM
58 123

Similar Threads

  1. Where is AT&T April Update?
    By JAL1 in forum BlackBerry KEYone
    Replies: 47
    Last Post: 06-12-18, 05:37 PM
  2. A reason that being stuck with Android M is good.
    By moonflyer in forum BlackBerry DTEK60
    Replies: 11
    Last Post: 05-16-18, 06:59 PM
  3. Why is the GPS on my BlackBerry Priv not working properly?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 05-15-18, 06:13 PM
  4. Hub + app update
    By Priv4U in forum BlackBerry Priv
    Replies: 5
    Last Post: 05-14-18, 07:59 PM
  5. Replies: 2
    Last Post: 05-14-18, 04:53 PM
LINK TO POST COPIED TO CLIPBOARD