05-31-18 11:10 AM
58 123
tools
  1. Mr Spoon's Avatar
    It's mid May and here on Telus weighting in @ 28.1 MB

    Long Optimizing app process is back....

    Build: AAZ034
    Date: May 5, 2018

    May Update is HERE!-screenshot_20180515-142709.jpg
    May Update is HERE!-screenshot_20180515-145746.jpg
    Last edited by Mr Spoon; 05-15-18 at 05:03 PM. Reason: screenshots
    FF22 and jamesharmeling like this.
    05-15-18 04:57 PM
  2. moonflyer's Avatar
    It looks like BBA100-2 will get the update "a bit" later...
    05-15-18 08:58 PM
  3. brightberry's Avatar
    got it! New Mexico, unlocked, ATT
    05-15-18 10:29 PM
  4. conite's Avatar
    got it! New Mexico, unlocked, ATT
    It doesn't matter where you are, or what carrier you are on. Updates are pushed by device variant. You must have the UK Motion.
    05-15-18 10:46 PM
  5. brightberry's Avatar
    No Motion here. Still hanging with the DTEK 60, haven't found a suitable replacement... Why do you think I have a Motion if I may ask?
    moonflyer likes this.
    05-15-18 10:52 PM
  6. conite's Avatar
    No Motion here. Still hanging with the DTEK 60, haven't found a suitable replacement... Why do you think I have a Motion if I may ask?
    Whoops. Lost track of my threads! Lol.
    jamesharmeling likes this.
    05-15-18 10:57 PM
  7. moonflyer's Avatar
    Did anyone with BBA100-2 get the update and is doing well?

    Also I do not really like the jump from AAW to AAZ in the patch code(just being cautious).
    Last edited by moonflyer; 05-16-18 at 09:00 AM.
    05-16-18 08:35 AM
  8. SuDo262's Avatar
    BBA100-2 unlocked and failing to install, same issue with Google play services like a couple of months ago?? who knows....
    05-16-18 09:23 AM
  9. vishesh batra's Avatar
    Ditto. Unable to verify
    05-16-18 10:21 AM
  10. sowhoong's Avatar
    same happened to me.... can't verify
    05-16-18 11:32 AM
  11. Sigewif's Avatar
    Please report back if it worked to follow the work around that was used a few months ago for the update to verify.
    05-16-18 12:41 PM
  12. SuDo262's Avatar
    Unfortunately the workaround didn't work this time
    moonflyer likes this.
    05-16-18 12:46 PM
  13. Sigewif's Avatar
    Unfortunately the workaround didn't work this time
    That doesn't sound good. I wonder if this is widespread.
    05-16-18 01:04 PM
  14. wmatsura's Avatar
    I got the update notification this morning, which is kinda odd, since I've been getting the updates pretty late since the very beginning.

    Mine is a BBA100-2 and PRD-63040-038

    I'll try to install later tonight, I'll report the outcome
    05-16-18 01:27 PM
  15. fabio1's Avatar
    All good, BBA100-2 EE UK
    05-16-18 02:20 PM
  16. csis's Avatar
    Dear All,
    I received this update to my BBA100-2. Unfortunately, the installation failed after the first reboot. The green robot lied on the floor its stomack open with the red attention key. It ried to delete the android play services to the factory verion. The issue is the same now. There is no additional error message just this picture. There are anough space on the system folder.

    Should i set the region to UK or similiar? Thank you for your kind help and ideas!
    moonflyer likes this.
    05-16-18 02:46 PM
  17. Akure4Life's Avatar
    Update failed.

    BBA-100-2 EE UK
    05-16-18 05:23 PM
  18. Sigewif's Avatar
    Update failed.

    BBA-100-2 EE UK
    It is curious that someone with the same build got it to work (two posts before you). So it sounds a little bit like hit or miss.
    05-16-18 06:05 PM
  19. conite's Avatar
    It is curious that someone with the same build got it to work (two posts before you). So it sounds a little bit like hit or miss.
    Not calling out anyone, but there is far more variability in users than devices.
    irishcorker and moonflyer like this.
    05-16-18 06:09 PM
  20. Akure4Life's Avatar
    Not calling out anyone, but there is far more variability in users than devices.
    Maybe it failed because I am running a beta version of Google map
    05-16-18 06:37 PM
  21. Chriscarroll50's Avatar
    hmm, I received this update and got the error message. I'll try again and see if it works this time!
    05-16-18 07:06 PM
  22. Chriscarroll50's Avatar
    3uk bba100-2
    05-16-18 07:08 PM
  23. conite's Avatar
    Maybe it failed because I am running a beta version of Google map
    Nope. I run beta everything.
    05-16-18 07:14 PM
  24. Akure4Life's Avatar
    Nope. I run beta everything.
    Did you do any work around to get it to install?
    05-16-18 07:44 PM
  25. moonflyer's Avatar
    All good, BBA100-2 EE UK
    This is probably a high luck man or a fake account. Is he running maybe a device with no applications and no sim card?

    I got my prompt for the May update, and my installation attempts result in a picture of laying robot with error sign at reboot. Google Play services dark woodoo magic helped nothing.

    Probably just ALL got this update failed on BBA100-2... T_T
    05-16-18 07:52 PM
58 123

Similar Threads

  1. Where is AT&T April Update?
    By JAL1 in forum BlackBerry KEYone
    Replies: 47
    Last Post: 06-12-18, 06:37 PM
  2. A reason that being stuck with Android M is good.
    By moonflyer in forum BlackBerry DTEK60
    Replies: 11
    Last Post: 05-16-18, 07:59 PM
  3. Why is the GPS on my BlackBerry Priv not working properly?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 05-15-18, 07:13 PM
  4. Hub + app update
    By Priv4U in forum BlackBerry Priv
    Replies: 5
    Last Post: 05-14-18, 08:59 PM
  5. Replies: 2
    Last Post: 05-14-18, 05:53 PM
LINK TO POST COPIED TO CLIPBOARD