1. Drakkar NOiR's Avatar
    I rented Logan on my dtek60... downloaded movie and no picture just sound. I also tried to stream on youtube and the screen is cut In half and then goes blank. Anyone else have this problem? All apps are updated... thank u!
    05-29-17 08:44 PM
  2. BB_downunder's Avatar
    I also have this problem. I am still trying to find a solution. Let me know if you have any success.
    01-05-18 07:39 PM
  3. Fire In The Bones's Avatar
    I've tried everything I can think of to solve this problem without success. Does anyone know the solution? Best,

    Reg
    03-04-18 07:50 PM
  4. byex's Avatar
    Kodi

    Posted via CB10
    03-04-18 08:52 PM
  5. Fire In The Bones's Avatar
    The movies seem to be broken down into four separate folders. How do I set up Kodi to handle this? Thanks!

    Reg
    03-06-18 10:44 AM

Similar Threads

  1. Emails not coming through despite restart and hard reset
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 05-29-17, 07:39 PM
  2. My Blackberry's Not Workin'
    By Ethynil in forum BlackBerry DTEK50
    Replies: 1
    Last Post: 05-29-17, 05:38 PM
  3. Google map patching
    By Jobin m vadath in forum Ask a Question
    Replies: 27
    Last Post: 05-29-17, 04:39 PM
  4. retoring backup from google drive
    By patrick4417 in forum BlackBerry KEYone
    Replies: 1
    Last Post: 05-29-17, 12:59 PM
  5. How install Google play services in q10 device?
    By SathBerry in forum BlackBerry Q10
    Replies: 1
    Last Post: 05-29-17, 09:32 AM
LINK TO POST COPIED TO CLIPBOARD