1. cmmozey's Avatar
    I have noticed an issue over the last week with the fingerprint sensor. Worked awesome the first two weeks I had the phone but now only works about half the time. Its not giving feedback that it is reading the fingerprint and rejecting it, just not opening the phone at all... Most times it will send the feedback after I have unlocked the phone with the pass code that it accepted the fingerprint read. Not sure if this can be attributed to the dec HUB build? Anyone else experiencing this?
    12-10-16 01:11 PM
  2. tickerguy's Avatar
    The only time I've had a problem is that the sensor is apparently deactivated when the phone is in "Doze" (on charge with the clock -- or whatever else you have set -- being displayed.) Other than that, nope -- it's been fast and accurate for me.
    12-10-16 01:32 PM
  3. mad_mdx's Avatar
    Have you tried a simple reboot.

    Posted via CB10
    12-10-16 02:48 PM
  4. cmmozey's Avatar
    The sensor is on and yes I have tried rebooting.

    Yesterday I uninstalled the last few apps that I installed and it seems to have made a big difference. Going to install them back one by one and see which one may have been the issue. I am guessing that it was the LinkedIn app.
    12-11-16 10:51 AM
  5. cmmozey's Avatar
    So the fingerprint sensor started acting up again after the uninstall of the apps so I did a complete wipe and started over. Everything has been running smooth for the last two days so I am thinking it was some sort of software hiccup.

    Thanks for your input.
    12-14-16 08:36 PM
LINK TO POST COPIED TO CLIPBOARD