1. bestera's Avatar
    This is a real PitA.
    Every thing was operational and working after the June security update.

    I, a long time habit, rebooted my DTEK60 last night.
    I then did the DTEK security check.
    Noticed it reported my Screen lock password can be more secure.
    Duly followed the process and added a "password" .

    Months prior I enrolled my fingerprints and found it much more convenient to unlock the screen.

    After the Screen lock password setup process I noticed the Screen Lock/Unlock procedure conflicts between the password and fingerprint.
    It would, randomly it seems, accept my finger prints, then reject it, only accepting my password.

    So after a very frustrating road trip, not able to unlocked the Screen with my finger print, decided to reboot the phone, last night, to remove the password Screen lock configuration.

    Subsequently it wiped my finger prints and now are unable to enroll them again.
    The enrollment process starts immediately, even without me touching the sensor, and after that no fingers are detected nor can I register any more.

    This really bugs the hell out me.
    Having to do a factory reset is going to be a mission.

    PS: Virtual Expert don't have an option to test the Fingerprint sensor.
    Last edited by bestera; 07-22-17 at 01:31 AM.
    07-22-17 01:05 AM
  2. bestera's Avatar
    This is a real PitA.
    Every thing was operational and working after the June security update.

    I, a long time habit, rebooted my DTEK60 last night.
    I then did the DTEK security check.
    Noticed it reported my Screen lock password can be more secure.
    Duly followed the process and added a "password" .

    Months prior I enrolled my fingerprints and found it much more convenient to unlock the screen.

    After the Screen lock password setup process I noticed the Screen Lock/Unlock procedure conflicts between the password and fingerprint.
    It would, randomly it seems, accept my finger prints, then reject it, only accepting my password.

    So after a very frustrating road trip, not able to unlocked the Screen with my finger print, decided to reboot the phone, last night, to remove the password Screen lock configuration.

    Subsequently it wiped my finger prints and now are unable to enroll them again.
    The enrollment process starts immediately, even without me touching the sensor, and after that no fingers are detected nor can I register any more.

    This really bugs the hell out me.
    Having to do a factory reset is going to be a mission.

    PS: Virtual Expert don't have an option to test the Fingerprint sensor.
    Update:
    Got it figured out.

    Keep a finger ON the sensor BEFORE you start the enrollment process.
    07-22-17 02:34 AM

Similar Threads

  1. BlackBerry KEYone screensaver does not work
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 12-23-17, 01:12 AM
  2. ATT original unlocking code is not working
    By CrackBerry Question in forum Ask a Question
    Replies: 7
    Last Post: 07-28-17, 11:29 AM
  3. why is my Q5 flashlight not coming up
    By djmaniah in forum Ask a Question
    Replies: 0
    Last Post: 07-21-17, 07:54 PM
  4. Replies: 3
    Last Post: 07-20-17, 08:59 PM
  5. Does the current youtube work with older BB like 8320 WAP browsers?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 07-20-17, 07:45 PM
LINK TO POST COPIED TO CLIPBOARD