Twig Error: Failed to write cache file "sites/". (Line 80 in /web/drupal7-20210910145921/vendor/twig/twig/src/Cache/FilesystemCache.php)
  1. kaliman198117's Avatar
    So I have been charging my phone since 5 pm today I started at 14% and have not been able to go pass 23%. I had the same issue before. The charger that came with the phone is not working. I used a different cable and same thing. When I plug the phone to the wall the phone says it's plugged to USB and when I plug it to USB the phone thinks is AC. I already runned the blackberry expert advisor app and that's how I know what I already explain. I been surviving by charging the phone with a cigarette lighter charger that has another portfolio USB. So I plug it in the car then also have to plug the USB charger into the cigarette lighter charge and that's the only way I can fully charge the phone but even so today didn't work for me. Attached is screen shot phone is showing the apps draining the battery but for the record I have not used Facebook messenger in days and Facebook I used a few times. My problem is from way back before they January update.
    01-10-17 08:47 PM
  2. kaliman198117's Avatar
    Sorry attachment did not upload
    01-10-17 08:48 PM
  3. kaliman198117's Avatar
    Attached Thumbnails DTEK60 not charging correctly-12494.jpg  
    01-10-17 08:48 PM
  4. Blackwidowman's Avatar
    Did you play in the Developer Options Settings and changed the Select USB Configuration to something other then Charging?
    01-11-17 07:06 AM
  5. kaliman198117's Avatar
    I haven't messed with that I'm about to do it and see how it works
    01-11-17 07:31 AM
  6. kaliman198117's Avatar
    Well the USB configuration is selected already as charging
    01-11-17 07:35 AM
  7. Blackwidowman's Avatar
    Ok now when you first charge your phone with the provided charger does it say "Charging, battery XX%" or "Fast Charging, battery XX%”? And Have you tried a different charger?
    01-11-17 08:54 AM
  8. Blackwidowman's Avatar
    If changing the cable and charger BVE still says you are usb connected it could mean that the pins in the charging port are reversed or something is screwed with the OS.

    I would first do a factory reset and see if it fixed the issue. If it still the same I would contact your seller for an RMA.
    01-11-17 09:08 AM
  9. kaliman198117's Avatar
    It only says charging and it gives me an estimated time to fully charge which is usually more than 3 hours. I have tried different charger
    01-12-17 05:26 AM
  10. LoveMyLBZ's Avatar
    Pins in the charging port reversed? For real, you said that? Thanks for helping him out, but that got a real chuckle out of me.
    01-12-17 07:14 AM

Similar Threads

  1. Priv charging painfully slow!
    By doomer17 in forum BlackBerry Priv
    Replies: 14
    Last Post: 02-17-17, 01:58 AM
  2. Quick Charge 3.0 anyone?
    By smittyj77 in forum BlackBerry DTEK60
    Replies: 8
    Last Post: 01-13-17, 07:50 PM
  3. Slow Charge Up Time
    By ironhead0007 in forum BlackBerry DTEK50
    Replies: 4
    Last Post: 01-10-17, 08:41 PM