05-06-17 06:09 PM
31 12
tools
  1. Thundrkiss's Avatar
    For me, charging issues more with the rapid charger than standard charger. Implementation of Qualcomm quick charge far from perfect.
    02-10-17 12:12 AM
  2. sjtek's Avatar
    I too am having this exact issue. Tried different cables, chargers etc. I have other problems along with this. Sometime I can wake my device with double tap and have to press power and it takes 30 seconds for the screen to come back on. I have also had issues with Bluetooth connectivity - spotty at best. I have started to troubleshoot with BB but not getting very far. They want me to backup and factory reset but can't get Google Drive/Backups to work - can't connect to internet although the device is totally connected, tried wifi in two different places and enabled using data to do the backup but no go.
    I can confirm that i have the same three issues. Some details: charging issue is still there but for some bizarre reason, it does actually charge if I connect AC when the battery is above 60%! Tried this twice. Awaking time on double tap or pressing briefly power button is about 30 secs here as well. But it only does it sometimes, quite randomly. Latest android blackberry update seems to have reduced the problem but not solved it. Bluetooth wise, works great with Ford bmax but it is doesn't with Peugeot 308, it connects regularly and then disconnects and reconnects every minute or so. Tried this during several calls. Funny thing is that it disconnects and then reconnects by itself after about 15 seconds. One last thing. Did a factory reset and not one single change. So my suggestion is not to go through the hassle. I really hope all these details help getting these annoying problems resolved.
    02-13-17 07:52 AM
  3. kevinalbersBC's Avatar
    I've now run through a number of possible resolutions with BB to no avail, including factory reset, etc. The intermittent nature of it is so frustrating and the quick battery drain is a pain in the a$$. BB has now agreed to have me ship the phone back for repair (of what I don't know). Too bad I sold my PP a few weeks ago - regretting that.
    02-25-17 01:20 PM
  4. mryan55's Avatar
    I have noticed this happening with my Aukey QC 3.0 charger when connected via USB-C. This doesn't seem to happen with either of the chargers provided with the DTEK60. Seems to be a more recent occurrence for me with the February update. Sometimes unplugging and reconnecting the charger to the phone helps the situation, but not always. I normally have one of the BB-brnaded chargers so this is a non-issue 99% of the time, but just wanted to make it known that another user is having the issue.
    02-25-17 09:56 PM
  5. Paul Brown5's Avatar
    So I changed a couple of settings that seem to have solved the problem although I'm not sure which one is actually helping. I turned on daydream and I made it so that "show battery statue on edge of screen" is "only when screen is on". Both of these are in display settings. I haven't had to restart my phone in a week to get it to charge.

    I think the problem may have to do with the screen turning off when the phone is plugged in and daydream stops that from happening. Hopefully this works for others as well
    02-27-17 07:18 PM
  6. mndb369's Avatar
    I started having these intermittent problems last week. I reset the phone and thought the Qualcomm 3 by Aukey were the problem as they were not charging properly at all. I went to my factory cable and Qualcomm 2.0 chargers I was using on the Priv and they were not as bad. I tried the above settings but am now concerned there is a problem with the phone. Anyone else seeing these things?
    05-06-17 06:09 PM
31 12

Similar Threads

  1. DTEK60 random reboot at night
    By seletok in forum BlackBerry DTEK60
    Replies: 113
    Last Post: Today, 12:03 PM
  2. Problem with sparks on HUB and Moto Display app
    By zequiqac in forum BlackBerry HUB+ Suite
    Replies: 3
    Last Post: 01-12-17, 02:20 PM
  3. BlackBerry calendar problem
    By ABHILASH NAGANATHAN in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 01-02-17, 02:56 PM
  4. Nobex problem
    By Satyricrog in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 12-23-16, 02:34 PM
  5. early renditions of the TCL 950/ BlackBerry dtek60
    By Cool Niceman in forum BlackBerry DTEK60
    Replies: 5
    Last Post: 12-21-16, 07:49 PM
LINK TO POST COPIED TO CLIPBOARD