1. iz_26's Avatar
    I'm having a weird issue with my Dtek60 and the camera app. It seems as if the camera app isn't fully installed. It shows 0.00 B under storage. And the camera app tells me the SD card isn't class 10 even tho it is, and therefore I don't have all video recording resolutions as options. See the screenshots below.

    And it seems the phone has issues reading the SD card. Now it actually looks like the SD card is corrupted. I can still see it when I connect to a PC so hopefully I can get everything backed up before formatting it.

    I've did a factory reset on the device like 3 times already. I'm going to try one more time. I think it may be defective, although it seems to be an OS/software problem.

    Any input is appreciated guys. Thanks!
    Attached Thumbnails Dtek60 Camera App-225251.jpg  
    02-05-17 04:01 PM
  2. iz_26's Avatar
    Other screenshot I forgot to attach. It doesn't even give me the uninstall option. The priv does
    Attached Thumbnails Dtek60 Camera App-225252.jpg  
    02-05-17 04:02 PM

Similar Threads

  1. cant login to App World, AppWorld
    By CrackBerry Question in forum Ask a Question
    Replies: 8
    Last Post: 03-04-17, 02:38 PM
  2. Replies: 1
    Last Post: 02-10-17, 04:19 AM
  3. Latest Update on DTEK60
    By Skillow in forum BlackBerry DTEK60
    Replies: 12
    Last Post: 02-07-17, 05:26 PM
  4. Whatsapp videos not playing in app
    By brian4591 in forum Android Apps
    Replies: 1
    Last Post: 02-07-17, 01:12 PM
  5. Verizon messages app update ...hub issue?
    By markryb in forum BlackBerry Priv
    Replies: 4
    Last Post: 02-05-17, 10:20 PM
LINK TO POST COPIED TO CLIPBOARD