12-07-16 01:57 AM
35 12
tools
  1. RichardAitch's Avatar
    Hi guys,

    What to do?

    DTEK60 Battery severely de-charging-screenshot_20161102-085440.jpg
    DTEK60 Battery severely de-charging-screenshot_20161102-090400.jpg
    DTEK60 Battery severely de-charging-screenshot_20161102-090348.jpg
    Last edited by RichardAitch; 11-02-16 at 04:16 AM.
    11-02-16 03:58 AM
  2. RichardAitch's Avatar
    I stopped 'Location Services' on the Hub and it shows 20 hours left so great. The only thing is, is that Hub will not function without the Services granted permissions.

    DTEK60 Battery severely de-charging-screenshot_20161102-092445.jpg
    11-02-16 04:33 AM
  3. Slamdunc1's Avatar
    You can provide permission location services for the Hub. Just turn off location.
    Last edited by Slamdunc1; 11-02-16 at 09:40 AM.
    11-02-16 06:41 AM
  4. RichardAitch's Avatar
    You can provide permission toleration services for the Hub. Just turn off location.
    Did that. Unfortunately it prevents the Hub from working and hence any messages incoming. Funnily enough, although not funny, is that the device has now settled down. I have had 99% for the past hour so hopefully all fixed.

    Not sure what the problem is/ was or if it will re-occur but I had removed the Hub, restarted the loaded again then removed permissions for location services then restarted and then granted permission again. It seems to have done the trick.
    11-02-16 06:48 AM
  5. vagos2006's Avatar
    I stopped 'Location Services' on the Hub and it shows 20 hours left so great. The only thing is, is that Hub will not function without the Services granted permissions.

    Click image for larger version. 

Name:	Screenshot_20161102-092445.jpg 
Views:	327 
Size:	43.5 KB 
ID:	411122

    Question : location has to be on for the HUB to work?

    Posted via CB10
    11-02-16 07:01 AM
  6. RichardAitch's Avatar
    Question : location has to be on for the HUB to work?

    Posted via CB10
    Yes.
    11-02-16 07:10 AM
  7. Gomark75's Avatar
    That graph is just an estimate that's based on what you are currently doing, doesn't mean it will drain in 5 hours. My estimate is always changing but I still get a full day out of it.
    11-02-16 07:41 AM
  8. RichardAitch's Avatar
    That graph is just an estimate that's based on what you are currently doing, doesn't mean it will drain in 5 hours. My estimate is always changing but I still get a full day out of it.
    Believe me - it was de-charging rapido. All is well now though. The mystic of science. Don't know what the problem was, would have been useful to have known for the future but it's all fixed now thankfully.
    11-02-16 08:24 AM
  9. Centerman66's Avatar
    Yes.
    I do not have a DTEK60....I own a Priv. Having said that, i have never had my location services on for extended periods in the 10 months i have owned my Priv and HUB functions flawlessly.
    11-02-16 08:27 AM
  10. RichardAitch's Avatar
    I do not have a DTEK60....I own a Priv. Having said that, i have never had my location services on for extended periods in the 10 months i have owned my Priv and HUB functions flawlessly.
    Wish the 60 had the same option.
    11-02-16 08:32 AM
  11. vagos2006's Avatar
    I do not have a DTEK60....I own a Priv. Having said that, i have never had my location services on for extended periods in the 10 months i have owned my Priv and HUB functions flawlessly.
    Thanks for that clarification. I was wondering why HUB would need location services on for it Work. It actually doesn't make sense. If the Priv location can be off and work why can't the DTEK60?

    Posted via CB10
    FF22 likes this.
    11-02-16 08:55 AM
  12. mike kootnikoff's Avatar
    Yes.
    did you stop it on the hub or hub serives? location wont make a huge difference.
    Have you go to settings, battery, and choose battery optimazation?
    11-02-16 08:59 AM
  13. mike kootnikoff's Avatar
    Believe me - it was de-charging rapido. All is well now though. The mystic of science. Don't know what the problem was, would have been useful to have known for the future but it's all fixed now thankfully.
    My 50 drains from 100 to about 95 pretty quickly when im using it, then from there on it drains really slowly. What apps do you have on the phone? What are the settings like? I disable all of the system apps and apps you can't delete that I don't use. It made a huge difference.
    11-02-16 09:01 AM
  14. RichardAitch's Avatar
    Hub serives?

    Yes, all apps are battery optimised by default.

    Glad to say that all is still well. Not sure what I did, if anything to rectify it.
    11-02-16 09:03 AM
  15. TheHereticGoat666's Avatar
    But did you manage to get the hub working again despite Location being off for the hub?
    11-02-16 10:24 AM
  16. Uzi's Avatar
    Ha you're right it asking for location permission in order to work , but I have location service off most of the time
    RichardAitch likes this.
    11-02-16 10:28 AM
  17. Uzi's Avatar
    DTEK60 Battery severely de-charging-1478100554176.jpg
    11-02-16 10:29 AM
  18. mikedolo's Avatar
    Send it back
    11-02-16 11:16 AM
  19. RichardAitch's Avatar
    Send it back
    Support Number ready to flick the safety catch off. However, throughout today it has settled down and stable with good level.
    Last edited by RichardAitch; 11-02-16 at 01:51 PM.
    11-02-16 11:54 AM
  20. RichardAitch's Avatar
    Ha you're right it asking for location permission in order to work , but I have location service off most of the time

    Generally? How and when you then use an app that requires it such as nav does a pop up occur where you can switch it on easily?

    Thanks
    11-02-16 11:55 AM
  21. jbarrack's Avatar
    Hmm. I have had location services off completely since I got the phone. Hub seems to be working just fine. Doesn't miss a beat.
    LoveMyLBZ likes this.
    11-02-16 12:06 PM
  22. Uzi's Avatar
    Generally? How and when you then use an app that requires it such as nav does a pop up occur where you can switch it on easily?

    Thanks
    Yes from the drop down menu, if I using like map it will ask to turn on location services after I done using map I turn off location services
    RichardAitch likes this.
    11-02-16 12:09 PM
  23. RichardAitch's Avatar
    Yes from the drop down menu, if I using like map it will ask to turn on location services after I done using map I turn off location services
    Good one - thanks.
    11-02-16 12:11 PM
  24. Centerman66's Avatar
    I see now......Hub+ Services has location permission and is running that way, even though my location (GPS) function is virtually always turned off.
    11-02-16 01:45 PM
  25. yvpan1's Avatar
    maybe Cody Bryant can explain this??
    11-03-16 04:33 AM
35 12

Similar Threads

  1. Why I'm leaving PKB for a VKB via PRIV to DTEK60.
    By naijab0y in forum General BlackBerry News, Discussion & Rumors
    Replies: 37
    Last Post: 02-13-17, 06:27 PM
  2. Replies: 19
    Last Post: 11-05-16, 07:19 AM
  3. Trade iPhone 6s for AT&T Galaxy S7 Edge or DTEK60
    By Jamie Wooten in forum Buy, Sell, Trade - Sold / Archived
    Replies: 13
    Last Post: 11-03-16, 05:23 PM
  4. Battery App for Priv?
    By Thannor in forum BlackBerry Priv
    Replies: 4
    Last Post: 11-02-16, 12:10 PM
  5. Replies: 3
    Last Post: 11-01-16, 06:38 PM
LINK TO POST COPIED TO CLIPBOARD