1. fireater1968's Avatar
    Issue is as follows.
    While in LTE My phone will stop receiving calls and texts.
    I CAN however make outgoing calls and texts.
    AND once i do make an outgoing call it starts working for a while again.
    Also a phone reboot will temporarily fix the issue.

    I tried a phone factory reset from the settings menu.
    Not fixed

    What I want to do is try an Autoloader to make sure i get a fresh up2date OS install.

    HOWEVER!!! I bought the phone from EBAY.
    I am worried about Factory reset protection.

    I do not have the guys original login info.

    I did notice after the Factory reset in Settings that the Factory reset protection was off until I put in my own Gmail account.

    Does this mean the Factory reset protection is set to my account now?
    02-09-18 08:53 AM
  2. conite's Avatar
    Issue is as follows.
    While in LTE My phone will stop receiving calls and texts.
    I CAN however make outgoing calls and texts.
    AND once i do make an outgoing call it starts working for a while again.
    Also a phone reboot will temporarily fix the issue.

    I tried a phone factory reset from the settings menu.
    Not fixed

    What I want to do is try an Autoloader to make sure i get a fresh up2date OS install.

    HOWEVER!!! I bought the phone from EBAY.
    I am worried about Factory reset protection.

    I do not have the guys original login info.

    I did notice after the Factory reset in Settings that the Factory reset protection was off until I put in my own Gmail account.

    Does this mean the Factory reset protection is set to my account now?
    There is no autoloader that currently functions on either DTEK devices. The ones we have are too old and will brick the phones.
    02-09-18 08:57 AM

Similar Threads

  1. Docs to Go question
    By thidisbogus in forum BlackBerry KEYone
    Replies: 2
    Last Post: 02-08-18, 03:06 PM
  2. Moving from PRIV to KEYONE -- SD card question
    By D.Vader in forum BlackBerry KEYone
    Replies: 8
    Last Post: 02-07-18, 04:46 PM
  3. Email/ Hub question
    By igotberryfever in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 02-07-18, 03:57 PM
  4. Simple question about old sim/new phone
    By Uglyindian in forum BlackBerry KEYone
    Replies: 5
    Last Post: 02-06-18, 03:13 PM
  5. 30 or 60 FPS for laggy app
    By Blemurdefender in forum BlackBerry KEYone
    Replies: 2
    Last Post: 02-05-18, 03:49 PM
LINK TO POST COPIED TO CLIPBOARD